<!DOCTYPE html><html lang="en" class="core" data-specialist-stack="legacy"><head><title>GameStop, set and match</title><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="o-ads-stop"><meta name="google-site-verification" content="v2tZiqFcnoHqHSshFZsAy2nRL07wRGGf_Z-HOUbjAeM" /><meta name="keywords" content="Ideas,Investment Ideas,"/><meta name="description" content="Michael Taylor looks for trading lessons from one of the biggest short squeezes in history"><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@IChronicle" /><meta name="twitter:title" content="GameStop, set and match" /><meta name="twitter:description" content="Michael Taylor looks for trading lessons from one of the biggest short squeezes in history" /><meta name="twitter:image" content="https://s3-eu-west-1.amazonaws.com/ic-ez-prod/ez/images/4/4/5/4/4654544-1-eng-GB/WallStreet_FT_624.jpg" /><meta property="og:url" content="https://www.investorschronicle.co.uk/ideas/2021/01/27/gamestop-set-and-match/" /><meta property="og:title" content="GameStop, set and match" /><meta property="og:description" content="Michael Taylor looks for trading lessons from one of the biggest short squeezes in history" /><meta property="og:image" content="https://s3-eu-west-1.amazonaws.com/ic-ez-prod/ez/images/4/4/5/4/4654544-1-eng-GB/WallStreet_FT_624.jpg" /><meta property="og:type" content="article" /><meta property="article:author" content="Michael Taylor" /><meta property="article:published_time" content="2021-01-27T11:39:01+00:00" /><meta property="article:section" content="investment-ideas" /><style>
                /* Hide any enhanced experience content when in core mode, and vice versa. */
                .core .o--if-js,
                .enhanced .o--if-no-js { display: none !important; }
                html {
                    /* Prevent navigation menus from creating
                       extra space on sides of the page */
                    overflow-x: hidden;
                }
            </style><style>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</style><style>
                    .specialist__navigation__subMenu.hovered {
                        z-index: 999;
                    }

                    p, p.specialist__text {
                        color: inherit;
                        letter-spacing: inherit;
                        font-family: inherit;
                    }

                    .mobile-menu {
                        z-index: 12;
                    }

                    #specialist__renderer--ic-header .header__mobile,
                    .specialist__ic-header .specialist__mobile--navigation {
                        z-index: 13 !important;
                    }

                    .header__mobile--cta {
                        color: #5e4d2b;
                    }
                </style><link rel="stylesheet" href="/assets/article.b54c35ec.css?92e7" media="screen" /><!--[if lt IE 9]><link rel="stylesheet" type="text/css" media="screen" href="/assets/article-core.53b691cc.css?92e7"/><![endif]--><link rel="stylesheet" type="text/css" media="print" href="/assets/print.f3419efc.css?92e7"/><!--[if lt IE 9]><link rel="stylesheet" type="text/css" media="screen, print" href="https://www.investorschronicle.co.uk/bundles/app/images/svgfallback.css?92e7?92e7b0d2f8cb3559d81255b50e6825ff98fca81e"/><![endif]--><link rel="apple-touch-icon" sizes="180x180" href="https://www.investorschronicle.co.uk/bundles/app/favicon-180x180-new.png?92e7"><link rel="icon" type="image/png" href="https://www.investorschronicle.co.uk/bundles/app/favicon-32x32-new.png?92e7" sizes="32x32"><link rel="icon" type="image/png" href="https://www.investorschronicle.co.uk/bundles/app/favicon-16x16-new.png?92e7" sizes="16x16"><link rel="mask-icon" href="https://www.investorschronicle.co.uk/bundles/app/favicon.svg?92e7"><link rel="shortcut icon" href="https://www.investorschronicle.co.uk/bundles/app/favicon-new.ico?92e7"><link rel="manifest" href="https://www.investorschronicle.co.uk/bundles/app/manifest.json?92e7"><meta name="msapplication-config" content="https://www.investorschronicle.co.uk/bundles/app/browserconfig.xml?92e7"><meta name="theme-color" content="#cc0000"><!--
                Perform your cuts the mustard test.
                For information about what features come bundled with other
                features in all browsers, see caniuse.com
            --><script>
                var cutsTheMustard = ('querySelector' in document && 'localStorage' in window && 'addEventListener' in window);

                if (cutsTheMustard) {
                    // Swap the `core` class on the HTML element for an `enhanced` one
                    // We're doing it early in the head to avoid a flash of unstyled content
                    document.documentElement.className = document.documentElement.className.replace(/\bcore\b/g, 'enhanced');
                }
            </script><script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,customevent,IntersectionObserver,fetch"></script><script src="https://www.ft.com/__origami/service/build/v2/bundles/js?modules=o-date@^2.11.0,o-header@^7.5.9,o-grid@^4.3.8,o-cookie-message@^4.5.2" async></script><script type="text/javascript" src="https://specialist-renderer.herokuapp.com/renderer/public/index.js"></script><script src="/assets/adpromos.min.dc8cb4dc.js?92e7" async></script><script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'Section Type Loaded','section': 'ideas','subSection': 'investment-ideas','pageType': 'Standard Article','author': 'Michael Taylor'});
</script><script>
    window.dataLayer = window.dataLayer || [];
    const entities = JSON.parse('[{"schema":"iglu:com.financialtimes\/content_tag\/jsonschema\/1-0-1","data":{"tag_name":"ideas","tag_category":"","tag_isSectionTag":true,"tag_isPrimaryTag":false}},{"schema":"iglu:com.financialtimes\/content_tag\/jsonschema\/1-0-1","data":{"tag_name":"investment-ideas","tag_category":"","tag_isSectionTag":false,"tag_isPrimaryTag":true}}]')
    if(entities.length > 0) {
        window.dataLayer.push({
            event: 'Content Tags Entity Loaded',
            contentTags: entities
        })
    }
</script><script>
        window.dataLayer = window.dataLayer || [];
        var payload = JSON.parse('{"content_id":186242,"article_title":"GameStop, set and match","author_name":"Michael Taylor","content_template":"Standard Article","content_category":"investment-ideas","published_datetime":"2021-01-27T11:39:01+00:00","paid_post":false,"free_access":false,"updated_datetime":"2021-01-27T11:39:01+00:00","article_type":"news","content_type":"article","article_word_count":1151}');
        window.dataLayer.push({
            event: 'Article Entity Loaded',
            article: {
                schema: "iglu:com.financialtimes/article/jsonschema/1-0-1",
                data: payload
            }
        });
    </script><script>
    var assetType = JSON.parse('"content"')

    window.dataLayer = window.dataLayer || []
    window.dataLayer.push({
        'event': 'Page Entity Loaded',
        'page': {
            schema: "iglu:com.financialtimes/page/jsonschema/1-0-0",
            data: {
                asset_type: assetType,
                system_product: "InvestorsChronicle",
                system_product_cluster: "Personal Investors",
                ft_pageview_id: 4142985721248738
             }
        }
    })
</script><script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    var userPayload = {"user_type":"anonymous"};
    var spoorId = decodeURIComponent(document.cookie).split(';').find(function (cookie) {
        return cookie.includes('spoor-id');
    });
    if(spoorId) userPayload['spoor_id'] = spoorId.split('=')[1];
    window.dataLayer.push({
        event: 'User Entity Loaded',
        user: {
            schema: "iglu:com.financialtimes/user/jsonschema/1-0-1",
            data: userPayload
        }
    });
</script><!-- Google Tag Manager --><script>
        /* sending the userType data to GA */
        dataLayer.push({
            'event': 'Subscriber Type Loaded',
            'subscriberType': 'Anonymous'
        });
    </script><!-- End Google Tag Manager --><!-- Google Tag Manager --><script>
                    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                        'https://www.googletagmanager.com/gtm.js?id='+i+dl+'&check-in-last-pass';f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-MH9783');
                </script><!-- End Google Tag Manager --><script src="/assets/tracking.2ffc383a.js?92e7" ></script></head><body class="o-grid-snappy "><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH9783&check-in-last-pass" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><script async defer src="/assets/svg-store.d10c2c1e.js?92e7"></script><!-- start Permutive --><script>
    (function () {
        if (Consent.hasAgreed()) {
            !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||'production';for(var t=['addon','identify','track','trigger','query','segment','segments','ready','on','once','user','consent'],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'e1c3fd73-dd41-4abd-b80b-4278d52bf7aa','b2b3b748-e1f6-4bd5-b2f2-26debc8075a3',{});

            var script = document.createElement('script');
            script.src = 'https://cdn.permutive.com/e1c3fd73-dd41-4abd-b80b-4278d52bf7aa-web.js';
            document.body.appendChild(script);
        }
    })()
</script><!-- end Permutive --><div data-spoti-o-cookie data-o-component="o-cookie-message"
    data-o-cookie-message-theme="alternative"
    data-o-cookie-message-accept-url="https://consent.investorschronicle.co.uk/__consent/consent-record-cookie?redirect=https://www.investorschronicle.co.uk/ideas/2021/01/27/gamestop-set-and-match/&cookieDomain=.investorschronicle.co.uk"
    data-o-cookie-message-manage-cookies-url="https://cookies.investorschronicle.co.uk/preferences/cookies?redirect=https://www.investorschronicle.co.uk/ideas/2021/01/27/gamestop-set-and-match/&cookieDomain=.investorschronicle.co.uk"></div><header class="o-header" data-o-component="o-header" data-o-header--no-js=""><div id="specialist__renderer--ic-header"><div class="specialist__ic-header specialist__ic-header-cta"><nav data-trackable-section="mobile-navigation" class="specialist__mobile--navigation"><div class="mobile__navigation--header"><button class="mobile__navigation--action"><svg class="close-icon" viewBox="0 0 512.001 512.001"><g><g><path d="M284.286,256.002L506.143,34.144c7.811-7.811,7.811-20.475,0-28.285c-7.811-7.81-20.475-7.811-28.285,0L256,227.717
                    L34.143,5.859c-7.811-7.811-20.475-7.811-28.285,0c-7.81,7.811-7.811,20.475,0,28.285l221.857,221.857L5.858,477.859
                    c-7.811,7.811-7.811,20.475,0,28.285c3.905,3.905,9.024,5.857,14.143,5.857c5.119,0,10.237-1.952,14.143-5.857L256,284.287
                    l221.857,221.857c3.905,3.905,9.024,5.857,14.143,5.857s10.237-1.952,14.143-5.857c7.811-7.811,7.811-20.475,0-28.285
                    L284.286,256.002z"></path></g></g></svg><div class="mobile-close-label">Close</div></button><a class="ic-logo" href="https://www.investorschronicle.co.uk/" title="Investors Chronicle Homepage"><svg width="264" height="87" viewBox="0 0 264 87" fill="none" xmlns="http://www.w3.org/2000/svg" class="ic-logo-svg"><path d="M238.655 7.14712C238.469 4.53534 236.195 2.65741 233.531 2.83973C230.802 3.02661 228.747 5.20082 228.933 7.81259C229.119 10.4244 231.457 12.2339 234.187 12.047C234.196 12.047 234.205 12.0425 234.215 12.0425C233.592 13.4418 232.094 14.9232 229.36 15.5704L229.621 16.6553C233.829 16.0354 237.916 12.2522 238.511 8.66951C238.511 8.6604 238.515 8.65128 238.515 8.64216C238.636 8.16812 238.692 7.67129 238.655 7.14712Z" fill="white"></path><path d="M18.1567 39.6553H0V38.1511C3.53835 38.1511 4.53802 37.6907 4.53802 34.4864V5.16886C4.53802 1.96453 3.53835 1.50417 0 1.50417V0H18.1567V1.50417C14.6184 1.50417 13.6187 1.95997 13.6187 5.16886V34.4864C13.6187 37.6907 14.6184 38.1511 18.1567 38.1511V39.6553Z" fill="white"></path><path d="M35.1975 39.6553H19.8445V38.2833C22.7133 38.2833 23.248 37.8275 23.248 34.6186V16.2313C23.248 13.027 22.7133 12.5666 19.8445 12.5666V11.1947H31.8591V16.2997C33.1935 13.4874 36.6668 10.5428 40.87 10.5428C47.0121 10.5428 50.0158 14.8639 50.0158 20.0966V34.6232C50.0158 37.8275 50.5505 38.2879 53.4193 38.2879V39.6553H38.0709V38.2833C40.9397 38.2833 41.4094 37.8275 41.4094 34.6186V21.268C41.4094 16.6871 39.4751 14.6588 36.4715 14.6588C34.6023 14.6588 32.868 15.771 31.8637 17.7993V34.6186C31.8637 37.8229 32.3984 38.2833 35.2021 38.2833V39.6553H35.1975Z" fill="white"></path><path d="M66.1545 40.3116L54.3399 15.9669C53.0054 13.0862 52.6056 12.562 50.0669 12.562V11.1901H65.9546V12.562C63.8204 12.562 62.751 12.6942 62.751 13.8064C62.751 14.3306 63.016 15.0508 63.4857 16.0307L69.4279 29.5773L74.9004 16.4227C75.3003 15.3744 75.57 14.6542 75.57 14.0662C75.57 12.6942 74.1658 12.562 71.4969 12.562V11.1901H81.912V12.562C79.2432 12.562 78.7736 12.954 77.1741 16.4865L66.4893 40.3116H66.1545Z" fill="white"></path><path d="M93.4895 40.3117C85.4132 40.3117 78.7363 34.4865 78.7363 25.9173C78.7363 17.2159 85.7433 10.5383 93.0897 10.5383C100.766 10.5383 104.769 16.6234 104.839 22.1204H86.9475V22.2526C86.9475 30.4343 91.5553 36.1274 97.6277 36.1274C100.366 36.1274 102.5 35.0152 104.305 32.6587L105.239 33.3789C102.5 37.9552 98.0973 40.3117 93.4895 40.3117ZM87.0126 20.3519H97.8927C97.6928 15.7072 96.0236 12.3661 92.7549 12.3661C89.6164 12.3661 87.4125 15.0508 87.0126 20.3519Z" fill="white"></path><path d="M127.139 12.6304L126.874 19.6316H125.405C125.205 15.1829 123.136 12.3022 118.663 12.3022C115.994 12.3022 114.39 13.8748 114.39 16.0307C114.39 18.1229 115.859 19.0391 117.993 20.0874L122.531 22.5078C126.135 24.3401 128.673 26.6283 128.673 30.7533C128.673 36.3825 123.535 40.307 117.258 40.307C113.32 40.307 109.447 39.1311 107.378 37.6907L107.313 29.9055H108.782C109.182 35.5347 112.521 38.4109 117.393 38.4109C120.332 38.4109 122.401 37.0389 122.401 34.3542C122.401 32.0615 120.732 30.8855 118.128 29.6411L113.055 27.0886C109.852 25.4523 107.783 23.0957 107.783 19.3672C107.783 14.0024 112.72 10.5337 118.598 10.5337C121.801 10.5337 125.205 11.4499 127.139 12.6304Z" fill="white"></path><path d="M141.004 2.81238H141.539V11.3177C143.673 11.3177 148.415 11.2539 150.35 11.0579L149.95 13.3506H141.539V31.1499C141.539 34.2266 142.943 36.451 145.747 36.451C147.751 36.451 149.015 35.5348 150.419 33.6386L151.354 34.491C149.22 38.0235 145.812 40.3162 141.539 40.3162C136.601 40.3162 132.863 36.9113 132.863 31.9385L133.062 13.2868H129.859V12.2385C133.862 10.1418 138.67 5.95289 141.004 2.81238Z" fill="white"></path><path d="M165.772 40.3117C158.231 40.3117 150.884 34.2267 150.884 25.3931C150.884 16.5595 158.226 10.5383 165.772 10.5383C173.384 10.5383 180.66 16.5595 180.66 25.3931C180.66 34.2267 173.379 40.3117 165.772 40.3117ZM165.772 12.3023C162.169 12.3023 159.7 16.6234 159.7 25.3885C159.7 34.1537 162.169 38.5431 165.772 38.5431C169.446 38.5431 171.845 34.1583 171.845 25.3885C171.845 16.6188 169.441 12.3023 165.772 12.3023Z" fill="white"></path><path d="M197.641 39.6553H180.953V38.2833C183.822 38.2833 184.357 37.8275 184.357 34.6186V16.2314C184.357 13.027 183.822 12.5667 180.953 12.5667V11.1947H192.903V17.8677C196.106 12.8949 197.91 10.5383 200.714 10.5383C202.583 10.5383 204.452 11.7827 205.387 12.9587L203.118 20.4202L202.853 20.4841C201.384 18.0637 198.915 16.3636 196.981 16.3636C195.646 16.3636 194.442 17.4757 192.908 19.3081V34.6186C192.908 37.823 193.642 38.2195 197.645 38.2833V39.6553H197.641Z" fill="white"></path><path d="M225.548 12.6304L225.283 19.6316H223.814C223.614 15.1829 221.544 12.3022 217.072 12.3022C214.403 12.3022 212.799 13.8748 212.799 16.0307C212.799 18.1229 214.268 19.0391 216.402 20.0874L220.94 22.5078C224.543 24.3401 227.082 26.6283 227.082 30.7533C227.082 36.3825 221.944 40.307 215.667 40.307C211.729 40.307 207.856 39.1311 205.787 37.6907L205.722 29.9055H207.191C207.591 35.5347 210.929 38.4109 215.802 38.4109C218.741 38.4109 220.81 37.0389 220.81 34.3542C220.81 32.0615 219.141 30.8855 216.537 29.6411L211.464 27.0886C208.261 25.4523 206.192 23.0957 206.192 19.3672C206.192 14.0024 211.129 10.5337 217.006 10.5337C220.21 10.5337 223.614 11.4499 225.548 12.6304Z" fill="white"></path><path d="M48.2211 83.0664C51.7594 83.0664 54.7631 82.2141 57.7667 78.7454L58.9012 79.8575C56.4323 83.4584 51.2898 86.9909 43.8132 86.9909C33.3981 86.9909 23.2527 79.3334 23.2527 67.0311C23.2527 54.8611 32.9983 46.0229 44.5479 46.0229C50.0902 46.0229 52.959 48.4433 54.4934 48.4433C55.5628 48.4433 55.8976 47.7869 56.2974 46.6109H57.2971L57.8318 58.6534H56.4974C55.5628 52.304 51.5595 48.1197 44.9477 48.1197C38.0059 48.1197 32.5984 54.3369 32.5984 63.6308C32.5984 75.8692 40.4748 83.0664 48.2211 83.0664Z" fill="white"></path><path d="M74.3053 86.3391H59.0174V84.9671C61.8862 84.9671 62.3558 84.5067 62.3558 81.3024V48.7122C62.3558 45.5078 61.5561 45.1796 58.3525 45.1796V43.8031H71.0367V62.9789C72.3711 60.1666 75.8444 57.2221 80.0476 57.2221C86.1897 57.2221 89.2585 61.5431 89.2585 66.7758V81.3024C89.2585 84.5067 89.7281 84.9671 92.5969 84.9671V86.3391H77.2439V84.9671C80.1127 84.9671 80.5823 84.5067 80.5823 81.3024V67.9518C80.5823 63.3709 78.6481 61.3426 75.6444 61.3426C73.7753 61.3426 72.041 62.4547 71.0367 64.4831V81.3024C71.0367 84.5067 71.5016 84.9671 74.3053 84.9671V86.3391Z" fill="white"></path><path d="M110.424 86.3392H93.7361V84.9672C96.6049 84.9672 97.1396 84.5068 97.1396 81.3025V62.9152C97.1396 59.7109 96.6049 59.2505 93.7361 59.2505V57.8785H105.686V64.5516C108.889 59.5787 110.693 57.2222 113.497 57.2222C115.366 57.2222 117.235 58.4665 118.17 59.6425L115.901 67.1041L115.636 67.1679C114.166 64.7476 111.698 63.0474 109.763 63.0474C108.429 63.0474 107.225 64.1596 105.69 65.9919V81.3025C105.69 84.5068 106.425 84.9034 110.428 84.9672V86.3392H110.424Z" fill="white"></path><path d="M132.365 86.9909C124.823 86.9909 117.477 80.9059 117.477 72.0723C117.477 63.2387 124.819 57.2175 132.365 57.2175C139.976 57.2175 147.253 63.2387 147.253 72.0723C147.248 80.9059 139.972 86.9909 132.365 86.9909ZM132.365 58.9861C128.762 58.9861 126.293 63.3071 126.293 72.0723C126.293 80.842 128.762 85.2269 132.365 85.2269C136.038 85.2269 138.437 80.842 138.437 72.0723C138.437 63.3026 136.034 58.9861 132.365 58.9861Z" fill="white"></path><path d="M162.164 86.3391H146.811V84.9671C149.68 84.9671 150.215 84.5068 150.215 81.3024V62.9152C150.215 59.7108 149.68 59.2505 146.811 59.2505V57.8785H158.826V62.9835C160.16 60.1712 163.634 57.2267 167.837 57.2267C173.979 57.2267 176.983 61.5477 176.983 66.7804V81.307C176.983 84.5113 177.517 84.9717 180.386 84.9717V86.3437H165.033V84.9717C167.902 84.9717 168.371 84.5113 168.371 81.307V67.9564C168.371 63.3755 166.437 61.3472 163.434 61.3472C161.564 61.3472 159.83 62.4594 158.826 64.4877V81.307C158.826 84.5113 159.361 84.9717 162.164 84.9717V86.3391Z" fill="white"></path><path d="M181.121 59.2459V57.8739H193.135V81.3024C193.135 84.5067 193.67 84.9671 196.474 84.9671V86.3391H181.121V84.9671C183.99 84.9671 184.524 84.5067 184.524 81.3024V62.9151C184.524 59.7062 183.99 59.2459 181.121 59.2459ZM188.732 44.3273C191.401 44.3273 193.54 46.3556 193.54 48.972C193.54 51.5883 191.406 53.5528 188.732 53.5528C185.994 53.5528 183.794 51.5883 183.794 48.972C183.79 46.3556 185.994 44.3273 188.732 44.3273Z" fill="white"></path><path d="M220.721 59.6378L220.521 66.9034H219.117C218.782 62.3864 216.713 59.182 212.175 59.182C207.768 59.182 204.564 63.1749 204.564 69.2599C204.564 77.3095 208.972 82.7427 214.444 82.7427C217.183 82.7427 219.117 81.7628 221.052 79.2102L222.051 80.0626C219.382 84.7073 214.775 87 210.302 87C202.625 87 196.348 81.3708 196.348 72.8016C196.348 63.8997 203.825 57.2266 211.966 57.2266C215.449 57.2175 218.583 58.1337 220.721 59.6378Z" fill="white"></path><path d="M221.363 45.1751V43.8031H234.047V81.2978C234.047 84.5022 234.512 84.9625 237.316 84.9625V86.3345H222.028V84.9625C224.897 84.9625 225.366 84.5022 225.366 81.2978V48.7076C225.366 45.5033 224.567 45.1751 221.363 45.1751Z" fill="white"></path><path d="M252.251 86.9909C244.174 86.9909 237.497 81.1657 237.497 72.592C237.497 63.8906 244.504 57.213 251.851 57.213C259.527 57.213 263.53 63.298 263.6 68.7951H245.709V68.9273C245.709 77.109 250.316 82.8021 256.389 82.8021C259.127 82.8021 261.261 81.6899 263.066 79.3334L264 80.0535C261.261 84.639 256.854 86.9909 252.251 86.9909ZM245.774 67.0357H256.654C256.454 62.391 254.785 59.0499 251.516 59.0499C248.377 59.0499 246.173 61.7346 245.774 67.0357Z" fill="white"></path></svg></a></div><div class="specialist__mobile-search mobile-search"><form><input type="text" value="" placeholder="Search..."/><button class="ic_button--submit" type="submit"><svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="6.38273" cy="6.3829" r="5.38273" transform="rotate(-90 6.38273 6.3829)" stroke="white" stroke-width="2"></circle><line y1="-1" x2="7.22123" y2="-1" transform="matrix(0.707109 0.707105 -0.707109 0.707105 9.02734 10.8936)" stroke="white" stroke-width="2"></line></svg></button></form></div><div class="mobile__navigation--content"><div class="mobile__navigation--item"><a href="/news/">News</a><ul><li class="mobile__navigation--subitem"><a href="/companies/">Companies</a></li><li class="mobile__navigation--subitem"><a href="/funds-and-investment-trusts/">Funds &amp; Investment Trusts</a></li><li class="mobile__navigation--subitem"><a href="/other-assets/">Other Assets</a></li><li class="mobile__navigation--subitem"><a href="/economics/">Economics</a></li><li class="mobile__navigation--subitem"><a href="/opinion/">Opinion</a></li></ul></div><div class="mobile__navigation--item"><a href="/ideas/">Ideas</a><ul><li class="mobile__navigation--subitem"><a href="/investment-ideas/">Investment Ideas</a></li><li class="mobile__navigation--subitem"><a href="/stock-screens/">Stock Screens</a></li><li class="mobile__navigation--subitem"><a href="/reader-portfolios/">Reader Portfolios</a></li><li class="mobile__navigation--subitem"><a href="/expert-portfolios/">Expert Portfolios</a></li><li class="mobile__navigation--subitem"><a href="/managing-your-money/">Managing Your Money</a></li></ul></div><div class="mobile__navigation--item"><a href="/education/">Education</a><ul><li class="mobile__navigation--subitem"><a href="/investing-explained/">Investing Explained</a></li><li class="mobile__navigation--subitem"><a href="/investor-academy/">Investor Academy</a></li><li class="mobile__navigation--subitem"><a href="/ways-to-invest/">Ways to Invest</a></li></ul></div><div class="mobile__navigation--item"><a href="https://app.investorschronicle.co.uk">Magazine</a><ul></ul></div><div class="mobile__navigation--item"><a href="/events/">Events</a><ul></ul></div><div class="mobile__navigation--item"><a href="/podcasts/">Podcasts</a><ul></ul></div><div class="mobile__navigation--item"><a href="https://markets.investorschronicle.co.uk/data">Tools &amp; Data</a><ul><li class="mobile__navigation--subitem"><a href="/tools/">Tools</a></li></ul></div><div class="mobile__navigation--item"><a href="/alpha/">Alpha</a><ul><li class="mobile__navigation--subitem"><a href="/alphascreens/">AlphaScreens</a></li><li class="mobile__navigation--subitem"><a href="/alpha-weekly-analysis/">Alpha Weekly Analysis</a></li><li class="mobile__navigation--subitem"><a href="/alpha-small-company-research/">Alpha Small Company Research</a></li><li class="mobile__navigation--subitem"><a href="/alpha-investment-trusts/">Alpha Investment Trusts</a></li></ul></div></div></nav><header data-trackable-section="header" class="header"><div class="specialist__container"><div class="header__buttons"><button class="specialist__button specialist__button--primary specialist__button--medium ic__button--transparent" type="submit"><a href="/product-matrix">Subscribe</a></button><button class="specialist__button specialist__button--secondary specialist__button--medium specialist__button--icon ic__button--transparent-link" type="submit"><svg width="12" height="14" viewBox="0 0 12 14" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M6.00095 8.0428C7.92019 8.0428 9.48219 6.13619 9.48219 3.79377C9.48219 1.56031 8.04941 0 6.00095 0C3.95059 0 2.51972 1.56031 2.51972 3.79377C2.51781 6.13619 4.07981 8.0428 6.00095 8.0428ZM6.00095 1.18677C7.39002 1.18677 8.32304 2.23346 8.32304 3.79377C8.32304 5.48249 7.28171 6.85603 6.00095 6.85603C4.72019 6.85603 3.67886 5.48249 3.67886 3.79377C3.67886 2.23541 4.61188 1.18677 6.00095 1.18677ZM6.35629 8.43774H5.64371C2.26888 8.43774 0 10.4358 0 13.4066C0 13.7335 0.260333 14 0.579572 14C0.898812 14 1.15914 13.7354 1.15914 13.4066C1.15914 10.6148 3.57435 9.62451 5.64371 9.62451H6.35629C8.42565 9.62451 10.8409 10.6148 10.8409 13.4066C10.8409 13.7335 11.0993 14 11.4204 14C11.7397 14 12 13.7354 12 13.4066C12 10.4358 9.73302 8.43774 6.35629 8.43774Z" fill="white"></path></svg><a href="/sign-in/">Sign In</a></button><span class="ic__button--separator">/</span><button class="specialist__button specialist__button--secondary specialist__button--medium ic__button--transparent-link" type="submit"><a href="/signup/">Register</a></button></div><a class="ic-logo" href="https://www.investorschronicle.co.uk/" title="Investors Chronicle Homepage"><svg width="264" height="87" viewBox="0 0 264 87" fill="none" xmlns="http://www.w3.org/2000/svg" class="ic-logo-svg"><path d="M238.655 7.14712C238.469 4.53534 236.195 2.65741 233.531 2.83973C230.802 3.02661 228.747 5.20082 228.933 7.81259C229.119 10.4244 231.457 12.2339 234.187 12.047C234.196 12.047 234.205 12.0425 234.215 12.0425C233.592 13.4418 232.094 14.9232 229.36 15.5704L229.621 16.6553C233.829 16.0354 237.916 12.2522 238.511 8.66951C238.511 8.6604 238.515 8.65128 238.515 8.64216C238.636 8.16812 238.692 7.67129 238.655 7.14712Z" fill="white"></path><path d="M18.1567 39.6553H0V38.1511C3.53835 38.1511 4.53802 37.6907 4.53802 34.4864V5.16886C4.53802 1.96453 3.53835 1.50417 0 1.50417V0H18.1567V1.50417C14.6184 1.50417 13.6187 1.95997 13.6187 5.16886V34.4864C13.6187 37.6907 14.6184 38.1511 18.1567 38.1511V39.6553Z" fill="white"></path><path d="M35.1975 39.6553H19.8445V38.2833C22.7133 38.2833 23.248 37.8275 23.248 34.6186V16.2313C23.248 13.027 22.7133 12.5666 19.8445 12.5666V11.1947H31.8591V16.2997C33.1935 13.4874 36.6668 10.5428 40.87 10.5428C47.0121 10.5428 50.0158 14.8639 50.0158 20.0966V34.6232C50.0158 37.8275 50.5505 38.2879 53.4193 38.2879V39.6553H38.0709V38.2833C40.9397 38.2833 41.4094 37.8275 41.4094 34.6186V21.268C41.4094 16.6871 39.4751 14.6588 36.4715 14.6588C34.6023 14.6588 32.868 15.771 31.8637 17.7993V34.6186C31.8637 37.8229 32.3984 38.2833 35.2021 38.2833V39.6553H35.1975Z" fill="white"></path><path d="M66.1545 40.3116L54.3399 15.9669C53.0054 13.0862 52.6056 12.562 50.0669 12.562V11.1901H65.9546V12.562C63.8204 12.562 62.751 12.6942 62.751 13.8064C62.751 14.3306 63.016 15.0508 63.4857 16.0307L69.4279 29.5773L74.9004 16.4227C75.3003 15.3744 75.57 14.6542 75.57 14.0662C75.57 12.6942 74.1658 12.562 71.4969 12.562V11.1901H81.912V12.562C79.2432 12.562 78.7736 12.954 77.1741 16.4865L66.4893 40.3116H66.1545Z" fill="white"></path><path d="M93.4895 40.3117C85.4132 40.3117 78.7363 34.4865 78.7363 25.9173C78.7363 17.2159 85.7433 10.5383 93.0897 10.5383C100.766 10.5383 104.769 16.6234 104.839 22.1204H86.9475V22.2526C86.9475 30.4343 91.5553 36.1274 97.6277 36.1274C100.366 36.1274 102.5 35.0152 104.305 32.6587L105.239 33.3789C102.5 37.9552 98.0973 40.3117 93.4895 40.3117ZM87.0126 20.3519H97.8927C97.6928 15.7072 96.0236 12.3661 92.7549 12.3661C89.6164 12.3661 87.4125 15.0508 87.0126 20.3519Z" fill="white"></path><path d="M127.139 12.6304L126.874 19.6316H125.405C125.205 15.1829 123.136 12.3022 118.663 12.3022C115.994 12.3022 114.39 13.8748 114.39 16.0307C114.39 18.1229 115.859 19.0391 117.993 20.0874L122.531 22.5078C126.135 24.3401 128.673 26.6283 128.673 30.7533C128.673 36.3825 123.535 40.307 117.258 40.307C113.32 40.307 109.447 39.1311 107.378 37.6907L107.313 29.9055H108.782C109.182 35.5347 112.521 38.4109 117.393 38.4109C120.332 38.4109 122.401 37.0389 122.401 34.3542C122.401 32.0615 120.732 30.8855 118.128 29.6411L113.055 27.0886C109.852 25.4523 107.783 23.0957 107.783 19.3672C107.783 14.0024 112.72 10.5337 118.598 10.5337C121.801 10.5337 125.205 11.4499 127.139 12.6304Z" fill="white"></path><path d="M141.004 2.81238H141.539V11.3177C143.673 11.3177 148.415 11.2539 150.35 11.0579L149.95 13.3506H141.539V31.1499C141.539 34.2266 142.943 36.451 145.747 36.451C147.751 36.451 149.015 35.5348 150.419 33.6386L151.354 34.491C149.22 38.0235 145.812 40.3162 141.539 40.3162C136.601 40.3162 132.863 36.9113 132.863 31.9385L133.062 13.2868H129.859V12.2385C133.862 10.1418 138.67 5.95289 141.004 2.81238Z" fill="white"></path><path d="M165.772 40.3117C158.231 40.3117 150.884 34.2267 150.884 25.3931C150.884 16.5595 158.226 10.5383 165.772 10.5383C173.384 10.5383 180.66 16.5595 180.66 25.3931C180.66 34.2267 173.379 40.3117 165.772 40.3117ZM165.772 12.3023C162.169 12.3023 159.7 16.6234 159.7 25.3885C159.7 34.1537 162.169 38.5431 165.772 38.5431C169.446 38.5431 171.845 34.1583 171.845 25.3885C171.845 16.6188 169.441 12.3023 165.772 12.3023Z" fill="white"></path><path d="M197.641 39.6553H180.953V38.2833C183.822 38.2833 184.357 37.8275 184.357 34.6186V16.2314C184.357 13.027 183.822 12.5667 180.953 12.5667V11.1947H192.903V17.8677C196.106 12.8949 197.91 10.5383 200.714 10.5383C202.583 10.5383 204.452 11.7827 205.387 12.9587L203.118 20.4202L202.853 20.4841C201.384 18.0637 198.915 16.3636 196.981 16.3636C195.646 16.3636 194.442 17.4757 192.908 19.3081V34.6186C192.908 37.823 193.642 38.2195 197.645 38.2833V39.6553H197.641Z" fill="white"></path><path d="M225.548 12.6304L225.283 19.6316H223.814C223.614 15.1829 221.544 12.3022 217.072 12.3022C214.403 12.3022 212.799 13.8748 212.799 16.0307C212.799 18.1229 214.268 19.0391 216.402 20.0874L220.94 22.5078C224.543 24.3401 227.082 26.6283 227.082 30.7533C227.082 36.3825 221.944 40.307 215.667 40.307C211.729 40.307 207.856 39.1311 205.787 37.6907L205.722 29.9055H207.191C207.591 35.5347 210.929 38.4109 215.802 38.4109C218.741 38.4109 220.81 37.0389 220.81 34.3542C220.81 32.0615 219.141 30.8855 216.537 29.6411L211.464 27.0886C208.261 25.4523 206.192 23.0957 206.192 19.3672C206.192 14.0024 211.129 10.5337 217.006 10.5337C220.21 10.5337 223.614 11.4499 225.548 12.6304Z" fill="white"></path><path d="M48.2211 83.0664C51.7594 83.0664 54.7631 82.2141 57.7667 78.7454L58.9012 79.8575C56.4323 83.4584 51.2898 86.9909 43.8132 86.9909C33.3981 86.9909 23.2527 79.3334 23.2527 67.0311C23.2527 54.8611 32.9983 46.0229 44.5479 46.0229C50.0902 46.0229 52.959 48.4433 54.4934 48.4433C55.5628 48.4433 55.8976 47.7869 56.2974 46.6109H57.2971L57.8318 58.6534H56.4974C55.5628 52.304 51.5595 48.1197 44.9477 48.1197C38.0059 48.1197 32.5984 54.3369 32.5984 63.6308C32.5984 75.8692 40.4748 83.0664 48.2211 83.0664Z" fill="white"></path><path d="M74.3053 86.3391H59.0174V84.9671C61.8862 84.9671 62.3558 84.5067 62.3558 81.3024V48.7122C62.3558 45.5078 61.5561 45.1796 58.3525 45.1796V43.8031H71.0367V62.9789C72.3711 60.1666 75.8444 57.2221 80.0476 57.2221C86.1897 57.2221 89.2585 61.5431 89.2585 66.7758V81.3024C89.2585 84.5067 89.7281 84.9671 92.5969 84.9671V86.3391H77.2439V84.9671C80.1127 84.9671 80.5823 84.5067 80.5823 81.3024V67.9518C80.5823 63.3709 78.6481 61.3426 75.6444 61.3426C73.7753 61.3426 72.041 62.4547 71.0367 64.4831V81.3024C71.0367 84.5067 71.5016 84.9671 74.3053 84.9671V86.3391Z" fill="white"></path><path d="M110.424 86.3392H93.7361V84.9672C96.6049 84.9672 97.1396 84.5068 97.1396 81.3025V62.9152C97.1396 59.7109 96.6049 59.2505 93.7361 59.2505V57.8785H105.686V64.5516C108.889 59.5787 110.693 57.2222 113.497 57.2222C115.366 57.2222 117.235 58.4665 118.17 59.6425L115.901 67.1041L115.636 67.1679C114.166 64.7476 111.698 63.0474 109.763 63.0474C108.429 63.0474 107.225 64.1596 105.69 65.9919V81.3025C105.69 84.5068 106.425 84.9034 110.428 84.9672V86.3392H110.424Z" fill="white"></path><path d="M132.365 86.9909C124.823 86.9909 117.477 80.9059 117.477 72.0723C117.477 63.2387 124.819 57.2175 132.365 57.2175C139.976 57.2175 147.253 63.2387 147.253 72.0723C147.248 80.9059 139.972 86.9909 132.365 86.9909ZM132.365 58.9861C128.762 58.9861 126.293 63.3071 126.293 72.0723C126.293 80.842 128.762 85.2269 132.365 85.2269C136.038 85.2269 138.437 80.842 138.437 72.0723C138.437 63.3026 136.034 58.9861 132.365 58.9861Z" fill="white"></path><path d="M162.164 86.3391H146.811V84.9671C149.68 84.9671 150.215 84.5068 150.215 81.3024V62.9152C150.215 59.7108 149.68 59.2505 146.811 59.2505V57.8785H158.826V62.9835C160.16 60.1712 163.634 57.2267 167.837 57.2267C173.979 57.2267 176.983 61.5477 176.983 66.7804V81.307C176.983 84.5113 177.517 84.9717 180.386 84.9717V86.3437H165.033V84.9717C167.902 84.9717 168.371 84.5113 168.371 81.307V67.9564C168.371 63.3755 166.437 61.3472 163.434 61.3472C161.564 61.3472 159.83 62.4594 158.826 64.4877V81.307C158.826 84.5113 159.361 84.9717 162.164 84.9717V86.3391Z" fill="white"></path><path d="M181.121 59.2459V57.8739H193.135V81.3024C193.135 84.5067 193.67 84.9671 196.474 84.9671V86.3391H181.121V84.9671C183.99 84.9671 184.524 84.5067 184.524 81.3024V62.9151C184.524 59.7062 183.99 59.2459 181.121 59.2459ZM188.732 44.3273C191.401 44.3273 193.54 46.3556 193.54 48.972C193.54 51.5883 191.406 53.5528 188.732 53.5528C185.994 53.5528 183.794 51.5883 183.794 48.972C183.79 46.3556 185.994 44.3273 188.732 44.3273Z" fill="white"></path><path d="M220.721 59.6378L220.521 66.9034H219.117C218.782 62.3864 216.713 59.182 212.175 59.182C207.768 59.182 204.564 63.1749 204.564 69.2599C204.564 77.3095 208.972 82.7427 214.444 82.7427C217.183 82.7427 219.117 81.7628 221.052 79.2102L222.051 80.0626C219.382 84.7073 214.775 87 210.302 87C202.625 87 196.348 81.3708 196.348 72.8016C196.348 63.8997 203.825 57.2266 211.966 57.2266C215.449 57.2175 218.583 58.1337 220.721 59.6378Z" fill="white"></path><path d="M221.363 45.1751V43.8031H234.047V81.2978C234.047 84.5022 234.512 84.9625 237.316 84.9625V86.3345H222.028V84.9625C224.897 84.9625 225.366 84.5022 225.366 81.2978V48.7076C225.366 45.5033 224.567 45.1751 221.363 45.1751Z" fill="white"></path><path d="M252.251 86.9909C244.174 86.9909 237.497 81.1657 237.497 72.592C237.497 63.8906 244.504 57.213 251.851 57.213C259.527 57.213 263.53 63.298 263.6 68.7951H245.709V68.9273C245.709 77.109 250.316 82.8021 256.389 82.8021C259.127 82.8021 261.261 81.6899 263.066 79.3334L264 80.0535C261.261 84.639 256.854 86.9909 252.251 86.9909ZM245.774 67.0357H256.654C256.454 62.391 254.785 59.0499 251.516 59.0499C248.377 59.0499 246.173 61.7346 245.774 67.0357Z" fill="white"></path></svg></a></div></header><header data-trackable-section="mobile-header" class="header__mobile"><div class="specialist__container"><svg viewBox="0 0 100 80" width="40" height="40"><rect width="100" height="10"></rect><rect y="30" width="100" height="10"></rect><rect y="60" width="100" height="10"></rect></svg><a class="ic-logo" href="https://www.investorschronicle.co.uk/" title="Investors Chronicle Homepage"><svg width="264" height="87" viewBox="0 0 264 87" fill="none" xmlns="http://www.w3.org/2000/svg" class="ic-logo-svg"><path d="M238.655 7.14712C238.469 4.53534 236.195 2.65741 233.531 2.83973C230.802 3.02661 228.747 5.20082 228.933 7.81259C229.119 10.4244 231.457 12.2339 234.187 12.047C234.196 12.047 234.205 12.0425 234.215 12.0425C233.592 13.4418 232.094 14.9232 229.36 15.5704L229.621 16.6553C233.829 16.0354 237.916 12.2522 238.511 8.66951C238.511 8.6604 238.515 8.65128 238.515 8.64216C238.636 8.16812 238.692 7.67129 238.655 7.14712Z" fill="white"></path><path d="M18.1567 39.6553H0V38.1511C3.53835 38.1511 4.53802 37.6907 4.53802 34.4864V5.16886C4.53802 1.96453 3.53835 1.50417 0 1.50417V0H18.1567V1.50417C14.6184 1.50417 13.6187 1.95997 13.6187 5.16886V34.4864C13.6187 37.6907 14.6184 38.1511 18.1567 38.1511V39.6553Z" fill="white"></path><path d="M35.1975 39.6553H19.8445V38.2833C22.7133 38.2833 23.248 37.8275 23.248 34.6186V16.2313C23.248 13.027 22.7133 12.5666 19.8445 12.5666V11.1947H31.8591V16.2997C33.1935 13.4874 36.6668 10.5428 40.87 10.5428C47.0121 10.5428 50.0158 14.8639 50.0158 20.0966V34.6232C50.0158 37.8275 50.5505 38.2879 53.4193 38.2879V39.6553H38.0709V38.2833C40.9397 38.2833 41.4094 37.8275 41.4094 34.6186V21.268C41.4094 16.6871 39.4751 14.6588 36.4715 14.6588C34.6023 14.6588 32.868 15.771 31.8637 17.7993V34.6186C31.8637 37.8229 32.3984 38.2833 35.2021 38.2833V39.6553H35.1975Z" fill="white"></path><path d="M66.1545 40.3116L54.3399 15.9669C53.0054 13.0862 52.6056 12.562 50.0669 12.562V11.1901H65.9546V12.562C63.8204 12.562 62.751 12.6942 62.751 13.8064C62.751 14.3306 63.016 15.0508 63.4857 16.0307L69.4279 29.5773L74.9004 16.4227C75.3003 15.3744 75.57 14.6542 75.57 14.0662C75.57 12.6942 74.1658 12.562 71.4969 12.562V11.1901H81.912V12.562C79.2432 12.562 78.7736 12.954 77.1741 16.4865L66.4893 40.3116H66.1545Z" fill="white"></path><path d="M93.4895 40.3117C85.4132 40.3117 78.7363 34.4865 78.7363 25.9173C78.7363 17.2159 85.7433 10.5383 93.0897 10.5383C100.766 10.5383 104.769 16.6234 104.839 22.1204H86.9475V22.2526C86.9475 30.4343 91.5553 36.1274 97.6277 36.1274C100.366 36.1274 102.5 35.0152 104.305 32.6587L105.239 33.3789C102.5 37.9552 98.0973 40.3117 93.4895 40.3117ZM87.0126 20.3519H97.8927C97.6928 15.7072 96.0236 12.3661 92.7549 12.3661C89.6164 12.3661 87.4125 15.0508 87.0126 20.3519Z" fill="white"></path><path d="M127.139 12.6304L126.874 19.6316H125.405C125.205 15.1829 123.136 12.3022 118.663 12.3022C115.994 12.3022 114.39 13.8748 114.39 16.0307C114.39 18.1229 115.859 19.0391 117.993 20.0874L122.531 22.5078C126.135 24.3401 128.673 26.6283 128.673 30.7533C128.673 36.3825 123.535 40.307 117.258 40.307C113.32 40.307 109.447 39.1311 107.378 37.6907L107.313 29.9055H108.782C109.182 35.5347 112.521 38.4109 117.393 38.4109C120.332 38.4109 122.401 37.0389 122.401 34.3542C122.401 32.0615 120.732 30.8855 118.128 29.6411L113.055 27.0886C109.852 25.4523 107.783 23.0957 107.783 19.3672C107.783 14.0024 112.72 10.5337 118.598 10.5337C121.801 10.5337 125.205 11.4499 127.139 12.6304Z" fill="white"></path><path d="M141.004 2.81238H141.539V11.3177C143.673 11.3177 148.415 11.2539 150.35 11.0579L149.95 13.3506H141.539V31.1499C141.539 34.2266 142.943 36.451 145.747 36.451C147.751 36.451 149.015 35.5348 150.419 33.6386L151.354 34.491C149.22 38.0235 145.812 40.3162 141.539 40.3162C136.601 40.3162 132.863 36.9113 132.863 31.9385L133.062 13.2868H129.859V12.2385C133.862 10.1418 138.67 5.95289 141.004 2.81238Z" fill="white"></path><path d="M165.772 40.3117C158.231 40.3117 150.884 34.2267 150.884 25.3931C150.884 16.5595 158.226 10.5383 165.772 10.5383C173.384 10.5383 180.66 16.5595 180.66 25.3931C180.66 34.2267 173.379 40.3117 165.772 40.3117ZM165.772 12.3023C162.169 12.3023 159.7 16.6234 159.7 25.3885C159.7 34.1537 162.169 38.5431 165.772 38.5431C169.446 38.5431 171.845 34.1583 171.845 25.3885C171.845 16.6188 169.441 12.3023 165.772 12.3023Z" fill="white"></path><path d="M197.641 39.6553H180.953V38.2833C183.822 38.2833 184.357 37.8275 184.357 34.6186V16.2314C184.357 13.027 183.822 12.5667 180.953 12.5667V11.1947H192.903V17.8677C196.106 12.8949 197.91 10.5383 200.714 10.5383C202.583 10.5383 204.452 11.7827 205.387 12.9587L203.118 20.4202L202.853 20.4841C201.384 18.0637 198.915 16.3636 196.981 16.3636C195.646 16.3636 194.442 17.4757 192.908 19.3081V34.6186C192.908 37.823 193.642 38.2195 197.645 38.2833V39.6553H197.641Z" fill="white"></path><path d="M225.548 12.6304L225.283 19.6316H223.814C223.614 15.1829 221.544 12.3022 217.072 12.3022C214.403 12.3022 212.799 13.8748 212.799 16.0307C212.799 18.1229 214.268 19.0391 216.402 20.0874L220.94 22.5078C224.543 24.3401 227.082 26.6283 227.082 30.7533C227.082 36.3825 221.944 40.307 215.667 40.307C211.729 40.307 207.856 39.1311 205.787 37.6907L205.722 29.9055H207.191C207.591 35.5347 210.929 38.4109 215.802 38.4109C218.741 38.4109 220.81 37.0389 220.81 34.3542C220.81 32.0615 219.141 30.8855 216.537 29.6411L211.464 27.0886C208.261 25.4523 206.192 23.0957 206.192 19.3672C206.192 14.0024 211.129 10.5337 217.006 10.5337C220.21 10.5337 223.614 11.4499 225.548 12.6304Z" fill="white"></path><path d="M48.2211 83.0664C51.7594 83.0664 54.7631 82.2141 57.7667 78.7454L58.9012 79.8575C56.4323 83.4584 51.2898 86.9909 43.8132 86.9909C33.3981 86.9909 23.2527 79.3334 23.2527 67.0311C23.2527 54.8611 32.9983 46.0229 44.5479 46.0229C50.0902 46.0229 52.959 48.4433 54.4934 48.4433C55.5628 48.4433 55.8976 47.7869 56.2974 46.6109H57.2971L57.8318 58.6534H56.4974C55.5628 52.304 51.5595 48.1197 44.9477 48.1197C38.0059 48.1197 32.5984 54.3369 32.5984 63.6308C32.5984 75.8692 40.4748 83.0664 48.2211 83.0664Z" fill="white"></path><path d="M74.3053 86.3391H59.0174V84.9671C61.8862 84.9671 62.3558 84.5067 62.3558 81.3024V48.7122C62.3558 45.5078 61.5561 45.1796 58.3525 45.1796V43.8031H71.0367V62.9789C72.3711 60.1666 75.8444 57.2221 80.0476 57.2221C86.1897 57.2221 89.2585 61.5431 89.2585 66.7758V81.3024C89.2585 84.5067 89.7281 84.9671 92.5969 84.9671V86.3391H77.2439V84.9671C80.1127 84.9671 80.5823 84.5067 80.5823 81.3024V67.9518C80.5823 63.3709 78.6481 61.3426 75.6444 61.3426C73.7753 61.3426 72.041 62.4547 71.0367 64.4831V81.3024C71.0367 84.5067 71.5016 84.9671 74.3053 84.9671V86.3391Z" fill="white"></path><path d="M110.424 86.3392H93.7361V84.9672C96.6049 84.9672 97.1396 84.5068 97.1396 81.3025V62.9152C97.1396 59.7109 96.6049 59.2505 93.7361 59.2505V57.8785H105.686V64.5516C108.889 59.5787 110.693 57.2222 113.497 57.2222C115.366 57.2222 117.235 58.4665 118.17 59.6425L115.901 67.1041L115.636 67.1679C114.166 64.7476 111.698 63.0474 109.763 63.0474C108.429 63.0474 107.225 64.1596 105.69 65.9919V81.3025C105.69 84.5068 106.425 84.9034 110.428 84.9672V86.3392H110.424Z" fill="white"></path><path d="M132.365 86.9909C124.823 86.9909 117.477 80.9059 117.477 72.0723C117.477 63.2387 124.819 57.2175 132.365 57.2175C139.976 57.2175 147.253 63.2387 147.253 72.0723C147.248 80.9059 139.972 86.9909 132.365 86.9909ZM132.365 58.9861C128.762 58.9861 126.293 63.3071 126.293 72.0723C126.293 80.842 128.762 85.2269 132.365 85.2269C136.038 85.2269 138.437 80.842 138.437 72.0723C138.437 63.3026 136.034 58.9861 132.365 58.9861Z" fill="white"></path><path d="M162.164 86.3391H146.811V84.9671C149.68 84.9671 150.215 84.5068 150.215 81.3024V62.9152C150.215 59.7108 149.68 59.2505 146.811 59.2505V57.8785H158.826V62.9835C160.16 60.1712 163.634 57.2267 167.837 57.2267C173.979 57.2267 176.983 61.5477 176.983 66.7804V81.307C176.983 84.5113 177.517 84.9717 180.386 84.9717V86.3437H165.033V84.9717C167.902 84.9717 168.371 84.5113 168.371 81.307V67.9564C168.371 63.3755 166.437 61.3472 163.434 61.3472C161.564 61.3472 159.83 62.4594 158.826 64.4877V81.307C158.826 84.5113 159.361 84.9717 162.164 84.9717V86.3391Z" fill="white"></path><path d="M181.121 59.2459V57.8739H193.135V81.3024C193.135 84.5067 193.67 84.9671 196.474 84.9671V86.3391H181.121V84.9671C183.99 84.9671 184.524 84.5067 184.524 81.3024V62.9151C184.524 59.7062 183.99 59.2459 181.121 59.2459ZM188.732 44.3273C191.401 44.3273 193.54 46.3556 193.54 48.972C193.54 51.5883 191.406 53.5528 188.732 53.5528C185.994 53.5528 183.794 51.5883 183.794 48.972C183.79 46.3556 185.994 44.3273 188.732 44.3273Z" fill="white"></path><path d="M220.721 59.6378L220.521 66.9034H219.117C218.782 62.3864 216.713 59.182 212.175 59.182C207.768 59.182 204.564 63.1749 204.564 69.2599C204.564 77.3095 208.972 82.7427 214.444 82.7427C217.183 82.7427 219.117 81.7628 221.052 79.2102L222.051 80.0626C219.382 84.7073 214.775 87 210.302 87C202.625 87 196.348 81.3708 196.348 72.8016C196.348 63.8997 203.825 57.2266 211.966 57.2266C215.449 57.2175 218.583 58.1337 220.721 59.6378Z" fill="white"></path><path d="M221.363 45.1751V43.8031H234.047V81.2978C234.047 84.5022 234.512 84.9625 237.316 84.9625V86.3345H222.028V84.9625C224.897 84.9625 225.366 84.5022 225.366 81.2978V48.7076C225.366 45.5033 224.567 45.1751 221.363 45.1751Z" fill="white"></path><path d="M252.251 86.9909C244.174 86.9909 237.497 81.1657 237.497 72.592C237.497 63.8906 244.504 57.213 251.851 57.213C259.527 57.213 263.53 63.298 263.6 68.7951H245.709V68.9273C245.709 77.109 250.316 82.8021 256.389 82.8021C259.127 82.8021 261.261 81.6899 263.066 79.3334L264 80.0535C261.261 84.639 256.854 86.9909 252.251 86.9909ZM245.774 67.0357H256.654C256.454 62.391 254.785 59.0499 251.516 59.0499C248.377 59.0499 246.173 61.7346 245.774 67.0357Z" fill="white"></path></svg></a><a class="profile-icon"><svg width="12" height="14" viewBox="0 0 12 14" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M6.00095 8.0428C7.92019 8.0428 9.48219 6.13619 9.48219 3.79377C9.48219 1.56031 8.04941 0 6.00095 0C3.95059 0 2.51972 1.56031 2.51972 3.79377C2.51781 6.13619 4.07981 8.0428 6.00095 8.0428ZM6.00095 1.18677C7.39002 1.18677 8.32304 2.23346 8.32304 3.79377C8.32304 5.48249 7.28171 6.85603 6.00095 6.85603C4.72019 6.85603 3.67886 5.48249 3.67886 3.79377C3.67886 2.23541 4.61188 1.18677 6.00095 1.18677ZM6.35629 8.43774H5.64371C2.26888 8.43774 0 10.4358 0 13.4066C0 13.7335 0.260333 14 0.579572 14C0.898812 14 1.15914 13.7354 1.15914 13.4066C1.15914 10.6148 3.57435 9.62451 5.64371 9.62451H6.35629C8.42565 9.62451 10.8409 10.6148 10.8409 13.4066C10.8409 13.7335 11.0993 14 11.4204 14C11.7397 14 12 13.7354 12 13.4066C12 10.4358 9.73302 8.43774 6.35629 8.43774Z" fill="white"></path></svg></a></div></header><div><div class="mobile-menu--closed"><div class="mobile-menu--options"><a class="mobile-menu--option" href="/sign-in">Sign in</a><a class="mobile-menu--option" href="/signup">Register</a></div></div></div><div data-trackable-section="mobile-cta-wrapper" class="header__mobile--cta-wrapper"><div class="header__mobile--cta">Join our community of smart investors<button class="specialist__button specialist__button--primary specialist__button--medium ic__button--transparent" type="submit"><a href="/product-matrix">Subscribe</a></button></div></div><nav class="specialist__navigation"><div><div data-trackable-section="primary-navigation" class="specialist__container"><ul class="left"><li><a href="/news/" class="">News</a></li><li><a href="/ideas/" class="">Ideas</a></li><li><a href="/education/" class="">Education</a></li><li><a href="https://app.investorschronicle.co.uk" target="_blank" class="">Magazine</a></li><li><a href="/events/" class="">Events</a></li><li><a href="/podcasts/" class="">Podcasts</a></li><li><a href="https://markets.investorschronicle.co.uk/data" class="">Tools &amp; Data</a></li><li><a href="/alpha/" class="">Alpha</a></li></ul><div class="nav-search"><button class="specialist__button specialist__button--secondary specialist__button--medium specialist__button--icon ic__button--transparent-link search-button" type="submit"><svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="6.38273" cy="6.3829" r="5.38273" transform="rotate(-90 6.38273 6.3829)" stroke="white" stroke-width="2"></circle><line y1="-1" x2="7.22123" y2="-1" transform="matrix(0.707109 0.707105 -0.707109 0.707105 9.02734 10.8936)" stroke="white" stroke-width="2"></line></svg><a>Search</a></button></div><div class="clearBoth"></div></div></div></nav><div data-trackable-section="search-bar" class="specialist__search-bar"><div class="specialist__container"><form><input type="text" value="" placeholder="Search..."/><button class="ic_button--submit" type="submit"><svg width="16" height="16" viewBox="0 0 16 16" fill="none" xmlns="http://www.w3.org/2000/svg"><circle cx="6.38273" cy="6.3829" r="5.38273" transform="rotate(-90 6.38273 6.3829)" stroke="white" stroke-width="2"></circle><line y1="-1" x2="7.22123" y2="-1" transform="matrix(0.707109 0.707105 -0.707109 0.707105 9.02734 10.8936)" stroke="white" stroke-width="2"></line></svg></button></form><button class="specialist__button specialist__button--secondary specialist__button--medium specialist__button--icon ic__button--transparent-link" type="submit"><svg class="close-icon" viewBox="0 0 512.001 512.001"><g><g><path d="M284.286,256.002L506.143,34.144c7.811-7.811,7.811-20.475,0-28.285c-7.811-7.81-20.475-7.811-28.285,0L256,227.717
                    L34.143,5.859c-7.811-7.811-20.475-7.811-28.285,0c-7.81,7.811-7.811,20.475,0,28.285l221.857,221.857L5.858,477.859
                    c-7.811,7.811-7.811,20.475,0,28.285c3.905,3.905,9.024,5.857,14.143,5.857c5.119,0,10.237-1.952,14.143-5.857L256,284.287
                    l221.857,221.857c3.905,3.905,9.024,5.857,14.143,5.857s10.237-1.952,14.143-5.857c7.811-7.811,7.811-20.475,0-28.285
                    L284.286,256.002z"></path></g></g></svg><a>Close</a></button></div></div></div></div><script id="specialist__renderer--state" type="application/json">{"navItems":[{"title":"News","url":"/news/","children":[{"title":"Companies","url":"/companies/"},{"title":"Funds & Investment Trusts","url":"/funds-and-investment-trusts/"},{"title":"Other Assets","url":"/other-assets/"},{"title":"Economics","url":"/economics/"},{"title":"Opinion","url":"/opinion/"}]},{"title":"Ideas","url":"/ideas/","children":[{"title":"Investment Ideas","url":"/investment-ideas/"},{"title":"Stock Screens","url":"/stock-screens/"},{"title":"Reader Portfolios","url":"/reader-portfolios/"},{"title":"Expert Portfolios","url":"/expert-portfolios/"},{"title":"Managing Your Money","url":"/managing-your-money/"}]},{"title":"Education","url":"/education/","children":[{"title":"Investing Explained","url":"/investing-explained/"},{"title":"Investor Academy","url":"/investor-academy/"},{"title":"Ways to Invest","url":"/ways-to-invest/"}]},{"title":"Magazine","target":"_blank","url":"https://app.investorschronicle.co.uk"},{"title":"Events","url":"/events/"},{"title":"Podcasts","url":"/podcasts/"},{"title":"Tools & Data","url":"https://markets.investorschronicle.co.uk/data","children":[{"title":"Tools","url":"/tools/"}]},{"title":"Alpha","url":"/alpha/","children":[{"title":"AlphaScreens","url":"/alphascreens/"},{"title":"Alpha Weekly Analysis","url":"/alpha-weekly-analysis/"},{"title":"Alpha Small Company Research","url":"/alpha-small-company-research/"},{"title":"Alpha Investment Trusts","url":"/alpha-investment-trusts/"}]}],"currentUrl":"","myAccount":{"anonymous":[{"title":"Sign in","url":"/sign-in"},{"title":"Register","url":"/signup"}],"registered":[{"title":"My Portfolio","url":"https://markets.investorschronicle.co.uk/data/portfolio/dashboard"},{"title":"My Details","url":"/my-account/details"},{"title":"Sign out","url":"/logout"}],"subscribed":[{"title":"My Portfolio","url":"https://markets.investorschronicle.co.uk/data/portfolio/dashboard"},{"title":"My Details","url":"/my-account/details"},{"title":"My Subscription","url":"/my-account/products"},{"title":"Delivery Address","url":"/my-account/address"},{"title":"Sign out","url":"/logout"}]}}</script><div class="o-ads o-ads--center banner-new-style" data-o-ads-name="top"></div></header><div class="page__background--article"><article class="article"><div class="container"><div class="row"><div class="column__main"><header class="article-header"><p class="card__meta"><a href="/investment-ideas/" class="card__topic-link"><span class="card__topic">Investment Ideas</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2021-01-27T11:39:01+00:00"></time></p><div class="article-header__headline"><h1 class="article-header__headline-text"> GameStop, set and match</h1></div></header></div></div></div><div class="container"><div class="row"><div class="column__main"><div class="article-header__social"><div class="row"><div class="social__networks"><ul class="social__networks-list"><li class="social__networks-item social__networks-item--comments"></li><li class="social__networks-item"><a href="https://twitter.com/intent/tweet?text=GameStop%2C%20set%20and%20match&url=https%3A%2F%2Fwww.investorschronicle.co.uk%2Fideas%2F2021%2F01%2F27%2Fgamestop-set-and-match%2F" target="_blank" class="icon social__networks-link"><div class="logo-twitter"><svg class="icon social__networks-icon"><use xlink:href="#logo-twitter" /></svg></div></a></li><li class="social__networks-item"><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.investorschronicle.co.uk/ideas/2021/01/27/gamestop-set-and-match/" target="_blank" class="icon social__networks-link"><div class="logo-facebook"><svg class="icon social__networks-icon"><use xlink:href="#logo-facebook" /></svg></div></a></li><li class="social__networks-item"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.investorschronicle.co.uk/ideas/2021/01/27/gamestop-set-and-match/&title=GameStop%2C%20set%20and%20match&summary=Michael%20Taylor%20looks%20for%20trading%20lessons%20from%20one%20of%20the%20biggest%20short%20squeezes%20in%20history&source=Investors%20Chronicle" target="_blank" class="icon social__networks-link"><div class="logo-linkedin"><svg class="icon social__networks-icon"><use xlink:href="#logo-linkedin" /></svg></div></a></li><li class="social__networks-item"><a href="mailto:?subject=GameStop, set and match&body=https://www.investorschronicle.co.uk/ideas/2021/01/27/gamestop-set-and-match/" class="icon social__networks-link"><div class="icon-mail"><svg class="icon social__networks-icon"><use xlink:href="#icon-mail" /></svg></div></a></li><li class="social__networks-item social__networks-item--print"><a href="#" class="icon social__networks-link js-article__print"><div class="icon-print"><svg class="icon social__networks-icon"><use xlink:href="#icon-print" /></svg></div></a></li></ul></div></div></div></div></div></div><div class="container"><div class="row"><div class="column__main article__content-container"><div class="article__headline-media"><figure><div class="image-container image-container--placeholder"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F4%2F5%2F4%2F4654544-1-eng-GB%2FWallStreet_FT_624.jpg?width=624&amp;source=invchron"
         alt="GameStop, set and match"
         class="image--placeholder"         srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F4%2F5%2F4%2F4654544-1-eng-GB%2FWallStreet_FT_624.jpg?width=384&amp;source=invchron 384w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F4%2F5%2F4%2F4654544-1-eng-GB%2FWallStreet_FT_624.jpg?width=615&amp;source=invchron 615w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F4%2F5%2F4%2F4654544-1-eng-GB%2FWallStreet_FT_624.jpg?width=624&amp;source=invchron 624w"         sizes="(min-width: 40.3125em) 615px, (min-width: 62.25em) 624px, 384px" /></div></figure></div><p class="article__byline"><strong>By <a href="/michael-taylor/" class="article__byline-link">Michael Taylor</a></strong></p><div class="article__content"><p>I never take pleasure in seeing people lose money. But I must admit to feeling some schadenfreude in seeing a short-selling suit go crying to the Securities and Exchange Commission like a baby, when the scare and rabble-rousing tactics he uses against retail &ldquo;suckers&rdquo; are turned against him.</p><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="top-mobile"></div><section class="upgrade-block content-barrier" data-spoti-barrier-type="not_subscribed_barrier" data-barrier-type="not_subscribed_barrier"><div class="upgrade-block__wrapper"><h2 class="upgrade-block__title title__text--sml">Join our community of smart investors</h2><div class="upgrade-block__content"><div class="upgrade-block__text"><p>Subscribe today and enjoy unlimited access:</p><ul><li>Comprehensive companies coverage</li><li>Actionable commentary, ideas and portfolios</li><li>Tools and data to help you manage and track investments.</li><li>Help managing your portfolio&nbsp;</li></ul><a href="https://www.investorschronicle.co.uk/product-matrix/QF1307AH/" class="button button--primary upgrade-block__button">Explore subscription options</a></div><div class="upgrade-block__image-container"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F0%2F6%2F0%2F603-11-eng-GB%2FIC_Packshot2.0_RGB.png?width=275&amp;source=invchron"
         alt="Subscribe to Investors Chronicle"
         class="upgrade-block__image"                   /></div></div></div><div class="upgrade-block__footer"><div class="upgrade-block__wrapper"><h2 class="upgrade-block__title title__text--sml">Already a subscriber?</h2><div class="form-field__row"><a class="button button--full" id="desktop-signin" href="/sign-in/">Sign in</a></div></div></div></section></div><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="contentad"></div><div class="article__social"><div class="row"><div class="social__networks"><ul class="social__networks-list"><li class="social__networks-item social__networks-item--comments"></li><li class="social__networks-item"><a href="https://twitter.com/intent/tweet?text=GameStop%2C%20set%20and%20match&url=https%3A%2F%2Fwww.investorschronicle.co.uk%2Fideas%2F2021%2F01%2F27%2Fgamestop-set-and-match%2F" target="_blank" class="icon social__networks-link"><div class="logo-twitter"><svg class="icon social__networks-icon"><use xlink:href="#logo-twitter" /></svg></div></a></li><li class="social__networks-item"><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.investorschronicle.co.uk/ideas/2021/01/27/gamestop-set-and-match/" target="_blank" class="icon social__networks-link"><div class="logo-facebook"><svg class="icon social__networks-icon"><use xlink:href="#logo-facebook" /></svg></div></a></li><li class="social__networks-item"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.investorschronicle.co.uk/ideas/2021/01/27/gamestop-set-and-match/&title=GameStop%2C%20set%20and%20match&summary=Michael%20Taylor%20looks%20for%20trading%20lessons%20from%20one%20of%20the%20biggest%20short%20squeezes%20in%20history&source=Investors%20Chronicle" target="_blank" class="icon social__networks-link"><div class="logo-linkedin"><svg class="icon social__networks-icon"><use xlink:href="#logo-linkedin" /></svg></div></a></li><li class="social__networks-item"><a href="mailto:?subject=GameStop, set and match&body=https://www.investorschronicle.co.uk/ideas/2021/01/27/gamestop-set-and-match/" class="icon social__networks-link"><div class="icon-mail"><svg class="icon social__networks-icon"><use xlink:href="#icon-mail" /></svg></div></a></li><li class="social__networks-item social__networks-item--print"><a href="#" class="icon social__networks-link js-article__print"><div class="icon-print"><svg class="icon social__networks-icon"><use xlink:href="#icon-print" /></svg></div></a></li></ul></div></div></div><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="mid-mobile"></div></div><div class="column__right"><div class="row"><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="mid"></div></div><div class="row"><div class="column__right-widget related-articles"><div class="row"><div class="title__container"><h2 class="title__text title__text--sml">More on <a href="/investment-ideas/" class="title__link">Investment Ideas</a></h2></div><div class="list__container"><ol class="list-aside"><li class="list-aside__item"><a class="list-aside__link list-link" href="/tips-ideas/2020/11/19/big-director-buys-and-sells-updated-18-nov/" title="Big director sales this week"><h3 class="list-aside__title">Big director sales this week</h3></a></li><li class="list-aside__item"><a class="list-aside__link list-link" href="/tips-ideas/2020/11/25/fund-managers-favourite-international-shares/" title="Fund managers&#039; favourite international shares"><h3 class="list-aside__title">Fund managers&#039; favourite international shares</h3></a></li><li class="list-aside__item"><a class="list-aside__link list-link" href="/tips-ideas/2020/11/19/shares-hitting-highs-and-lows-updated-18-nov/" title="Shares hitting highs and lows"><h3 class="list-aside__title">Shares hitting highs and lows</h3></a></li></ol></div></div></div></div><div class="row"><div class="column__right-widget most-read"><div class="row"><div class="title__container"><h2 class="title__text title__text--sml">Most read today</h2></div><div class="list__container"><ol class="list-aside list-aside--numbered"><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item"><p class="card__meta"><a href="/companies/" class="card__topic-link"><span class="card__topic">COMPANIES</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2021-01-27T12:23:53+00:00"></time></p><a class="list-aside__link list-link" href="/news/2021/01/27/babcock-directors-top-up-as-investors-jump-ship/" title="Babcock directors top up as investors jump ship "><h3 class="list-aside__title">Babcock directors top up as investors jump ship </h3></a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item"><p class="card__meta"><a href="/managing-your-money/" class="card__topic-link"><span class="card__topic">Managing Your Money</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2021-01-26T11:59:00+00:00"></time></p><a class="list-aside__link list-link" href="/ideas/2021/01/26/how-to-beat-the-bitcoin-fomo/" title="How to beat the bitcoin FOMO"><h3 class="list-aside__title">How to beat the bitcoin FOMO</h3></a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item"><p class="card__meta"><a href="/investment-ideas/" class="card__topic-link"><span class="card__topic">Investment Ideas</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2021-01-27T11:00:56+00:00"></time></p><a class="list-aside__link list-link" href="/tips-ideas/2020/11/25/fund-managers-favourite-international-shares/" title="Fund managers&#039; favourite international shares"><h3 class="list-aside__title">Fund managers&#039; favourite international shares</h3></a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item"><p class="card__meta"><a href="/opinion/" class="card__topic-link"><span class="card__topic">OPINION</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2021-01-27T10:39:05+00:00"></time></p><a class="list-aside__link list-link" href="/news/2021/01/27/narrow-moats-finding-growth-in-em/" title="Narrow moats: finding growth in EM"><h3 class="list-aside__title">Narrow moats: finding growth in EM</h3></a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item"><p class="card__meta"><a href="/companies/" class="card__topic-link"><span class="card__topic">COMPANIES</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2021-01-27T11:04:02+00:00"></time></p><a class="list-aside__link list-link" href="/news/2021/01/27/is-old-tech-still-worth-investing-in/" title="Is Old Tech still worth investing in?"><h3 class="list-aside__title">Is Old Tech still worth investing in?</h3></a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --></ol></div></div></div></div><div class="row"><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="mid1"></div></div></div></div></div></article></div><div class="article__related page__background--solid"><div class="container"><div class="row"><div class="column__full"><div class="row"><div class="title__container"><h2 class="title__text">More on <a href="/investment-ideas/" class="title__link">Investment Ideas</a></h2></div></div><div class="row"><div id="article-181754" class="card__block card__block--hero"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/investment-ideas/" class="card__topic-link"><span class="card__topic">Investment Ideas</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2021-01-27T16:01:54+00:00"></time></p><a href="/tips-ideas/2020/11/19/big-director-buys-and-sells-updated-18-nov/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Big director sales this week">Big director sales this week</span></h3><div class="card__teaser"><p>Find out which directors are buying shares in their own companies this week</p></div></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F7%2F9%2F4%2F5%2F4575497-10-eng-GB%2F365563099_0-8.jpg?width=287&amp;source=invchron"
         alt="Big director sales this week"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F7%2F9%2F4%2F5%2F4575497-10-eng-GB%2F365563099_0-8.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F7%2F9%2F4%2F5%2F4575497-10-eng-GB%2F365563099_0-8.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-182461" class="card__block card__block--short-x-large"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/investment-ideas/" class="card__topic-link"><span class="card__topic">Investment Ideas</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2021-01-27T11:00:56+00:00"></time></p><a href="/tips-ideas/2020/11/25/fund-managers-favourite-international-shares/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Fund managers' favourite international shares">Fund managers' favourite international shares</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F8%2F9%2F4%2F8%2F4588498-1-eng-GB%2FWorldFlags_Fotoware_151119.jpg?width=287&amp;source=invchron"
         alt="Fund managers&#039; favourite international shares"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F8%2F9%2F4%2F8%2F4588498-1-eng-GB%2FWorldFlags_Fotoware_151119.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F8%2F9%2F4%2F8%2F4588498-1-eng-GB%2FWorldFlags_Fotoware_151119.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-181748" class="card__block"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/investment-ideas/" class="card__topic-link"><span class="card__topic">Investment Ideas</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2021-01-27T10:39:24+00:00"></time></p><a href="/tips-ideas/2020/11/19/shares-hitting-highs-and-lows-updated-18-nov/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Shares hitting highs and lows">Shares hitting highs and lows</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F6%2F8%2F3%2F5%2F4575386-7-eng-GB%2FFTSE_image.jpeg?width=287&amp;source=invchron"
         alt="Shares hitting highs and lows"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F6%2F8%2F3%2F5%2F4575386-7-eng-GB%2FFTSE_image.jpeg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F6%2F8%2F3%2F5%2F4575386-7-eng-GB%2FFTSE_image.jpeg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-179207" class="card__block"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/investment-ideas/" class="card__topic-link"><span class="card__topic">Investment Ideas</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2021-01-27T10:17:00+00:00"></time></p><a href="/tips-ideas/2002/01/02/latest-update-companies-smashing-broker-forecasts/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Companies smashing broker forecasts">Companies smashing broker forecasts</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F9%2F4%2F7%2F0%2F4530749-30-eng-GB%2FFTSE_image2.jpeg?width=287&amp;source=invchron"
         alt="Companies smashing broker forecasts"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F9%2F4%2F7%2F0%2F4530749-30-eng-GB%2FFTSE_image2.jpeg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F9%2F4%2F7%2F0%2F4530749-30-eng-GB%2FFTSE_image2.jpeg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-181736" class="card__block"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/investment-ideas/" class="card__topic-link"><span class="card__topic">Investment Ideas</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2021-01-27T09:29:07+00:00"></time></p><a href="/tips-ideas/2020/11/16/london-s-most-shorted-shares-last-updated-11-nov/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="London's most shorted shares">London's most shorted shares</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F6%2F1%2F5%2F4575164-5-eng-GB%2FTradingfloor_image.jpeg?width=287&amp;source=invchron"
         alt="London&#039;s most shorted shares"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F6%2F1%2F5%2F4575164-5-eng-GB%2FTradingfloor_image.jpeg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F6%2F1%2F5%2F4575164-5-eng-GB%2FTradingfloor_image.jpeg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div></div></div></div><div class="row"><div class="column__full"><div class="row"><div class="title__container"><h2 class="title__text">More from <a href="/ideas/" class="title__link">Ideas</a></h2></div></div><div class="row"><div id="article-181754" class="card__block card__block--hero"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/investment-ideas/" class="card__topic-link"><span class="card__topic">Investment Ideas</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2021-01-27T16:01:54+00:00"></time></p><a href="/tips-ideas/2020/11/19/big-director-buys-and-sells-updated-18-nov/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Big director sales this week">Big director sales this week</span></h3><div class="card__teaser"><p>Find out which directors are buying shares in their own companies this week</p></div></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F7%2F9%2F4%2F5%2F4575497-10-eng-GB%2F365563099_0-8.jpg?width=287&amp;source=invchron"
         alt="Big director sales this week"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F7%2F9%2F4%2F5%2F4575497-10-eng-GB%2F365563099_0-8.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F7%2F9%2F4%2F5%2F4575497-10-eng-GB%2F365563099_0-8.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-182461" class="card__block card__block--short-x-large"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/investment-ideas/" class="card__topic-link"><span class="card__topic">Investment Ideas</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2021-01-27T11:00:56+00:00"></time></p><a href="/tips-ideas/2020/11/25/fund-managers-favourite-international-shares/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Fund managers' favourite international shares">Fund managers' favourite international shares</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F8%2F9%2F4%2F8%2F4588498-1-eng-GB%2FWorldFlags_Fotoware_151119.jpg?width=287&amp;source=invchron"
         alt="Fund managers&#039; favourite international shares"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F8%2F9%2F4%2F8%2F4588498-1-eng-GB%2FWorldFlags_Fotoware_151119.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F8%2F9%2F4%2F8%2F4588498-1-eng-GB%2FWorldFlags_Fotoware_151119.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-181748" class="card__block"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/investment-ideas/" class="card__topic-link"><span class="card__topic">Investment Ideas</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2021-01-27T10:39:24+00:00"></time></p><a href="/tips-ideas/2020/11/19/shares-hitting-highs-and-lows-updated-18-nov/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Shares hitting highs and lows">Shares hitting highs and lows</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F6%2F8%2F3%2F5%2F4575386-7-eng-GB%2FFTSE_image.jpeg?width=287&amp;source=invchron"
         alt="Shares hitting highs and lows"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F6%2F8%2F3%2F5%2F4575386-7-eng-GB%2FFTSE_image.jpeg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F6%2F8%2F3%2F5%2F4575386-7-eng-GB%2FFTSE_image.jpeg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-179207" class="card__block"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/investment-ideas/" class="card__topic-link"><span class="card__topic">Investment Ideas</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2021-01-27T10:17:00+00:00"></time></p><a href="/tips-ideas/2002/01/02/latest-update-companies-smashing-broker-forecasts/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Companies smashing broker forecasts">Companies smashing broker forecasts</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F9%2F4%2F7%2F0%2F4530749-30-eng-GB%2FFTSE_image2.jpeg?width=287&amp;source=invchron"
         alt="Companies smashing broker forecasts"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F9%2F4%2F7%2F0%2F4530749-30-eng-GB%2FFTSE_image2.jpeg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F9%2F4%2F7%2F0%2F4530749-30-eng-GB%2FFTSE_image2.jpeg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-181736" class="card__block"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/investment-ideas/" class="card__topic-link"><span class="card__topic">Investment Ideas</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2021-01-27T09:29:07+00:00"></time></p><a href="/tips-ideas/2020/11/16/london-s-most-shorted-shares-last-updated-11-nov/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="London's most shorted shares">London's most shorted shares</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F6%2F1%2F5%2F4575164-5-eng-GB%2FTradingfloor_image.jpeg?width=287&amp;source=invchron"
         alt="London&#039;s most shorted shares"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F6%2F1%2F5%2F4575164-5-eng-GB%2FTradingfloor_image.jpeg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F6%2F1%2F5%2F4575164-5-eng-GB%2FTradingfloor_image.jpeg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div></div></div></div><div class="row"><div class="column__full"><div class="row"><div class="title__container"><h2 class="title__text">Related topics</h2></div></div><ul class="topic list-style-none"><li class="topic__item"><a href="/ideas/" class="topic__link" data-spoti-related-topic>Ideas</a></li><li class="topic__item"><a href="/investment-ideas/" class="topic__link" data-spoti-related-topic>Investment Ideas</a></li></ul></div></div></div></div><script data-schema="NewsArticle" type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "author": "Michael Taylor",
    "datePublished": "2021-01-27",
    "dateModified": "2021-01-27",
    "headline": "GameStop, set and match",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Investors Chronicle",
    "url": "https://www.investorschronicle.co.uk/",
    "logo": {
        "@type": "ImageObject",
        "contentUrl": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?92e7",
        "url": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?92e7",
        "width": "277",
        "height": "105"
    },
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+44 1858 438808",
        "contactType": "Customer Service"
    }
}
,
    "description": "Michael Taylor looks for trading lessons from one of the biggest short squeezes in history",
    "url": "https://www.investorschronicle.co.uk/ideas/2021/01/27/gamestop-set-and-match/",
    "mainEntityOfPage": "https://www.investorschronicle.co.uk/ideas/2021/01/27/gamestop-set-and-match/",
    "image": "https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F4%2F5%2F4%2F4654544-1-eng-GB%2FWallStreet_FT_624.jpg?width=624&amp;source=invchron"
}
</script><div class="upgrade-block upgrade-block--fixed upgrade-block--hidden js-upgrade-block catfish" data-catfish-type="Subscribe"><div class="o-header__container"><div class="row"><div class="upgrade-block__container"><div class="upgrade-block__wrapper js-upgrade-block__wrapper"><div class="upgrade-block__header"><a class="upgrade-block__close js-upgrade-block__close o-overlay__close" role="button" tabindex="0" aria-label="close" title="close" data-spoti-catfish-close></a><h3 class="upgrade-block__title">Subscribe today </h3></div><div class="upgrade-block__content"><div class="upgrade-block__text"><p>Full access for just &pound;3.37 a week:</p><p>&bull; Tips and recommendations - to beat the market&nbsp;<br>&bull; Portfolio clinic &amp; Mr Bearbull - build a well-planned portfolio&nbsp;<br>&bull; Expert tools - track and manage investments effortlessly<br>&bull; Plus free delivery to your home or office</p><a href="https://www.investorschronicle.co.uk/product-matrix/MF1205TL" class="upgrade-block__button button" data-spoti-catfish-button>Subscribe Now</a></div><div class="upgrade-block__image-container"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F3%2F4%2F1%2F3001435-3-eng-GB%2Fic-devices-and-print_360.png?width=281&amp;height=161&amp;source=invchron"
         alt=""
         class="upgrade-block__image"                   /></div></div></div></div></div></div></div><div class="o-header__drawer" id="o-header-drawer" role="navigation" aria-label="Drawer menu" data-o-header-drawer="" data-o-header-drawer--no-js=""><div class="o-header__drawer-inner"><div class="o-header__drawer-tools"><a class="o-header__drawer-tools-logo" href="/"><span class="o-header__visually-hidden">Investors Chronicle</span></a><button type="button" class="o-header__drawer-tools-close" aria-controls="o-header-drawer"><span class="o-header__visually-hidden">Close</span></button></div><div class="o-header__drawer-search"><form class="o-header__drawer-search-form" action="/search/" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-drawer-search-term">Search&hellip;</label><input class="o-header__drawer-search-term" id="o-header-drawer-search-term" name="q" type="text" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" placeholder="Search&hellip;" /><button class="o-header__drawer-search-submit" type="submit"><span class="o-header__visually-hidden">Search</span></button></form></div><nav class="o-header__drawer-menu o-header__drawer-menu--primary" role="navigation" aria-label="Primary navigation"><ul class="o-header__drawer-menu-list"><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-1">
                                Show more News links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="https://www.investorschronicle.co.uk/news/">News</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-1"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to All News">All News</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Companies">Companies</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Funds &amp; Investment Trusts">Funds &amp; Investment Trusts</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Other Assets">Other Assets</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Economics">Economics</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Opinion">Opinion</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-2">
                                Show more Ideas links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="https://www.investorschronicle.co.uk/ideas/">Ideas</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-2"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to All Ideas">All Ideas</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Investment Ideas">Investment Ideas</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Stock Screens">Stock Screens</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Reader Portfolios">Reader Portfolios</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Expert Portfolios">Expert Portfolios</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Managing Your Money">Managing Your Money</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-3">
                                Show more Education links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="https://www.investorschronicle.co.uk/education/">Education</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-3"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to All Education">All Education</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Investing Explained">Investing Explained</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Investor Academy">Investor Academy</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Ways to Invest">Ways to Invest</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link o-header__drawer-menu-link--unselected" href="https://app.investorschronicle.co.uk/">Magazine</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link o-header__drawer-menu-link--unselected" href="https://www.investorschronicle.co.uk/events/">Events</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link o-header__drawer-menu-link--unselected" href="https://www.investorschronicle.co.uk/podcasts/">Podcasts</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-7">
                                Show more Tools &amp; Data links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/">Tools &amp; Data</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-7"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to All Tools &amp; Data">All Tools &amp; Data</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Tools">Tools</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-8">
                                Show more Alpha links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="https://www.investorschronicle.co.uk/alpha/">Alpha</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-8"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to All Alpha">All Alpha</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to AlphaScreens">AlphaScreens</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Alpha Weekly Analysis">Alpha Weekly Analysis</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Alpha Small Company Research">Alpha Small Company Research</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Alpha Investment Trusts">Alpha Investment Trusts</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --></ul></nav><nav class="o-header__drawer-menu o-header__drawer-menu--user" role="navigation" aria-label="User navigation"><ul class="o-header__drawer-menu-list"><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-8">
                            Show more My Account links
                        </button><a class="o-header__drawer-menu-link" id="mobile-myaccount" href="#">My Account</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-8"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/my-account/details" aria-label="Go to My Details">My Details</a></li><li class="o-header__drawer-menu-item account__item--subscriber-show"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected  account__item account__item--subscriber-show" href="/my-account/products" aria-label="Go to My Subscription" aria-hidden="true">My Subscription</a></li><li class="o-header__drawer-menu-item account__item--subscriber-show"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected  account__item account__item--subscriber-show" href="/my-account/address" aria-label="Go to My Delivery Address" aria-hidden="true">Delivery Address</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/alerts/security" aria-label="Go to My Alerts">My Alerts</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/my-account/privacy-settings" aria-label="Go to Privacy Settings">Privacy Settings</a></li></ul></li><li class="o-header__drawer-menu-item account__item account__item--signed-in account__item--subscriber-hide" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-subscribe" href="/product-matrix/">Subscribe</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-my-portfolio" href="https://markets.investorschronicle.co.uk/data/portfolio/dashboard">My Portfolio</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-my-alerts" href="https://markets.investorschronicle.co.uk/data/alerts/security">My Alerts</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-signout" href="/logout">Sign Out</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" id="mobile-signin" href="/sign-in/">Sign In</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" id="mobile-my-portfolio2" href="/sign-in/">My Portfolio</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" id="mobile-my-alerts2" href="/sign-in/">My Alerts</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" id="mobile-subscribe2" href="/product-matrix/">Subscribe</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" href="/signup/">Register</a></li></ul></nav></div></div><div id="specialist__renderer--footer"><footer data-trackable-section="footer" class="ic__footer"><div class="ic__footer--menu-horizontal"><ul class="ic__footer--menu-social"><li><span class="label">Follow us</span></li><li><a href="https://www.linkedin.com/showcase/financial-times---investors-chronicle/"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="14" viewBox="0 0 14 14" fill="none"><path d="M0.0153709 13.0458H2.81025V3.72992H0.0153709V13.0458ZM10.9041 3.40714C9.54767 3.40714 8.33339 3.90284 7.47264 4.99543V3.69918H4.66752V13.0458H7.47264V7.99141C7.47264 6.92315 8.45123 5.88052 9.67704 5.88052C10.9028 5.88052 11.2051 6.92315 11.2051 7.96451V13.0445H14V7.757C14 4.08472 12.2618 3.40714 10.9041 3.40714ZM1.4 2.79872C2.17237 2.79872 2.79872 2.17237 2.79872 1.39872C2.79872 0.62635 2.17109 0 1.4 0C0.62763 0 0 0.62635 0 1.39872C0.00128088 2.17237 0.62763 2.79872 1.4 2.79872Z" fill="#4E4E4E"></path></svg></a></li><li><a href="https://twitter.com/ichronicle"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="13" viewBox="0 0 14 13" fill="none"><path d="M9.35437 0.0026933V0H10.0108L10.2507 0.0511728C10.4106 0.0843947 10.5558 0.127932 10.6862 0.181798C10.8167 0.235664 10.9429 0.298512 11.0649 0.370329C11.187 0.442146 11.2976 0.515323 11.3969 0.589834C11.4954 0.663455 11.5838 0.741561 11.6621 0.824151C11.7395 0.907643 11.8602 0.92919 12.0243 0.88879C12.1885 0.848391 12.3652 0.792276 12.5546 0.720459C12.7439 0.648642 12.9312 0.567843 13.1163 0.478061C13.3015 0.38828 13.4143 0.331276 13.4547 0.307037C13.4942 0.281908 13.5153 0.268442 13.5178 0.266637L13.5203 0.262597L13.5329 0.255864L13.5455 0.249131L13.5582 0.242397L13.5708 0.235664L13.5733 0.231624L13.5771 0.228931L13.5809 0.226238L13.5834 0.222198L13.596 0.218158L13.6087 0.215464L13.6061 0.235664L13.6023 0.255864L13.596 0.276064L13.5897 0.296263L13.5834 0.30973L13.5771 0.323196L13.5708 0.343396C13.5666 0.356863 13.5624 0.374814 13.5582 0.397262C13.554 0.419711 13.514 0.509479 13.4382 0.666593C13.3625 0.823707 13.2678 0.983056 13.1542 1.14465C13.0406 1.30625 12.9388 1.42834 12.8487 1.51094C12.7578 1.59444 12.6976 1.65279 12.6682 1.68601C12.6387 1.72012 12.603 1.75154 12.5609 1.78027L12.4977 1.82471L12.4851 1.83145L12.4725 1.83818L12.47 1.84222L12.4662 1.84491L12.4624 1.84761L12.4599 1.85165L12.4472 1.85838L12.4346 1.86511L12.4321 1.86915L12.4283 1.87185L12.4245 1.87454L12.422 1.87858L12.4195 1.88262L12.4157 1.88531L12.4119 1.88801L12.4094 1.89205H12.4725L12.826 1.81125C13.0616 1.75738 13.2867 1.6923 13.5014 1.61598L13.8422 1.49478L13.8801 1.48132L13.899 1.47458L13.9116 1.46785L13.9243 1.46112L13.9369 1.45438L13.9495 1.44765L13.9748 1.44361L14 1.44092V1.46785L13.9937 1.47054L13.9874 1.47458L13.9849 1.47862L13.9811 1.48132L13.9773 1.48401L13.9748 1.48805L13.9722 1.49209L13.9684 1.49478L13.9647 1.49748L13.9621 1.50152L13.9596 1.50556L13.9558 1.50825L13.9495 1.52172L13.9432 1.53518L13.9394 1.53788C13.9377 1.54057 13.8843 1.61687 13.7791 1.76681C13.6739 1.91763 13.6171 1.99393 13.6087 1.99574C13.6002 1.99843 13.5885 2.0119 13.5733 2.03614C13.559 2.06127 13.4698 2.16138 13.3057 2.33644C13.1416 2.51151 12.9808 2.66726 12.8235 2.80373C12.6652 2.94109 12.5853 3.10986 12.5836 3.31007C12.5811 3.50937 12.5714 3.73472 12.5546 3.98609C12.5377 4.23747 12.5062 4.50904 12.4599 4.80081C12.4136 5.09259 12.3421 5.42252 12.2453 5.7906C12.1485 6.15868 12.0307 6.5178 11.8918 6.86792C11.7529 7.21805 11.6078 7.53227 11.4563 7.81058C11.3048 8.08889 11.1659 8.32456 11.0397 8.51757C10.9134 8.71059 10.7851 8.89239 10.6546 9.06297C10.5242 9.23355 10.3593 9.42567 10.1598 9.63933C9.95949 9.85211 9.85009 9.96882 9.83157 9.98946C9.81222 10.0092 9.72975 10.0828 9.58413 10.2103C9.43938 10.3387 9.28368 10.4671 9.11704 10.5955C8.95125 10.7229 8.79892 10.8293 8.66005 10.9146C8.52119 10.9999 8.35372 11.0973 8.15762 11.2068C7.96238 11.3173 7.75113 11.4196 7.5239 11.5139C7.29666 11.6081 7.05681 11.6957 6.80433 11.7765C6.55185 11.8573 6.30779 11.9201 6.07214 11.965C5.8365 12.0099 5.56929 12.0481 5.27051 12.0795L4.82236 12.1266V12.1333H4.0018V12.1266L3.8945 12.1199C3.82297 12.1154 3.76406 12.1109 3.71776 12.1064C3.67148 12.1019 3.49684 12.0772 3.19387 12.0323C2.89089 11.9875 2.65315 11.9426 2.48061 11.8977C2.30809 11.8528 2.0514 11.7675 1.71055 11.6418C1.3697 11.5161 1.07809 11.3891 0.835708 11.2607C0.594173 11.1332 0.442685 11.0524 0.381244 11.0183C0.320649 10.9851 0.25248 10.9438 0.176736 10.8944L0.0631199 10.8203L0.0606078 10.8163L0.0568079 10.8136L0.0530207 10.8109L0.0504959 10.8069L0.037872 10.8001L0.025248 10.7934L0.0227358 10.7894L0.018936 10.7867L0.0151488 10.784L0.012624 10.7799L0.0101118 10.7759L0.00631199 10.7732H0V10.7463L0.012624 10.749L0.025248 10.753L0.0820559 10.7597C0.119928 10.7642 0.223028 10.771 0.391344 10.7799C0.559672 10.7889 0.738503 10.7889 0.927863 10.7799C1.11722 10.771 1.3108 10.7508 1.50857 10.7193C1.70635 10.6879 1.93989 10.6341 2.2092 10.5578C2.47852 10.4814 2.72595 10.3908 2.9515 10.2857C3.17621 10.1798 3.3361 10.1008 3.43121 10.0487C3.52546 9.99754 3.66938 9.90238 3.86294 9.76323L4.15329 9.5545L4.15582 9.55046L4.1596 9.54776L4.1634 9.54507L4.16592 9.54103L4.16844 9.53699L4.17223 9.5343L4.17603 9.5316L4.17854 9.52756L4.19116 9.52352L4.20379 9.52083L4.20631 9.50736L4.2101 9.4939L4.2139 9.4912L4.21641 9.48716L4.11542 9.48043C4.0481 9.47595 3.98287 9.47145 3.91975 9.46696C3.85663 9.46248 3.75774 9.44228 3.62308 9.40636C3.48844 9.37045 3.34326 9.31658 3.18756 9.24477C3.03186 9.17295 2.88038 9.08765 2.73309 8.9889C2.58582 8.89015 2.47935 8.80799 2.41371 8.74246C2.34891 8.67781 2.26474 8.58625 2.16123 8.46775C2.05856 8.34835 1.96934 8.22579 1.8936 8.10011C1.81785 7.97443 1.74548 7.82942 1.67648 7.66514L1.57169 7.42005L1.56537 7.39985L1.55906 7.37965L1.55527 7.36619L1.55275 7.35272L1.57169 7.35541L1.59062 7.35945L1.72949 7.37965C1.82207 7.39312 1.96725 7.3976 2.16501 7.39312C2.36279 7.38863 2.49955 7.37965 2.57529 7.36619C2.65104 7.35272 2.69733 7.34374 2.71416 7.33925L2.7394 7.33252L2.77096 7.32579L2.80252 7.31905L2.80505 7.31501L2.80884 7.31232L2.81264 7.30963L2.81515 7.30559L2.7899 7.29885L2.76465 7.29212L2.7394 7.28539L2.71416 7.27865L2.68891 7.27192C2.67208 7.26744 2.64263 7.25845 2.60054 7.24499C2.55847 7.23152 2.44485 7.18214 2.25969 7.09686C2.07455 7.01157 1.92727 6.92852 1.81785 6.84772C1.70817 6.76669 1.60359 6.67807 1.50478 6.58243C1.40631 6.48548 1.29817 6.36068 1.18034 6.20807C1.06252 6.05545 0.957327 5.87814 0.864743 5.67614C0.772171 5.47414 0.702739 5.28112 0.656447 5.09708C0.610341 4.91411 0.579923 4.72706 0.565567 4.53822L0.542831 4.25542L0.555455 4.25811L0.568079 4.26215L0.580703 4.26889L0.593327 4.27562L0.605951 4.28235L0.618575 4.28909L0.814247 4.38335C0.944703 4.4462 1.10671 4.50007 1.30027 4.54495C1.49385 4.58983 1.60956 4.61453 1.64743 4.61902L1.70424 4.62575H1.81785L1.81534 4.62171L1.81154 4.61902L1.80775 4.61632L1.80523 4.61228L1.80272 4.60824L1.79892 4.60555L1.79513 4.60286L1.79261 4.59882L1.77998 4.59208L1.76736 4.58535L1.76485 4.58131L1.76105 4.57862L1.75726 4.57592L1.75473 4.57188L1.74211 4.56515L1.72949 4.55842L1.72697 4.55438C1.72445 4.55257 1.68826 4.52385 1.61839 4.46819C1.54938 4.41163 1.47701 4.33847 1.40126 4.24869C1.32552 4.15891 1.24977 4.06464 1.17403 3.96589C1.09815 3.86691 1.03056 3.76102 0.972047 3.64943C0.913143 3.53721 0.850857 3.39445 0.785212 3.22119C0.720413 3.04882 0.671179 2.8751 0.637511 2.70004C0.603856 2.52497 0.58492 2.35216 0.580703 2.18158C0.5765 2.011 0.580703 1.86511 0.593327 1.74391C0.605951 1.62272 0.631199 1.4858 0.669071 1.33319C0.706943 1.18057 0.761656 1.01897 0.833183 0.848391L0.940487 0.592527L0.946799 0.572327L0.953111 0.552127L0.956911 0.549434L0.959423 0.545394L0.961948 0.541354L0.965735 0.538661L0.969535 0.541354L0.972047 0.545394L0.974572 0.549434L0.978359 0.552127L0.982159 0.554821L0.984671 0.558861L0.987196 0.5629L0.990983 0.565594L0.997295 0.57906L1.00361 0.592527L1.00741 0.59522L1.00992 0.59926L1.18034 0.801258C1.29396 0.935923 1.42862 1.0863 1.58431 1.25239C1.74001 1.41847 1.82627 1.50465 1.8431 1.51094C1.85994 1.51812 1.88097 1.53877 1.90622 1.57289C1.93147 1.60611 2.01563 1.68556 2.1587 1.81125C2.30178 1.93693 2.48903 2.08283 2.72047 2.24891C2.95192 2.41499 3.2086 2.57884 3.49053 2.74044C3.77248 2.90203 4.07545 3.04792 4.39946 3.1781C4.72348 3.30828 4.95071 3.39356 5.08115 3.43396C5.21161 3.47436 5.43463 3.52598 5.75023 3.58883C6.06582 3.65168 6.30359 3.69208 6.46348 3.71003C6.62339 3.72798 6.7328 3.73831 6.7917 3.741L6.88007 3.74369L6.87756 3.72349L6.87376 3.70329L6.84851 3.53496C6.83168 3.42274 6.82326 3.26563 6.82326 3.06363C6.82326 2.86164 6.838 2.67535 6.86745 2.50477C6.89691 2.33419 6.9411 2.16138 7 1.98631C7.05892 1.81125 7.11657 1.67074 7.17295 1.56481C7.23019 1.45977 7.30508 1.33992 7.39766 1.20525C7.49024 1.07059 7.61017 0.931439 7.75744 0.787791C7.90472 0.644144 8.07304 0.516212 8.2624 0.403996C8.45176 0.291779 8.6264 0.206482 8.78629 0.148132C8.9462 0.0897813 9.08086 0.0516172 9.19026 0.0336663C9.29967 0.0157154 9.35437 0.00538661 9.35437 0.0026933Z" fill="#4E4E4E"></path></svg></a></li><li><a href="https://www.instagram.com/investorschronicle/"><svg xmlns="http://www.w3.org/2000/svg" width="14" height="16" viewBox="0 0 14 16" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M3.34321 0.938487L10.6076 0.911155C12.4571 0.904321 13.9679 2.50215 13.9743 4.47466L14 12.2189C14.0064 14.1914 12.5063 15.8007 10.6568 15.8075L3.39236 15.8348C1.54287 15.8417 0.0320741 14.2427 0.0256634 12.2713L2.04854e-05 4.52705C-0.00639024 2.55453 1.49265 0.945321 3.34321 0.938487ZM2.68184 8.38893C2.69039 10.9263 4.63391 12.9842 7.01549 12.9751C9.39601 12.966 11.3267 10.8944 11.3182 8.3559C11.3096 5.81852 9.36502 3.76059 6.98451 3.7697C4.60399 3.77881 2.67329 5.85041 2.68184 8.38893ZM10.4495 3.49296C10.4516 4.10453 10.9186 4.59765 11.4912 4.59538C12.0639 4.5931 12.5276 4.09656 12.5255 3.48499C12.5234 2.87342 12.0565 2.38029 11.4838 2.38257C10.91 2.38484 10.4474 2.88139 10.4495 3.49296ZM4.12746 8.38323C4.12212 6.69544 5.4064 5.31628 6.98985 5.31058C8.5733 5.30489 9.8672 6.67266 9.87254 8.36159C9.87788 10.0494 8.59467 11.4286 7.01015 11.4342C5.42563 11.4399 4.1328 10.071 4.12746 8.38323Z" fill="#4E4E4E"></path></svg></a></li><li><a href="https://www.facebook.com/InvestorsChronicleOnline"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="14" viewBox="0 0 8 14" fill="none"><path d="M6.92569 7.81651L7.30943 5.30153H4.90707V3.66972C4.90707 2.98226 5.24208 2.3107 6.319 2.3107H7.41176V0.170031C7.41176 0.170031 6.42012 0 5.47233 0C3.49391 0 2.20014 1.20367 2.20014 3.38471V5.30153H0V7.81651H2.20014V13.8948C2.64114 13.9645 3.09311 14 3.5536 14C4.0141 14 4.46606 13.9633 4.90707 13.8948V7.81651H6.92569Z" fill="#4E4E4E"></path></svg></a></li></ul><ul class="social-nav"><li><a href="/contact-us/">Contact Us</a></li><li><a href="/about-us/">About Us</a></li><li><a href="/help/">Help</a></li><li><a href="http://seymour.magzene.com">Nearest Stockist</a></li></ul></div><div class="ic__footer--menus"><div class="ic__footer--menu-vertical"><ul><li><a href="/news/">News</a></li><li><a href="/companies/"><!-- -->Companies</a></li><li><a href="/funds-and-investment-trusts/"><!-- -->Funds &amp; Investment Trusts</a></li><li><a href="/other-assets/"><!-- -->Other Assets</a></li><li><a href="/economics/"><!-- -->Economics</a></li><li><a href="/opinion/"><!-- -->Opinion</a></li></ul></div><div class="ic__footer--menu-vertical"><ul><li><a href="/ideas/">Ideas</a></li><li><a href="/investment-ideas/"><!-- -->Investment Ideas</a></li><li><a href="/stock-screens/"><!-- -->Stock Screens</a></li><li><a href="/reader-portfolios/"><!-- -->Reader Portfolios</a></li><li><a href="/expert-portfolios/"><!-- -->Expert Portfolios</a></li><li><a href="/managing-your-money/"><!-- -->Managing Your Money</a></li></ul></div><div class="ic__footer--menu-vertical"><ul><li><a href="/education/">Education</a></li><li><a href="/investing-explained/"><!-- -->Investing Explained</a></li><li><a href="/investor-academy/"><!-- -->Investor Academy</a></li><li><a href="/ways-to-invest/"><!-- -->Ways to Invest</a></li></ul></div><div class="ic__footer--menu-vertical"><ul><li><a href="https://app.investorschronicle.co.uk">Magazine</a></li></ul></div><div class="ic__footer--menu-vertical"><ul><li><a href="/events/">Events</a></li></ul></div><div class="ic__footer--menu-vertical"><ul><li><a href="/podcasts/">Podcasts</a></li></ul></div><div class="ic__footer--menu-vertical"><ul><li><a href="https://markets.investorschronicle.co.uk/data">Tools &amp; Data</a></li><li><a href="/tools/"><!-- -->Tools</a></li></ul></div><div class="ic__footer--menu-vertical"><ul><li><a href="/alpha/">Alpha</a></li><li><a href="/alphascreens/"><!-- -->AlphaScreens</a></li><li><a href="/alpha-weekly-analysis/"><!-- -->Alpha Weekly Analysis</a></li><li><a href="/alpha-small-company-research/"><!-- -->Alpha Small Company Research</a></li><li><a href="/alpha-investment-trusts/"><!-- -->Alpha Investment Trusts</a></li></ul></div></div><div class="ic__footer--menu-horizontal digital-editions"><ul><li><span class="logo"><a class="" href="/" title="Investor&#x27;s Chronicle"><svg width="214" height="70" viewBox="0 0 568 191" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M513.28 15.68C512.88 9.95002 507.99 5.83002 502.26 6.23002C496.39 6.64002 491.97 11.41 492.37 17.14C492.77 22.87 497.8 26.84 503.67 26.43C503.69 26.43 503.71 26.42 503.73 26.42C502.39 29.49 499.17 32.74 493.29 34.16L493.85 36.54C502.9 35.18 511.69 26.88 512.97 19.02C512.97 19 512.98 18.98 512.98 18.96C513.24 17.92 513.36 16.83 513.28 15.68Z" fill="#AA1419"></path><path d="M39.05 87H0V83.7C7.61 83.7 9.76 82.69 9.76 75.66V11.34C9.76 4.31 7.61 3.3 0 3.3V0H39.05V3.3C31.44 3.3 29.29 4.3 29.29 11.34V75.66C29.29 82.69 31.44 83.7 39.05 83.7V87Z" fill="#AA1419"></path><path d="M75.7001 87H42.6801V83.99C48.8501 83.99 50.0001 82.99 50.0001 75.95V35.61C50.0001 28.58 48.8501 27.57 42.6801 27.57V24.56H68.5201V35.76C71.39 29.59 78.8601 23.13 87.9001 23.13C101.11 23.13 107.57 32.61 107.57 44.09V75.96C107.57 82.99 108.72 84 114.89 84V87H81.8801V83.99C88.05 83.99 89.0601 82.99 89.0601 75.95V46.66C89.0601 36.61 84.9001 32.16 78.4401 32.16C74.4201 32.16 70.6901 34.6 68.5301 39.05V75.95C68.5301 82.98 69.6801 83.99 75.7101 83.99V87H75.7001Z" fill="#AA1419"></path><path d="M142.28 88.44L116.87 35.03C114 28.71 113.14 27.56 107.68 27.56V24.55H141.85V27.56C137.26 27.56 134.96 27.85 134.96 30.29C134.96 31.44 135.53 33.02 136.54 35.17L149.32 64.89L161.09 36.03C161.95 33.73 162.53 32.15 162.53 30.86C162.53 27.85 159.51 27.56 153.77 27.56V24.55H176.17V27.56C170.43 27.56 169.42 28.42 165.98 36.17L143 88.44H142.28Z" fill="#AA1419"></path><path d="M201.07 88.44C183.7 88.44 169.34 75.66 169.34 56.86C169.34 37.77 184.41 23.12 200.21 23.12C216.72 23.12 225.33 36.47 225.48 48.53H187V48.82C187 66.77 196.91 79.26 209.97 79.26C215.86 79.26 220.45 76.82 224.33 71.65L226.34 73.23C220.45 83.27 210.98 88.44 201.07 88.44ZM187.14 44.65H210.54C210.11 34.46 206.52 27.13 199.49 27.13C192.74 27.13 188 33.02 187.14 44.65Z" fill="#AA1419"></path><path d="M273.44 27.71L272.87 43.07H269.71C269.28 33.31 264.83 26.99 255.21 26.99C249.47 26.99 246.02 30.44 246.02 35.17C246.02 39.76 249.18 41.77 253.77 44.07L263.53 49.38C271.28 53.4 276.74 58.42 276.74 67.47C276.74 79.82 265.69 88.43 252.19 88.43C243.72 88.43 235.39 85.85 230.94 82.69L230.8 65.61H233.96C234.82 77.96 242 84.27 252.48 84.27C258.8 84.27 263.25 81.26 263.25 75.37C263.25 70.34 259.66 67.76 254.06 65.03L243.15 59.43C236.26 55.84 231.81 50.67 231.81 42.49C231.81 30.72 242.43 23.11 255.07 23.11C261.96 23.11 269.28 25.12 273.44 27.71Z" fill="#AA1419"></path><path d="M303.26 6.17001H304.41V24.83C309 24.83 319.2 24.69 323.36 24.26L322.5 29.29H304.41V68.34C304.41 75.09 307.43 79.97 313.46 79.97C317.77 79.97 320.49 77.96 323.51 73.8L325.52 75.67C320.93 83.42 313.6 88.45 304.41 88.45C293.79 88.45 285.75 80.98 285.75 70.07L286.18 29.15H279.29V26.85C287.9 22.25 298.24 13.06 303.26 6.17001Z" fill="#AA1419"></path><path d="M356.53 88.44C340.31 88.44 324.51 75.09 324.51 55.71C324.51 36.33 340.3 23.12 356.53 23.12C372.9 23.12 388.55 36.33 388.55 55.71C388.55 75.09 372.89 88.44 356.53 88.44ZM356.53 26.99C348.78 26.99 343.47 36.47 343.47 55.7C343.47 74.93 348.78 84.56 356.53 84.56C364.43 84.56 369.59 74.94 369.59 55.7C369.59 36.46 364.42 26.99 356.53 26.99Z" fill="#AA1419"></path><path d="M425.07 87H389.18V83.99C395.35 83.99 396.5 82.99 396.5 75.95V35.61C396.5 28.58 395.35 27.57 389.18 27.57V24.56H414.88V39.2C421.77 28.29 425.65 23.12 431.68 23.12C435.7 23.12 439.72 25.85 441.73 28.43L436.85 44.8L436.28 44.94C433.12 39.63 427.81 35.9 423.65 35.9C420.78 35.9 418.19 38.34 414.89 42.36V75.95C414.89 82.98 416.47 83.85 425.08 83.99V87H425.07Z" fill="#AA1419"></path><path d="M485.09 27.71L484.52 43.07H481.36C480.93 33.31 476.48 26.99 466.86 26.99C461.12 26.99 457.67 30.44 457.67 35.17C457.67 39.76 460.83 41.77 465.42 44.07L475.18 49.38C482.93 53.4 488.39 58.42 488.39 67.47C488.39 79.82 477.34 88.43 463.84 88.43C455.37 88.43 447.04 85.85 442.59 82.69L442.45 65.61H445.61C446.47 77.96 453.65 84.27 464.13 84.27C470.45 84.27 474.9 81.26 474.9 75.37C474.9 70.34 471.31 67.76 465.71 65.03L454.8 59.43C447.91 55.84 443.46 50.67 443.46 42.49C443.46 30.72 454.08 23.11 466.72 23.11C473.61 23.11 480.93 25.12 485.09 27.71Z" fill="#AA1419"></path><path d="M103.71 182.24C111.32 182.24 117.78 180.37 124.24 172.76L126.68 175.2C121.37 183.1 110.31 190.85 94.23 190.85C71.83 190.85 50.01 174.05 50.01 147.06C50.01 120.36 70.97 100.97 95.81 100.97C107.73 100.97 113.9 106.28 117.2 106.28C119.5 106.28 120.22 104.84 121.08 102.26H123.23L124.38 128.68H121.51C119.5 114.75 110.89 105.57 96.67 105.57C81.74 105.57 70.11 119.21 70.11 139.6C70.11 166.45 87.05 182.24 103.71 182.24Z" fill="#AA1419"></path><path d="M159.81 189.42H126.93V186.41C133.1 186.41 134.11 185.4 134.11 178.37V106.87C134.11 99.84 132.39 99.12 125.5 99.12V96.1H152.78V138.17C155.65 132 163.12 125.54 172.16 125.54C185.37 125.54 191.97 135.02 191.97 146.5V178.37C191.97 185.4 192.98 186.41 199.15 186.41V189.42H166.13V186.41C172.3 186.41 173.31 185.4 173.31 178.37V149.08C173.31 139.03 169.15 134.58 162.69 134.58C158.67 134.58 154.94 137.02 152.78 141.47V178.37C152.78 185.4 153.78 186.41 159.81 186.41V189.42Z" fill="#AA1419"></path><path d="M237.49 189.42H201.6V186.41C207.77 186.41 208.92 185.4 208.92 178.37V138.03C208.92 131 207.77 129.99 201.6 129.99V126.98H227.3V141.62C234.19 130.71 238.07 125.54 244.1 125.54C248.12 125.54 252.14 128.27 254.15 130.85L249.27 147.22L248.7 147.36C245.54 142.05 240.23 138.32 236.07 138.32C233.2 138.32 230.61 140.76 227.31 144.78V178.37C227.31 185.4 228.89 186.27 237.5 186.41V189.42H237.49Z" fill="#AA1419"></path><path d="M284.68 190.85C268.46 190.85 252.66 177.5 252.66 158.12C252.66 138.74 268.45 125.53 284.68 125.53C301.05 125.53 316.7 138.74 316.7 158.12C316.69 177.5 301.04 190.85 284.68 190.85ZM284.68 129.41C276.93 129.41 271.62 138.89 271.62 158.12C271.62 177.36 276.93 186.98 284.68 186.98C292.58 186.98 297.74 177.36 297.74 158.12C297.74 138.88 292.57 129.41 284.68 129.41Z" fill="#AA1419"></path><path d="M348.77 189.42H315.75V186.41C321.92 186.41 323.07 185.4 323.07 178.37V138.03C323.07 131 321.92 129.99 315.75 129.99V126.98H341.59V138.18C344.46 132.01 351.93 125.55 360.97 125.55C374.18 125.55 380.64 135.03 380.64 146.51V178.38C380.64 185.41 381.79 186.42 387.96 186.42V189.43H354.94V186.42C361.11 186.42 362.12 185.41 362.12 178.38V149.09C362.12 139.04 357.96 134.59 351.5 134.59C347.48 134.59 343.75 137.03 341.59 141.48V178.38C341.59 185.41 342.74 186.42 348.77 186.42V189.42Z" fill="#AA1419"></path><path d="M389.54 129.98V126.97H415.38V178.37C415.38 185.4 416.53 186.41 422.56 186.41V189.42H389.54V186.41C395.71 186.41 396.86 185.4 396.86 178.37V138.03C396.86 130.99 395.71 129.98 389.54 129.98ZM405.91 97.25C411.65 97.25 416.25 101.7 416.25 107.44C416.25 113.18 411.66 117.49 405.91 117.49C400.02 117.49 395.29 113.18 395.29 107.44C395.28 101.7 400.02 97.25 405.91 97.25Z" fill="#AA1419"></path><path d="M474.71 130.84L474.28 146.78H471.26C470.54 136.87 466.09 129.84 456.33 129.84C446.85 129.84 439.96 138.6 439.96 151.95C439.96 169.61 449.44 181.53 461.21 181.53C467.1 181.53 471.26 179.38 475.42 173.78L477.57 175.65C471.83 185.84 461.92 190.87 452.3 190.87C435.79 190.87 422.29 178.52 422.29 159.72C422.29 140.19 438.37 125.55 455.88 125.55C463.37 125.53 470.11 127.54 474.71 130.84Z" fill="#AA1419"></path><path d="M476.09 99.11V96.1H503.37V178.36C503.37 185.39 504.37 186.4 510.4 186.4V189.41H477.52V186.4C483.69 186.4 484.7 185.39 484.7 178.36V106.86C484.7 99.83 482.98 99.11 476.09 99.11Z" fill="#AA1419"></path><path d="M542.52 190.85C525.15 190.85 510.79 178.07 510.79 159.26C510.79 140.17 525.86 125.52 541.66 125.52C558.17 125.52 566.78 138.87 566.93 150.93H528.45V151.22C528.45 169.17 538.36 181.66 551.42 181.66C557.31 181.66 561.9 179.22 565.78 174.05L567.79 175.63C561.9 185.69 552.42 190.85 542.52 190.85ZM528.59 147.07H551.99C551.56 136.88 547.97 129.55 540.94 129.55C534.19 129.55 529.45 135.44 528.59 147.07Z" fill="#AA1419"></path></svg></a></span></li><li><span class="label">Digital Editions</span></li><li><a href="https://app.investorschronicle.co.uk/"><svg xmlns="http://www.w3.org/2000/svg" width="36" height="30" viewBox="0 0 36 30" fill="none"><path d="M35 0H22C20.36 0 18.92 0.8 18 2C17.08 0.8 15.64 0 14 0H1C0.44 0 0 0.44 0 1V25C0 25.56 0.44 26 1 26H14C15.64 26 17 27.36 17 29C17 29.56 17.44 30 18 30C18.56 30 19 29.56 19 29C19 27.36 20.36 26 22 26H35C35.56 26 36 25.56 36 25V1C36 0.44 35.56 0 35 0ZM17 25C16.16 24.36 15.12 24 14 24H2V2H14C15.64 2 17 3.36 17 5V25ZM34 24H22C20.88 24 19.84 24.36 19 25V5C19 3.36 20.36 2 22 2H34V24Z" fill="black"></path><path d="M14 4H5C4.44 4 4 4.44 4 5V9C4 9.56 4.44 10 5 10H14C14.56 10 15 9.56 15 9V5C15 4.44 14.56 4 14 4ZM13 8H6V6H13V8Z" fill="black"></path><path d="M31 12H27C26.44 12 26 12.44 26 13V17C26 17.56 26.44 18 27 18H31C31.56 18 32 17.56 32 17V13C32 12.44 31.56 12 31 12ZM30 16H28V14H30V16Z" fill="black"></path><path d="M14 12H5C4.44 12 4 12.44 4 13C4 13.56 4.44 14 5 14H14C14.56 14 15 13.56 15 13C15 12.44 14.56 12 14 12Z" fill="black"></path><path d="M14 16H5C4.44 16 4 16.44 4 17C4 17.56 4.44 18 5 18H14C14.56 18 15 17.56 15 17C15 16.44 14.56 16 14 16Z" fill="black"></path><path d="M14 20H5C4.44 20 4 20.44 4 21C4 21.56 4.44 22 5 22H14C14.56 22 15 21.56 15 21C15 20.44 14.56 20 14 20Z" fill="black"></path><path d="M21 5C21 5.56 21.44 6 22 6H31C31.56 6 32 5.56 32 5C32 4.44 31.56 4 31 4H22C21.44 4 21 4.44 21 5Z" fill="black"></path><path d="M31 8H22C21.44 8 21 8.44 21 9C21 9.56 21.44 10 22 10H31C31.56 10 32 9.56 32 9C32 8.44 31.56 8 31 8Z" fill="black"></path><path d="M31 20H22C21.44 20 21 20.44 21 21C21 21.56 21.44 22 22 22H31C31.56 22 32 21.56 32 21C32 20.44 31.56 20 31 20Z" fill="black"></path><path d="M22 14H24C24.56 14 25 13.56 25 13C25 12.44 24.56 12 24 12H22C21.44 12 21 12.44 21 13C21 13.56 21.44 14 22 14Z" fill="black"></path><path d="M22 18H24C24.56 18 25 17.56 25 17C25 16.44 24.56 16 24 16H22C21.44 16 21 16.44 21 17C21 17.56 21.44 18 22 18Z" fill="black"></path></svg></a></li><li><a href="https://apps.apple.com/gb/app/investors-chronicle/id621477235"><svg xmlns="http://www.w3.org/2000/svg" width="91" height="30" viewBox="0 0 91 30" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M7.24745 0H83.7525C84.0263 0 84.3077 0 84.5739 0.0075C84.6879 0.0075 84.8058 0.00937497 84.9237 0.01125C85.0416 0.013125 85.1594 0.015 85.2735 0.015C85.7831 0.03 86.2926 0.06 86.7945 0.15C87.304 0.24 87.7755 0.39 88.247 0.6225C88.7033 0.855 89.1216 1.155 89.479 1.5075C89.8365 1.86 90.1406 2.2725 90.3764 2.7225C90.6121 3.18 90.7642 3.645 90.8479 4.1475C90.9468 4.6425 90.9772 5.145 90.9924 5.6475V6.3375C91 6.6075 91 6.8775 91 7.155V22.86C91 23.1375 91 23.4075 90.9924 23.6775V24.3675C90.9696 24.87 90.9392 25.3725 90.8479 25.8675C90.7642 26.37 90.6121 26.835 90.3764 27.2925C90.1406 27.735 89.8441 28.1475 89.479 28.5C89.114 28.86 88.7033 29.16 88.247 29.385C87.7755 29.6175 87.304 29.7675 86.7945 29.8575C86.2926 29.9475 85.7831 29.9775 85.2735 29.9925C85.0454 30 84.8021 30 84.5741 30H84.5739H83.7525H7.24745H6.41852C6.18277 30 5.95462 29.9925 5.72648 29.9775C5.22455 29.9625 4.70742 29.9325 4.2055 29.8425C3.69597 29.7525 3.22447 29.6025 2.76057 29.37C2.30428 29.145 1.88601 28.845 1.52858 28.485C1.16355 28.1325 0.859351 27.7275 0.631205 27.2775C0.387849 26.8275 0.243356 26.355 0.152098 25.8525C0.060839 25.3575 0.0304195 24.855 0.0152098 24.3525L0.0145182 24.3314C0.00715067 24.1063 0 23.8879 0 23.6625V22.845V7.1475V6.33C0 6.21842 0.00187018 6.105 0.00375569 5.99065C0.00567236 5.87441 0.00760488 5.7572 0.00760488 5.64C0.0228146 5.1375 0.0532342 4.635 0.144493 4.14C0.235751 3.6375 0.387849 3.1725 0.6236 2.715C0.851747 2.265 1.15594 1.8525 1.52098 1.5C1.87841 1.14 2.29667 0.8475 2.75297 0.615C3.21686 0.3825 3.68837 0.2325 4.19789 0.1425C4.69982 0.0525 5.20934 0.0225 5.71887 0.0075C5.83675 0.0075 5.95272 0.005625 6.06869 0.00375C6.18467 0.001875 6.30064 0 6.41852 0H7.24745ZM5.73415 29.3398C5.96229 29.3473 6.19044 29.3473 6.41859 29.3473H83.745H84.5663C84.7945 29.3473 85.0302 29.3473 85.2508 29.3398C85.6842 29.3323 86.1862 29.3098 86.6729 29.2198C87.1444 29.1373 87.5474 29.0023 87.9429 28.8073C88.3384 28.6123 88.6958 28.3573 89.0076 28.0423C89.3194 27.7423 89.5779 27.3898 89.7833 26.9998C89.981 26.6173 90.1179 26.2048 90.1939 25.7473C90.2776 25.2898 90.308 24.8023 90.3232 24.3598V23.6623C90.3308 23.3923 90.3308 23.1223 90.3308 22.8523V7.15482C90.3308 6.88482 90.3308 6.62232 90.3232 6.33732V5.66982C90.308 5.21232 90.2852 4.72482 90.1939 4.25232C90.1103 3.80232 89.981 3.39732 89.7833 3.01482C89.5779 2.62482 89.3194 2.27232 89.0076 1.96482C88.6958 1.65732 88.3384 1.39482 87.9505 1.19982C87.5551 0.99732 87.1368 0.86982 86.6805 0.78732C86.1786 0.69732 85.6538 0.67482 85.266 0.66732L84.5739 0.65982H6.41859L5.73415 0.66732C5.33869 0.67482 4.82156 0.69732 4.30443 0.79482C3.85574 0.86982 3.43747 1.00482 3.04962 1.19982C2.66178 1.39482 2.30435 1.64982 1.99255 1.96482C1.68075 2.27232 1.42218 2.62482 1.21685 3.01482C1.01912 3.38982 0.882233 3.79482 0.798579 4.25982C0.707321 4.75482 0.684506 5.27232 0.669296 5.66232C0.669296 5.81232 0.661692 6.32982 0.661692 6.32982V23.6548C0.661692 23.6548 0.661692 24.1798 0.669296 24.3373C0.684506 24.7273 0.707321 25.2448 0.798579 25.7473C0.874628 26.2048 1.01152 26.6173 1.20924 26.9923C1.41457 27.3898 1.67314 27.7348 1.98494 28.0423C2.29674 28.3498 2.65417 28.6123 3.04962 28.8073C3.43747 29.0023 3.84814 29.1373 4.31203 29.2198C4.80635 29.3023 5.30827 29.3248 5.73415 29.3398Z" fill="black"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M16.8522 8.61019C17.4454 7.88269 17.8485 6.8927 17.7344 5.8877C16.8826 5.9252 15.8104 6.4727 15.1944 7.1852C14.6468 7.8152 14.1677 8.8427 14.2894 9.81019C15.2476 9.87019 16.2362 9.32269 16.8522 8.61019ZM19.0124 14.9176C18.9902 12.8275 20.701 11.7842 20.8659 11.6836L20.8756 11.6776C19.8566 10.2076 18.2748 10.0126 17.7196 9.99765C16.9057 9.91509 16.1089 10.2252 15.4578 10.4786C15.0443 10.6396 14.6896 10.7776 14.4267 10.7776C14.1262 10.7776 13.7597 10.632 13.3496 10.469L13.3496 10.469C12.8154 10.2566 12.2073 10.0149 11.5749 10.0276C10.1299 10.0501 8.77626 10.8751 8.03858 12.1576C6.51 14.7676 7.65074 18.6076 9.11848 20.7151C9.84855 21.7501 10.7079 22.9051 11.8258 22.8601C12.3333 22.8393 12.6938 22.6896 13.0662 22.535C13.4975 22.3559 13.9448 22.1701 14.6548 22.1701C15.3237 22.1701 15.752 22.3506 16.1634 22.5239C16.5564 22.6895 16.9341 22.8486 17.4915 22.8377C18.6702 22.8151 19.4079 21.8026 20.1151 20.7526C20.9593 19.5676 21.3015 18.3976 21.3167 18.3376C21.2939 18.3376 19.0352 17.4901 19.0124 14.9176ZM28.5712 20.3552H32.1683L33.0277 22.8752H34.579L31.1721 13.5602H29.5902L26.1833 22.8752H27.7042L28.5712 20.3552ZM31.7957 19.1927H28.9438L30.3507 15.1052H30.3888L31.7957 19.1927ZM41.9485 19.4778C41.9485 21.5853 40.8001 22.9428 39.0738 22.9428C38.0928 22.9428 37.3171 22.5078 36.9064 21.7578H36.876V25.1178H35.4615V16.0803H36.8304V17.2128H36.8532C37.2487 16.4853 38.0852 16.0128 39.0434 16.0128C40.7925 16.0128 41.9485 17.3703 41.9485 19.4778ZM40.4959 19.4778C40.4959 18.1053 39.7735 17.1978 38.6784 17.1978C37.5985 17.1978 36.8684 18.1203 36.8684 19.4778C36.8684 20.8428 37.5985 21.7653 38.6784 21.7653C39.7735 21.7653 40.4959 20.8653 40.4959 19.4778ZM46.648 22.9428C48.3743 22.9428 49.5227 21.5853 49.5227 19.4778C49.5227 17.3703 48.3743 16.0128 46.6252 16.0128C45.667 16.0128 44.8305 16.4853 44.435 17.2128H44.4122V16.0803H43.0433V25.1178H44.4502V21.7578H44.4806C44.8913 22.5078 45.667 22.9428 46.648 22.9428ZM46.2526 17.1978C47.3477 17.1978 48.0702 18.1053 48.0702 19.4778C48.0702 20.8653 47.3553 21.7653 46.2526 21.7653C45.1727 21.7653 44.4426 20.8428 44.4426 19.4778C44.4426 18.1203 45.1727 17.1978 46.2526 17.1978ZM54.5342 20.2802C54.6407 21.2027 55.5457 21.8102 56.7929 21.8102C57.9869 21.8102 58.8386 21.2027 58.8386 20.3702C58.8386 19.6502 58.3215 19.2152 57.0971 18.9152L55.8727 18.6227C54.1388 18.2102 53.3327 17.4077 53.3327 16.1102C53.3327 14.5052 54.7548 13.4027 56.7701 13.4027C58.7702 13.4027 60.1314 14.5052 60.1771 16.1102H58.7474C58.6637 15.1802 57.8804 14.6177 56.7473 14.6177C55.6141 14.6177 54.8308 15.1877 54.8308 16.0127C54.8308 16.6727 55.3252 17.0552 56.5419 17.3552L57.5838 17.6102C59.5231 18.0602 60.3292 18.8327 60.3292 20.1902C60.3292 21.9302 58.9223 23.0252 56.6864 23.0252C54.5951 23.0252 53.1806 21.9602 53.0893 20.2727H54.5342V20.2802ZM63.3868 16.0799V14.4749H61.9647V16.0874H60.9609V17.1899H61.9647V21.0824C61.9647 22.3949 62.5123 22.9124 63.904 22.9124C64.2158 22.9124 64.5275 22.8824 64.6873 22.8449V21.7499L64.6317 21.7547C64.5228 21.7642 64.344 21.7799 64.2234 21.7799C63.6454 21.7799 63.3868 21.5099 63.3868 20.9249V17.1824H64.6949V16.0799H63.3868ZM65.4473 19.4778C65.4473 17.3403 66.7249 15.9978 68.7098 15.9978C70.7098 15.9978 71.9722 17.3403 71.9722 19.4778C71.9722 21.6228 70.7098 22.9578 68.7098 22.9578C66.7173 22.9578 65.4473 21.6228 65.4473 19.4778ZM70.5425 19.4778C70.5425 18.0153 69.8581 17.1453 68.7174 17.1453C67.5766 17.1453 66.8922 18.0153 66.8922 19.4778C66.8922 20.9478 67.5766 21.8103 68.7174 21.8103C69.8581 21.8103 70.5425 20.9478 70.5425 19.4778ZM74.4976 16.08H73.1516V22.8675H74.5661V18.84C74.5661 17.8875 75.1288 17.28 76.0414 17.28C76.3152 17.28 76.5585 17.3175 76.6726 17.3625V16.0575C76.5585 16.035 76.3912 16.005 76.1859 16.005C75.3722 16.005 74.741 16.47 74.528 17.235H74.4976V16.08ZM83.1821 20.8803C82.992 22.1103 81.7752 22.9578 80.2162 22.9578C78.2161 22.9578 76.9689 21.6378 76.9689 19.5078C76.9689 17.3778 78.2161 15.9978 80.1554 15.9978C82.0566 15.9978 83.2582 17.2878 83.2582 19.3503V19.8303H78.3987V19.9128C78.3987 21.0753 79.1363 21.8328 80.2543 21.8328C81.0376 21.8328 81.6536 21.4653 81.8437 20.8803H83.1821ZM78.4063 18.8478H81.8513C81.8209 17.8053 81.144 17.1228 80.163 17.1228C79.182 17.1303 78.4823 17.8278 78.4063 18.8478ZM30.9061 8.7677C30.9061 7.3652 30.1152 6.5477 28.7691 6.5477H27.1265V11.0177H28.7691C30.1228 11.0177 30.9061 10.2002 30.9061 8.7677ZM28.6931 10.3877H27.8337V7.1777H28.6931C29.6361 7.1777 30.1913 7.7627 30.1913 8.7752C30.1913 9.8027 29.6437 10.3877 28.6931 10.3877ZM31.6969 9.3303C31.6969 8.2428 32.3129 7.5753 33.3167 7.5753C34.313 7.5753 34.9289 8.2353 34.9289 9.3303C34.9289 10.4253 34.313 11.0853 33.3167 11.0853C32.3129 11.0853 31.6969 10.4253 31.6969 9.3303ZM34.2293 9.3303C34.2293 8.5953 33.8947 8.1678 33.3091 8.1678C32.7235 8.1678 32.3889 8.5953 32.3889 9.3303C32.3889 10.0653 32.7159 10.4928 33.3091 10.4928C33.9023 10.4928 34.2293 10.0653 34.2293 9.3303ZM38.5188 11.0253H39.2185L40.1691 7.65025H39.4922L38.8838 10.2303H38.8306L38.1234 7.65025H37.4769L36.7697 10.2303H36.7165L36.1005 7.65025H35.416L36.359 11.0253H37.0511L37.7583 8.53525H37.8116L38.5188 11.0253ZM40.9519 7.64245H41.6059V8.18245H41.6591C41.8265 7.80745 42.1687 7.58245 42.6782 7.58245C43.4387 7.58245 43.8646 8.03245 43.8646 8.83495V11.025H43.1877V9.00745C43.1877 8.46745 42.952 8.19745 42.4501 8.19745C41.9481 8.19745 41.6287 8.52745 41.6287 9.05245V11.025H40.9519V7.64245ZM45.6139 6.33H44.937V11.025H45.6139V6.33ZM46.5567 9.3303C46.5567 8.2428 47.1727 7.5753 48.1766 7.5753C49.1728 7.5753 49.7888 8.2353 49.7888 9.3303C49.7888 10.4253 49.1728 11.0853 48.1766 11.0853C47.1651 11.0853 46.5567 10.4253 46.5567 9.3303ZM49.0892 9.3303C49.0892 8.5953 48.7545 8.1678 48.169 8.1678C47.5834 8.1678 47.2488 8.5953 47.2488 9.3303C47.2488 10.0653 47.5758 10.4928 48.169 10.4928C48.7545 10.4928 49.0892 10.0653 49.0892 9.3303ZM51.7667 9.05995C50.9529 9.10495 50.4966 9.45745 50.4966 10.065C50.4966 10.6875 50.9757 11.0775 51.6374 11.085C52.0861 11.085 52.4587 10.89 52.664 10.5525H52.7173V11.025H53.3713V8.71495C53.3713 8.00245 52.8846 7.58245 52.0252 7.58245C51.2495 7.58245 50.6944 7.95745 50.6259 8.53495H51.2799C51.356 8.29495 51.6146 8.15995 51.9948 8.15995C52.4587 8.15995 52.6945 8.35495 52.6945 8.71495V9.00745L51.7667 9.05995ZM52.7021 9.49495V9.77995C52.7021 10.2 52.3218 10.515 51.8123 10.515C51.4472 10.515 51.1811 10.3425 51.1811 10.035C51.1811 9.73495 51.394 9.57745 51.8655 9.54745L52.7021 9.49495ZM54.2605 9.33C54.2605 8.265 54.8157 7.59 55.6827 7.59C56.1542 7.59 56.5496 7.8075 56.7321 8.1825H56.7854V6.33H57.4622V11.025H56.8082V10.4925H56.7549C56.5496 10.86 56.1542 11.085 55.6827 11.085C54.8081 11.0775 54.2605 10.4025 54.2605 9.33ZM54.9602 9.33C54.9602 10.05 55.3024 10.4775 55.8728 10.4775C56.4431 10.4775 56.793 10.0425 56.793 9.33C56.793 8.625 56.4355 8.1825 55.8728 8.1825C55.3024 8.19 54.9602 8.625 54.9602 9.33ZM61.8735 7.5753C60.8696 7.5753 60.2536 8.2428 60.2536 9.3303C60.2536 10.4253 60.8696 11.0853 61.8735 11.0853C62.8697 11.0853 63.4857 10.4253 63.4857 9.3303C63.4857 8.2353 62.8697 7.5753 61.8735 7.5753ZM61.8659 8.1678C62.4514 8.1678 62.7861 8.5953 62.7861 9.3303C62.7861 10.0653 62.4514 10.4928 61.8659 10.4928C61.2727 10.4928 60.9457 10.0653 60.9457 9.3303C60.9457 8.5953 61.2803 8.1678 61.8659 8.1678ZM64.3903 7.64245H65.0443V8.18245H65.0975C65.2648 7.80745 65.6071 7.58245 66.1166 7.58245C66.8771 7.58245 67.303 8.03245 67.303 8.83495V11.025H66.6261V9.00745C66.6261 8.46745 66.3904 8.19745 65.8884 8.19745C65.3865 8.19745 65.0671 8.52745 65.0671 9.05245V11.025H64.3903V7.64245ZM71.1206 7.65763V6.80263H70.4513V7.66513H69.9114V8.22763H70.4513V10.1326C70.4513 10.7851 70.7479 11.0476 71.5008 11.0476C71.61 11.0476 71.7191 11.0316 71.8146 11.0176L71.8658 11.0101V10.4551C71.8417 10.457 71.8202 10.4588 71.8001 10.4605C71.7378 10.4658 71.6877 10.4701 71.6073 10.4701C71.2651 10.4701 71.1206 10.3126 71.1206 9.96013V8.22013H71.8658V7.65763H71.1206ZM72.7788 6.33H73.4481V8.19H73.5013C73.6686 7.815 74.026 7.5825 74.5431 7.5825C75.2732 7.5825 75.7219 8.04 75.7219 8.8425V11.025H75.0451V9.0075C75.0451 8.4675 74.7941 8.1975 74.315 8.1975C73.7598 8.1975 73.4557 8.5425 73.4557 9.0525V11.025H72.7788V6.33ZM78.186 11.085C78.9693 11.085 79.5169 10.7175 79.669 10.11H79.0226C78.9009 10.38 78.6195 10.5225 78.2088 10.5225C77.6689 10.5225 77.3191 10.1475 77.2963 9.55495V9.51745H79.7146V9.28495C79.7146 8.22745 79.1366 7.58245 78.186 7.58245C77.2202 7.58245 76.6042 8.26495 76.6042 9.34495C76.6042 10.425 77.205 11.085 78.186 11.085ZM79.0226 9.02245H77.2963C77.3343 8.49745 77.6765 8.14495 78.1784 8.14495C78.6803 8.14495 79.0074 8.48995 79.0226 9.02245Z" fill="black"></path></svg></a></li><li><a href="https://play.google.com/store/apps/details?id=com.financialtimes.investorschronicle&amp;hl=en"><svg xmlns="http://www.w3.org/2000/svg" width="102" height="30" viewBox="0 0 102 30" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M0 26.25C0 28.3125 1.7 30 3.77778 30H98.2222C100.3 30 102 28.3125 102 26.25V3.75C102 1.6875 100.3 0 98.2222 0H3.77778C1.7 0 0 1.6875 0 3.75V26.25ZM101.396 3.75C101.396 2.01 99.9751 0.6 98.2222 0.6H3.77778C2.02489 0.6 0.604445 2.01 0.604445 3.75V26.25C0.604445 27.99 2.02489 29.4 3.77778 29.4H98.2222C99.9751 29.4 101.396 27.99 101.396 26.25V3.75Z" fill="black"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M53.9543 9.84783C54.6192 9.84783 55.1707 9.62283 55.6165 9.16533C56.0623 8.71533 56.2814 8.16033 56.2889 7.50033C56.2889 6.84783 56.0623 6.29283 55.6165 5.83533C55.1632 5.37783 54.6116 5.15283 53.9543 5.15283C53.2894 5.15283 52.7378 5.37783 52.292 5.83533C51.8463 6.28533 51.6272 6.84783 51.6272 7.50033C51.6272 8.15283 51.8463 8.70783 52.292 9.16533C52.7378 9.62283 53.2894 9.84783 53.9543 9.84783ZM53.9543 9.29283C53.4707 9.29283 53.0552 9.12783 52.7227 8.79033C52.3903 8.45283 52.2165 8.02533 52.2165 7.50033C52.2165 6.97533 52.3903 6.54783 52.7227 6.21033C53.0552 5.87283 53.4707 5.70783 53.9543 5.70783C54.4378 5.70783 54.8534 5.87283 55.1858 6.21033C55.5258 6.54783 55.692 6.97533 55.692 7.50033C55.692 8.02533 55.5183 8.45283 55.1858 8.79033C54.8534 9.12783 54.4378 9.29283 53.9543 9.29283ZM35.2611 9.18037C35.6389 8.81287 35.8278 8.31037 35.8278 7.68037C35.8278 7.57537 35.8127 7.46287 35.7976 7.35037H33.5989V7.89037H35.246C35.2158 8.28037 35.0873 8.58787 34.8682 8.80537C34.5282 9.14287 34.1051 9.30787 33.5989 9.30787C33.1229 9.30787 32.7073 9.13537 32.3598 8.80537C32.0122 8.47537 31.8385 8.04037 31.8385 7.50787C31.8385 6.97537 32.0122 6.54037 32.3598 6.21037C32.7073 5.87287 33.1229 5.70787 33.5989 5.70787C34.1278 5.70787 34.5358 5.88787 34.838 6.24037L35.2385 5.84287C35.0571 5.63287 34.8229 5.46787 34.5282 5.34037C34.2336 5.21287 33.9238 5.15287 33.5989 5.15287C32.9416 5.15287 32.39 5.37787 31.9291 5.82787C31.4682 6.27787 31.2416 6.83287 31.2416 7.50037C31.2416 8.16037 31.4682 8.72287 31.9291 9.17287C32.39 9.62287 32.9416 9.84787 33.5989 9.84787C34.2789 9.84787 34.838 9.62287 35.2611 9.18037ZM37.2485 5.80522H39.3112V5.25022H36.6667V9.75022H39.3112V9.19522H37.2485V7.77022H39.1072V7.23022H37.2485V5.80522ZM41.7597 9.75022H41.1855V5.80522H39.9162V5.25022H43.0291V5.80522H41.7597V9.75022ZM45.2877 5.25022V9.75022H45.8695V5.25022H45.2877ZM48.4462 9.75022H47.8719V5.80522H46.6026V5.25022H49.7155V5.80522H48.4462V9.75022ZM57.105 9.75022V5.25022H57.8152L60.0215 8.75272H60.0441L60.0215 7.88272V5.25022H60.6032V9.75022H59.9988L57.6943 6.08272H57.6717L57.6943 6.95272V9.75022H57.105ZM48.2574 19.5001C48.2574 17.6551 49.7081 16.3126 51.4836 16.3126C53.2592 16.3126 54.7098 17.6551 54.7098 19.5001C54.7098 21.3376 53.2592 22.6876 51.4836 22.6876C49.7081 22.6876 48.2574 21.3376 48.2574 19.5001ZM49.6703 19.5001C49.6703 20.6401 50.5089 21.4351 51.4836 21.4351C52.4507 21.4351 53.2969 20.6401 53.2969 19.5001C53.2969 18.3526 52.4583 17.5651 51.4836 17.5651C50.5089 17.5651 49.6703 18.3526 49.6703 19.5001ZM41.2156 19.5001C41.2156 17.6551 42.6663 16.3126 44.4418 16.3126C46.2174 16.3126 47.668 17.6551 47.668 19.5001C47.668 21.3376 46.2174 22.6876 44.4418 22.6876C42.6663 22.6876 41.2156 21.3376 41.2156 19.5001ZM42.6285 19.5001C42.6285 20.6401 43.4672 21.4351 44.4418 21.4351C45.4165 21.4351 46.2552 20.6401 46.2552 19.5001C46.2552 18.3526 45.4165 17.5651 44.4418 17.5651C43.4672 17.5651 42.6285 18.3526 42.6285 19.5001ZM36.0703 18.6451V17.3026H40.6565C40.7094 17.5426 40.7321 17.8351 40.7321 18.1501C40.7321 19.1626 40.4525 20.4226 39.5534 21.3151C38.6769 22.2226 37.5587 22.7026 36.0703 22.7026C33.3201 22.7026 31.0081 20.4751 31.0081 17.7451C31.0081 15.0076 33.3201 12.7876 36.0703 12.7876C37.5965 12.7876 38.6769 13.3801 39.4929 14.1526L38.5334 15.1051C37.9516 14.5576 37.1583 14.1376 36.0778 14.1376C34.0681 14.1376 32.4965 15.7426 32.4965 17.7376C32.4965 19.7326 34.0681 21.3376 36.0778 21.3376C37.3774 21.3376 38.1178 20.8201 38.5938 20.3476C38.9792 19.9651 39.2361 19.4026 39.3343 18.6451H36.0703ZM67.5543 16.3126C69.224 16.3126 70.0401 17.6326 70.3045 18.3451L70.4556 18.7051L66.1565 20.4676C66.4814 21.1051 66.9952 21.4351 67.7129 21.4351C68.4307 21.4351 68.9294 21.0826 69.292 20.5501L70.3876 21.2776C70.0401 21.7951 69.1863 22.6876 67.7129 22.6876C65.8845 22.6876 64.5245 21.2851 64.5245 19.5001C64.5245 17.6026 65.8996 16.3126 67.5543 16.3126ZM67.5996 17.5501C66.8818 17.5501 65.8845 18.1801 65.9223 19.4101L68.7934 18.2251C68.6347 17.8276 68.1587 17.5501 67.5996 17.5501ZM63.8445 22.5001H62.4316V13.1251H63.8445V22.5001ZM60.0667 17.0251H60.112V16.5076H61.4494V22.2376C61.4494 24.5926 60.0516 25.5601 58.3969 25.5601C56.8405 25.5601 55.9036 24.5251 55.5485 23.6776L56.7801 23.1676C56.9992 23.6851 57.5356 24.3001 58.3969 24.3001C59.4547 24.3001 60.112 23.6476 60.112 22.4251V21.9676H60.0667C59.7494 22.3576 59.1374 22.6951 58.3743 22.6951C56.7649 22.6951 55.2916 21.3001 55.2916 19.5151C55.2916 17.7151 56.7649 16.3126 58.3743 16.3126C59.1449 16.3126 59.7494 16.6501 60.0667 17.0251ZM56.7045 19.5151C56.7045 20.6251 57.5205 21.4351 58.4952 21.4351C59.4623 21.4351 60.2178 20.6251 60.2103 19.5151C60.2103 18.3976 59.4547 17.5726 58.4952 17.5726C57.5205 17.5726 56.7045 18.3901 56.7045 19.5151ZM73.5458 13.1251H76.9232C78.4796 13.1251 80.0285 14.2501 80.0285 16.0351C80.0285 17.8201 78.4947 18.9451 76.9307 18.9451H74.9587V22.5001H73.5458V13.1251ZM74.9512 17.6401H76.9534C78.0112 17.6401 78.608 16.7626 78.608 16.0276C78.608 15.2926 78.0112 14.4226 76.9534 14.4226H74.9512V17.6401ZM83.1565 17.7301C83.5947 16.7476 84.6525 16.2976 85.6725 16.2976C87.2818 16.2976 88.536 17.2276 88.5285 18.8926V22.4851H87.1685V21.7576H87.1232C86.7983 22.2526 86.2694 22.6726 85.3249 22.6726C84.0858 22.6726 82.9827 21.8626 82.9827 20.6101C82.9827 19.2376 84.3503 18.5026 85.7027 18.5026C86.3752 18.5026 86.9192 18.7201 87.176 18.8626V18.7651C87.1685 17.9926 86.4205 17.5576 85.6952 17.5576C85.1738 17.5576 84.6752 17.7301 84.4107 18.2476L83.1565 17.7301ZM84.3956 20.6401C84.3956 21.2026 85.0378 21.4351 85.4987 21.4351C86.3147 21.4351 87.0703 20.8201 87.176 19.9576C86.8058 19.7776 86.5112 19.6426 85.8916 19.6426C85.1965 19.6426 84.3956 19.9201 84.3956 20.6401ZM91.8756 20.5651L93.4925 16.5001H95.064L91.188 25.3426H89.7147L91.1503 22.1851L88.6343 16.5001H90.1529L91.8303 20.5651H91.8756ZM82.212 22.5001H80.7992V13.1251H82.212V22.5001Z" fill="black"></path><path d="M7.88735 5.65504C7.66824 5.88754 7.53979 6.24754 7.53979 6.70504V23.295C7.53979 23.76 7.66824 24.12 7.88735 24.345L7.94024 24.3975L17.3016 15.1125V15V14.8875L7.94024 5.60254L7.88735 5.65504Z" fill="url(#paint0_linear)"></path><path d="M20.422 18.2105L17.3015 15.113V15.0005V14.888L20.422 11.7905L20.49 11.828L24.1846 13.913C25.2424 14.5055 25.2424 15.4805 24.1846 16.0805L20.49 18.1655L20.422 18.2105Z" fill="url(#paint1_linear)"></path><path d="M20.4901 18.165L17.3017 15L7.88745 24.345C8.23501 24.7125 8.80923 24.7575 9.45901 24.39L20.4901 18.165Z" fill="url(#paint2_linear)"></path><path d="M20.4903 11.8351L9.45168 5.61011C8.8019 5.24261 8.22768 5.28761 7.88013 5.65511L17.3019 15.0001L20.4903 11.8351Z" fill="url(#paint3_linear)"></path><path opacity="0.2" d="M20.4221 18.0977L9.45145 24.2852C8.83945 24.6302 8.2879 24.6077 7.94034 24.2927L7.88745 24.3452L7.94034 24.3977C8.29545 24.7127 8.83945 24.7352 9.45145 24.3902L20.4901 18.1652L20.4221 18.0977Z" fill="black"></path><path opacity="0.12" d="M7.8876 24.2399C7.66848 24.0074 7.54004 23.6474 7.54004 23.1899V23.3024C7.54004 23.7674 7.66848 24.1274 7.8876 24.3524L7.94049 24.2999L7.8876 24.2399Z" fill="black"></path><path opacity="0.12" d="M24.1848 15.975L20.4146 18.0975L20.4826 18.165L24.1772 16.08C24.7061 15.78 24.9705 15.39 24.9705 15C24.9328 15.3525 24.6683 15.705 24.1848 15.975Z" fill="black"></path><path opacity="0.25" d="M9.45158 5.71483L24.1849 14.0248C24.6609 14.2948 24.9329 14.6398 24.9782 14.9998C24.9782 14.6098 24.7138 14.2123 24.1849 13.9198L9.45158 5.60983C8.3938 5.01733 7.53247 5.51233 7.53247 6.71233V6.82483C7.53247 5.61733 8.40136 5.12233 9.45158 5.71483Z" fill="white"></path><defs><linearGradient id="paint0_linear" x1="16.4702" y1="6.53231" x2="3.88378" y2="19.212" gradientUnits="userSpaceOnUse"><stop stop-color="#00A0FF"></stop><stop offset="0.00657445" stop-color="#00A1FF"></stop><stop offset="0.2601" stop-color="#00BEFF"></stop><stop offset="0.5122" stop-color="#00D2FF"></stop><stop offset="0.7604" stop-color="#00DFFF"></stop><stop offset="1" stop-color="#00E3FF"></stop></linearGradient><linearGradient id="paint1_linear" x1="25.5631" y1="15.0016" x2="7.28096" y2="15.0016" gradientUnits="userSpaceOnUse"><stop stop-color="#FFE000"></stop><stop offset="0.4087" stop-color="#FFBD00"></stop><stop offset="0.7754" stop-color="#FFA500"></stop><stop offset="1" stop-color="#FF9C00"></stop></linearGradient><linearGradient id="paint2_linear" x1="18.7576" y1="16.7221" x2="1.68937" y2="33.9168" gradientUnits="userSpaceOnUse"><stop stop-color="#FF3A44"></stop><stop offset="1" stop-color="#C31162"></stop></linearGradient><linearGradient id="paint3_linear" x1="5.5132" y1="0.132264" x2="13.1349" y2="7.81039" gradientUnits="userSpaceOnUse"><stop stop-color="#32A071"></stop><stop offset="0.0685" stop-color="#2DA771"></stop><stop offset="0.4762" stop-color="#15CF74"></stop><stop offset="0.8009" stop-color="#06E775"></stop><stop offset="1" stop-color="#00F076"></stop></linearGradient></defs></svg></a></li><li><a href="https://app.investorschronicle.co.uk/"></a></li></ul></div><div class="ic__footer--menu-horizontal legal-items"><ul><li><a href="https://www.ftspecialist.com/contact-investors-chronicle.html">Advertise With Us</a></li><li><a href="https://help.ft.com/legal-privacy/legacy-pages/policies-statements/">Modern Slavery Statement</a></li><li><a href="https://help.ft.com/legal-privacy/privacy-policy/">Privacy Policy</a></li><li><a href="https://help.ft.com/legal-privacy/cookies/">Cookie Policy</a></li><li><a href="https://cookies.investorschronicle.co.uk/preferences/privacy-ccpa">Do not sell my data</a></li><li><a href="https://www.youronlinechoices.com/">Ad Choices</a></li><li><a href="https://terms.ftspecialist.com/#tabContent4">Copyright</a></li><li><a href="https://terms.ftspecialist.com/">Terms &amp; Conditions</a></li><li><a href="https://www.investorschronicle.co.uk/my-account/details">Newsletter</a></li></ul></div><p class="ic__footer--rights">The Financial Times and its journalism are subject to a self - regulation regime under the FT Editorial Code of Practice: <a class="ic__footer--rights-link" href="https://www.ft.com/editorialcode">www.ft.com/editorialcode</a><br/>© The Financial Times Limited 2020. All rights reserved.</p><div class="ic__footer--label">A service by the <b>Financial Times</b></div></footer></div><script id="specialist__renderer--footer-state" type="application/json">{"navItems":[{"title":"News","url":"/news/","children":[{"title":"Companies","url":"/companies/"},{"title":"Funds & Investment Trusts","url":"/funds-and-investment-trusts/"},{"title":"Other Assets","url":"/other-assets/"},{"title":"Economics","url":"/economics/"},{"title":"Opinion","url":"/opinion/"}]},{"title":"Ideas","url":"/ideas/","children":[{"title":"Investment Ideas","url":"/investment-ideas/"},{"title":"Stock Screens","url":"/stock-screens/"},{"title":"Reader Portfolios","url":"/reader-portfolios/"},{"title":"Expert Portfolios","url":"/expert-portfolios/"},{"title":"Managing Your Money","url":"/managing-your-money/"}]},{"title":"Education","url":"/education/","children":[{"title":"Investing Explained","url":"/investing-explained/"},{"title":"Investor Academy","url":"/investor-academy/"},{"title":"Ways to Invest","url":"/ways-to-invest/"}]},{"title":"Magazine","target":"_blank","url":"https://app.investorschronicle.co.uk"},{"title":"Events","url":"/events/"},{"title":"Podcasts","url":"/podcasts/"},{"title":"Tools & Data","url":"https://markets.investorschronicle.co.uk/data","children":[{"title":"Tools","url":"/tools/"}]},{"title":"Alpha","url":"/alpha/","children":[{"title":"AlphaScreens","url":"/alphascreens/"},{"title":"Alpha Weekly Analysis","url":"/alpha-weekly-analysis/"},{"title":"Alpha Small Company Research","url":"/alpha-small-company-research/"},{"title":"Alpha Investment Trusts","url":"/alpha-investment-trusts/"}]}],"digitalItems":{"socialNetworks":{"appStore":"https://apps.apple.com/gb/app/investors-chronicle/id621477235","googlePlay":"https://play.google.com/store/apps/details?id=com.financialtimes.investorschronicle&hl=en","digitalPaper":"https://app.investorschronicle.co.uk/"}},"legalItems":[{"title":"Advertise With Us","url":"https://www.ftspecialist.com/contact-investors-chronicle.html"},{"title":"Modern Slavery Statement","url":"https://help.ft.com/legal-privacy/legacy-pages/policies-statements/"},{"title":"Privacy Policy","url":"https://help.ft.com/legal-privacy/privacy-policy/"},{"title":"Cookie Policy","url":"https://help.ft.com/legal-privacy/cookies/"},{"title":"Do not sell my data","url":"https://cookies.investorschronicle.co.uk/preferences/privacy-ccpa"},{"title":"Ad Choices","url":"https://www.youronlinechoices.com/"},{"title":"Copyright","url":"https://terms.ftspecialist.com/#tabContent4"},{"title":"Terms & Conditions","url":"https://terms.ftspecialist.com/"},{"title":"Newsletter","url":"https://www.investorschronicle.co.uk/my-account/details"}],"socialData":{"navItems":[{"title":"Contact Us","url":"/contact-us/"},{"title":"About Us","url":"/about-us/"},{"title":"Help","url":"/help/"},{"title":"Nearest Stockist","url":"http://seymour.magzene.com"}],"socialNetworks":{"linkedin":"https://www.linkedin.com/showcase/financial-times---investors-chronicle/","twitter":"https://twitter.com/ichronicle","instagram":"https://www.instagram.com/investorschronicle/","facebook":"https://www.facebook.com/InvestorsChronicleOnline"}},"legalText":{"url":"www.ft.com/editorialcode","regulation":"The Financial Times and its journalism are subject to a self - regulation regime under the FT Editorial Code of Practice","rightsReserved":"© The Financial Times Limited 2020. All rights reserved."}}</script><script data-ads-config="" type="application/json">
        {
            "gpt": {
                "network": 5887,
                "site": "investors.chronicle",
                "zone": "ideas/ideas/investment.ideas"
            },
            "dfp_targeting": "pt=art;uuid=186242;"
        }
    </script><script async defer src="/assets/article-bundle.a770e9c3.js?92e7"></script><script async defer src="/assets/legislation.9206d8aa.js?92e7"></script><script data-schema="Organization" type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Investors Chronicle",
    "url": "https://www.investorschronicle.co.uk/",
    "logo": {
        "@type": "ImageObject",
        "contentUrl": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?92e7",
        "url": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?92e7",
        "width": "277",
        "height": "105"
    },
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+44 1858 438808",
        "contactType": "Customer Service"
    }
}
    </script><!--[if lt IE 9]><script src="https://www.investorschronicle.co.uk/js/ic/ie8.min.js?92e7?92e7b0d2f8cb3559d81255b50e6825ff98fca81e"></script><![endif]--></body></html>