<!DOCTYPE html><html lang="en" class="core"><head><title>Invest like Buffett in turbulent times</title><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="o-ads-stop"><meta name="google-site-verification" content="o1iV0OkdPqvDehDJrv1DlVbPZoeSRMDFmFiQUSiPZao" /><meta name="keywords" content="Shares,Podcasts,Coronavirus,"/><meta name="description" content="How the human psyche can sway even the best investors’ decisions"><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@IChronicle" /><meta name="twitter:title" content="Invest like Buffett in turbulent times" /><meta name="twitter:description" content="How the human psyche can sway even the best investors’ decisions" /><meta name="twitter:image" content="https://s3-eu-west-1.amazonaws.com/ic-ez-prod/ez/images/3/6/2/6/4326263-1-eng-GB/IC 60 minutes of money with the Investors Chronicle 624x468 0420 (1) (2).jpg" /><meta property="og:url" content="https://www.investorschronicle.co.uk/shares/2020/05/09/invest-like-buffett-in-turbulent-times/" /><meta property="og:title" content="Invest like Buffett in turbulent times" /><meta property="og:description" content="How the human psyche can sway even the best investors’ decisions" /><meta property="og:image" content="https://s3-eu-west-1.amazonaws.com/ic-ez-prod/ez/images/3/6/2/6/4326263-1-eng-GB/IC 60 minutes of money with the Investors Chronicle 624x468 0420 (1) (2).jpg" /><meta property="og:type" content="article" /><meta property="article:author" content="IC Podcasts" /><meta property="article:published_time" content="2020-05-09T15:35:25+01:00" /><meta property="article:section" content="podcasts_section" /><style>
                /* Hide any enhanced experience content when in core mode, and vice versa. */
                .core .o--if-js,
                .enhanced .o--if-no-js { display: none !important; }
                html {
                    /* Prevent navigation menus from creating
                       extra space on sides of the page */
                    overflow-x: hidden;
                }
            </style><link rel="stylesheet" href="/assets/article.83e2bccc.css?e93d" media="screen" /><!--[if lt IE 9]><link rel="stylesheet" type="text/css" media="screen" href="/assets/article-core.53b691cc.css?e93d"/><![endif]--><link rel="stylesheet" type="text/css" media="print" href="/assets/print.41afacb0.css?e93d"/><!--[if lt IE 9]><link rel="stylesheet" type="text/css" media="screen, print" href="https://www.investorschronicle.co.uk/bundles/app/images/svgfallback.css?e93d?e93d51581ea27a346769476246f536291708a343"/><![endif]--><link rel="apple-touch-icon" sizes="180x180" href="https://www.investorschronicle.co.uk/bundles/app/apple-touch-icon.png?e93d"><link rel="icon" type="image/png" href="https://www.investorschronicle.co.uk/bundles/app/favicon-32x32.png?e93d" sizes="32x32"><link rel="icon" type="image/png" href="https://www.investorschronicle.co.uk/bundles/app/favicon-16x16.png?e93d" sizes="16x16"><link rel="manifest" href="https://www.investorschronicle.co.uk/bundles/app/manifest.json?e93d"><link rel="mask-icon" href="https://www.investorschronicle.co.uk/bundles/app/safari-pinned-tab.svg?e93d" color="#cc0000"><link rel="shortcut icon" href="https://www.investorschronicle.co.uk/bundles/app/favicon.ico?e93d"><meta name="msapplication-config" content="https://www.investorschronicle.co.uk/bundles/app/browserconfig.xml?e93d"><meta name="theme-color" content="#cc0000"><!--
                Perform your cuts the mustard test.
                For information about what features come bundled with other
                features in all browsers, see caniuse.com
            --><script>
                var cutsTheMustard = ('querySelector' in document && 'localStorage' in window && 'addEventListener' in window);

                if (cutsTheMustard) {
                    // Swap the `core` class on the HTML element for an `enhanced` one
                    // We're doing it early in the head to avoid a flash of unstyled content
                    document.documentElement.className = document.documentElement.className.replace(/\bcore\b/g, 'enhanced');
                }
            </script><script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,customevent,IntersectionObserver,fetch"></script><script src="https://www.ft.com/__origami/service/build/v2/bundles/js?modules=o-date@^2.11.0,o-header@^7.5.9,o-grid@^4.3.8,o-cookie-message@^4.5.2" async></script><script src="/assets/adpromos.min.c1c69d4d.js?e93d" async></script><script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({'section': 'shares','subSection': 'podcasts_section','pageType': 'Multimedia Article','author': 'IC Podcasts'});
</script><script>
    window.dataLayer = window.dataLayer || [];
    const dataArticle = JSON.parse('{"content_id":169130,"article_title":"Invest like Buffett in turbulent times","author_name":"IC Podcasts","content_template":"Multimedia Article","content_category":"podcasts_section","published_datetime":"2020-05-09T14:35:25+00:00","paid_post":false,"free_access":true,"updated_datetime":"2020-05-09T14:35:25+00:00","content_type":"podcast","article_word_count":62}');
    const entities = JSON.parse('[{"schema":"iglu:com.financialtimes\/content_tag\/jsonschema\/1-0-1","data":{"tag_name":"shares","tag_category":"","tag_isSectionTag":true,"tag_isPrimaryTag":false}},{"schema":"iglu:com.financialtimes\/content_tag\/jsonschema\/1-0-1","data":{"tag_name":"podcasts_section","tag_category":"","tag_isSectionTag":false,"tag_isPrimaryTag":true}},{"schema":"iglu:com.financialtimes\/content_tag\/jsonschema\/1-0-1","data":{"tag_name":"coronavirus","tag_category":"","tag_isSectionTag":false,"tag_isPrimaryTag":false}}]')

    window.dataLayer.push({
        article: {
            schema: "iglu:com.financialtimes/article/jsonschema/1-0-1",
            data: dataArticle
        }
    });

    if(entities.length > 0) {
        window.dataLayer.push({
            entities: entities
        })
    }
</script><script>
        window.dataLayer = window.dataLayer || [];
        var payload = JSON.parse('{"content_id":169130,"article_title":"Invest like Buffett in turbulent times","author_name":"IC Podcasts","content_template":"Multimedia Article","content_category":"podcasts_section","published_datetime":"2020-05-09T14:35:25+00:00","paid_post":false,"free_access":true,"updated_datetime":"2020-05-09T14:35:25+00:00","content_type":"podcast","article_word_count":62}');
        window.dataLayer.push({
            event: 'snowplow',
            article: {
                schema: "iglu:com.financialtimes/article/jsonschema/1-0-1",
                data: payload
            }
        });
    </script><script>
    var assetType = JSON.parse('"content"')

    window.dataLayer = window.dataLayer || []
    window.dataLayer.push({
        'page': {
            schema: "iglu:com.financialtimes/page/jsonschema/1-0-0",
            data: {
                asset_type: assetType,
                system_product: "InvestorsChronicle",
                system_product_cluster: "Personal Investors",
                ft_pageview_id: 51284435826509
             }
        }
    })
</script><!-- Google Tag Manager --><script>
                    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                        'https://www.googletagmanager.com/gtm.js?id='+i+dl+'&check-in-last-pass';f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-MH9783');
                </script><!-- End Google Tag Manager --><script src="/assets/tracking.6ed6127b.js?e93d" ></script></head><body class="o-grid-snappy "><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH9783&check-in-last-pass" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><script async defer src="/assets/svg-store.d10c2c1e.js?e93d"></script><!-- start Permutive --><script>
    (function () {
        var hasConsent = false;

        var consentCookieMatches = document.cookie.match(/FTConsent=([^;]+)/);
        if (consentCookieMatches) {
            var consentCookie = decodeURIComponent(consentCookieMatches[1]);
            hasConsent = consentCookie.indexOf('demographicadsOnsite:on') !== -1
                && consentCookie.indexOf('behaviouraladsOnsite:on') !== -1;
        }

        if (hasConsent) {
            !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||'production';for(var t=['addon','identify','track','trigger','query','segment','segments','ready','on','once','user','consent'],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'e1c3fd73-dd41-4abd-b80b-4278d52bf7aa','b2b3b748-e1f6-4bd5-b2f2-26debc8075a3',{});

            var script = document.createElement('script');
            script.src = 'https://cdn.permutive.com/e1c3fd73-dd41-4abd-b80b-4278d52bf7aa-web.js';
            document.body.appendChild(script);
        }
    })()
</script><!-- end Permutive --><div data-spoti-o-cookie data-o-component="o-cookie-message"
    data-o-cookie-message-theme="alternative"
    data-o-cookie-message-accept-url="https://consent.investorschronicle.co.uk/__consent/consent-record-cookie?redirect=https://www.investorschronicle.co.uk/shares/2020/05/09/invest-like-buffett-in-turbulent-times/&cookieDomain=.investorschronicle.co.uk"
    data-o-cookie-message-manage-cookies-url="https://cookies.investorschronicle.co.uk/preferences/cookies?redirect=https://www.investorschronicle.co.uk/shares/2020/05/09/invest-like-buffett-in-turbulent-times/&cookieDomain=.investorschronicle.co.uk"></div><header class="o-header" data-o-component="o-header" data-o-header--no-js=""><div class="o-ads" data-o-ads-name="top"></div><div class="o-header__row o-header__top"><div class="o-header__container"><div class="o-header__top-wrapper"><div class="o-header__top-column o-header__top-column--left"><a href="#o-header-drawer" class="o-header__top-link o-header__top-link--menu" aria-controls="o-header-drawer"><span class="o-header__top-link-label">Menu</span></a><a href="#o-header-search" class="o-header__top-link o-header__top-link--search" aria-controls="o-header-search-js"><span class="o-header__top-link-label">Search</span></a></div><div class="o-header__top-column o-header__top-column--center"><a class="o-header__top-logo" href="/" title="Go to the Investors Chronicle homepage"><span class="o-header__visually-hidden">Investors Chronicle</span></a></div><div class="o-header__top-column o-header__top-column--right"><a href="https://www.investorschronicle.co.uk/product-matrix/SF1205AC" class="header-promo__link" data-promo-name="subscribe" aria-hidden="false"><div class="table--vertical-middle"><div class="table__cell"><p class="text-highlighted">Join us now</p></div></div></a></div></div></div></div><!-- To support both core and enhanced, duplicating the search row is necessary to avoid it flashing in enhanced --><!-- Pick only one of the two <div> if you don't need to support both core and enhanced --><div id="o-header-search" class="o-header__row o-header__search o--if-no-js" role="search"><div class="o-header__container"><form class="o-header__search-form" action="/search/" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-search-term">Search&hellip;</label><input class="o-header__search-term" id="o-header-search-term" name="q" type="text" placeholder="Search&hellip;" /><button class="o-header__search-submit" type="submit">
                Search
            </button></form></div></div><div id="o-header-search-js" class="o-header__row o-header__search" role="search" data-o-header-search=""><div class="o-header__container"><form class="o-header__search-form" action="/search/" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-search-term-js">Search&hellip;</label><input class="o-header__search-term" id="o-header-search-term-js" name="q" type="text" placeholder="Search&hellip;" /><button class="o-header__search-submit" type="submit">
                Search
            </button><button class="o-header__search-close o--if-js" type="button" aria-controls="o-header-search-js"><span class="o-header__visually-hidden">Close</span></button></form></div></div><nav id="o-header-nav-desktop" class="o-header__row o-header__nav o-header__nav--desktop" role="navigation" aria-label="Main navigation"><div class="o-header__container"><ul class="o-header__nav-list o-header__nav-list--left"><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/" id="o-header-link-1" >Home</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/tips-ideas/" id="o-header-link-2" aria-controls="o-header-mega-2">Tips &amp; Ideas</a><div class="o-header__mega" id="o-header-mega-2" role="group" aria-labelledby="o-header-link-2" data-o-header-mega="2"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="/tips-ideas/" aria-selected="">All Tips &amp; Ideas</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="/share-tips/" aria-selected="">Share Tips</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/fund-tips/" aria-selected="">Fund Tips</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/trading-ideas/" aria-selected="">Trading Ideas</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/stock-screens/" aria-selected="">Stock Screens</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/bargain-shares-portfolio/" aria-selected="">Bargain Shares Portfolio</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/john-baron-s-investment-trust-portfolio/" aria-selected="">John Baron&#039;s Investment Trust Portfolio</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/bearbull-income-fund-portfolio/" aria-selected="">Bearbull Income Fund Portfolio</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/private-investor-s-diary-portfolio/" aria-selected="">Private Investor&#039;s Diary Portfolio</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/tactical-asset-allocation-portfolio/" aria-selected="">Tactical Asset Allocation Portfolio</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/chris-dillow-s-benchmark-portfolio/" aria-selected="">Chris Dillow&#039;s Benchmark Portfolio</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/shares/" id="o-header-link-3" aria-controls="o-header-mega-3">Shares</a><div class="o-header__mega" id="o-header-mega-3" role="group" aria-labelledby="o-header-link-3" data-o-header-mega="3"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="/shares/" aria-selected="">All Shares</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="/company-news/" aria-selected="">Company News</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/results/" aria-selected="">Results</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/sector-focus/" aria-selected="">Sector Focus</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/directors-deals/" aria-selected="">Directors deals</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/takeovers/" aria-selected="">Takeovers</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/week-ahead/" aria-selected="">Week ahead</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/comment/" id="o-header-link-4" aria-controls="o-header-mega-4">Comment</a><div class="o-header__mega" id="o-header-mega-4" role="group" aria-labelledby="o-header-link-4" data-o-header-mega="4"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="/comment/" aria-selected="">All Comment</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="/the-editor/" aria-selected="">The Editor</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/simon-thompson/" aria-selected="">Simon Thompson</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/the-trader/" aria-selected="">The Trader</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/mr-bearbull/" aria-selected="">Mr Bearbull</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/chris-dillow/" aria-selected="">Chris Dillow</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/taking-stock/" aria-selected="">Taking Stock</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/property-matters/" aria-selected="">Property Matters</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/no-free-lunch/" aria-selected="">No Free Lunch</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/markets-and-your-money/" aria-selected="">Markets and Your Money</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://markets.investorschronicle.co.uk/data" id="o-header-link-5" aria-controls="o-header-mega-5">Market Data</a><div class="o-header__mega" id="o-header-mega-5" role="group" aria-labelledby="o-header-link-5" data-o-header-mega="5"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="https://markets.investorschronicle.co.uk/data" aria-selected="">All Market Data</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/equities" aria-selected="">Equities</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/portfolio/dashboard" aria-selected="">Portfolio</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/funds" aria-selected="">Funds Data</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/commodities" aria-selected="">Commodities</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/bonds" aria-selected="">Bonds</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="http://www.fixedincomeinvestor.co.uk/x/ic-bondtable-2017.html?groupid=Gilts" aria-selected="">UK Corporate Bonds &amp; PIBS</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/currencies" aria-selected="">Forex</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/world" aria-selected="">World Markets</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/director-dealings" aria-selected="">Director Dealings</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/managing-your-money/" id="o-header-link-6" aria-controls="o-header-mega-6">Managing Your Money</a><div class="o-header__mega" id="o-header-mega-6" role="group" aria-labelledby="o-header-link-6" data-o-header-mega="6"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="/managing-your-money/" aria-selected="">All Managing Your Money</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="/portfolio-clinic/" aria-selected="">Portfolio Clinic</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/asset-allocation/" aria-selected="">Asset Allocation</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/tax/" aria-selected="">Tax</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/pensions/" aria-selected="">Pensions</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/risk/" aria-selected="">Risk</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/property/" aria-selected="">Property</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/investing-for-income/" aria-selected="">Investing for Income</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/investing-for-growth/" aria-selected="">Investing for Growth</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/tools-calculators/" aria-selected="">Tools &amp; Calculators</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/funds-etfs/" id="o-header-link-7" aria-controls="o-header-mega-7">Funds &amp; ETFs</a><div class="o-header__mega" id="o-header-mega-7" role="group" aria-labelledby="o-header-link-7" data-o-header-mega="7"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="/funds-etfs/" aria-selected="">All Funds &amp; ETFs</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="/funds-news/" aria-selected="">Funds News</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/top-100-funds/" aria-selected="">Top 100 Funds</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/top-50-etfs/" aria-selected="">Top 50 ETFs</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/the-big-theme/" aria-selected="">The Big Theme</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/the-interview/" aria-selected="">The Interview</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/investment-trusts/" aria-selected="">Investment Trusts</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/etfs/" aria-selected="">ETFs</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/unit-trusts/" aria-selected="">Unit Trusts</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/isa-funds/" aria-selected="">Isa Funds</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/funds" aria-selected="">Funds Data</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/education/" id="o-header-link-8" >Education</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/alpha/" id="o-header-link-9" >Alpha</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --></ul><ul class="o-header__nav-list o-header__nav-list--right"><li class="o-header__nav-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-myaccount" href="#">My Account</a><div class="o-header__mega" id="o-header-mega-8" role="group" aria-labelledby="o-header-link-8" data-o-header-mega="8"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="/my-account/details" aria-selected="">My Details</a></li><li class="o-header__mega-item account__item account__item--subscriber-show" aria-hidden="true"><a class="o-header__mega-link" href="/my-account/products" aria-selected="">My Subscription</a></li><li class="o-header__mega-item account__item account__item--subscriber-show" aria-hidden="true"><a class="o-header__mega-link" href="/my-account/address" aria-selected="">Delivery Address</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/alerts/security" aria-selected="">My Alerts</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/my-account/privacy-settings" aria-selected="">Privacy Settings</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item account__item account__item--signed-in account__item--subscriber-hide" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" href="/product-matrix/">Subscribe</a></li><li class="o-header__nav-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-my-portfolio" href="https://markets.investorschronicle.co.uk/data/portfolio/dashboard/">My Portfolio</a></li><li class="o-header__nav-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-my-alerts" href="https://markets.investorschronicle.co.uk/data/alerts/security">My Alerts</a></li><li class="o-header__nav-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-signout" href="/logout">Sign out</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility js-login-form" id="desktop-signin" href="/sign-in/">Sign In</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-my-portfolio2" href="/sign-in/">My Portfolio</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-my-alerts2" href="/sign-in/">My Alerts</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility" href="/product-matrix/">Subscribe</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility" href="/signup/">Register</a></li></ul><!-- Google Tag Manager --><script>
        /* sending the userType data to GA */
        dataLayer.push({
            'subscriberType': 'Anonymous'
        });
    </script><!-- End Google Tag Manager --></div></nav><div class="o-header__subnav" role="navigation" aria-label="Sub navigation" data-o-header-subnav=""><div class="o-header__container"><div class="o-header__subnav-wrap-outside"><div class="o-header__subnav-wrap-inside" data-o-header-subnav-wrapper=""><div class="o-header__subnav-content"><ol class="o-header__subnav-list o-header__subnav-list--breadcrumb" aria-label="Breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li class="o-header__subnav-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="o-header__subnav-link" href="/shares/" aria-label="Current page" aria-selected="true" itemprop="item"><span itemprop="name">Shares</span><meta itemprop="position" content="1" /></a></li></ol><ul class="o-header__subnav-list o-header__subnav-list--children" aria-label="Subsections"><li class="o-header__subnav-item"><a class="o-header__subnav-link" href="/company-news/">
        Company News
    </a></li><li class="o-header__subnav-item"><a class="o-header__subnav-link" href="/directors-deals/">
        Directors deals
    </a></li><li class="o-header__subnav-item"><a class="o-header__subnav-link" href="/results/">
        Results
    </a></li><li class="o-header__subnav-item"><a class="o-header__subnav-link" href="/sector-focus/">
        Sector Focus
    </a></li><li class="o-header__subnav-item"><a class="o-header__subnav-link" href="/takeovers/">
        Takeovers
    </a></li><li class="o-header__subnav-item"><a class="o-header__subnav-link" href="/week-ahead/">
        Week Ahead
    </a></li></ul></div></div><button class="o-header__subnav-button o-header__subnav-button--left" aria-hidden="true" disabled></button><button class="o-header__subnav-button o-header__subnav-button--right" aria-hidden="true" disabled></button></div></div></div><script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    var userPayload = {"user_type":"anonymous"};
    var spoorId = decodeURIComponent(document.cookie).split(';').find(function (cookie) {
        return cookie.includes('spoor-id');
    });
    if(spoorId) userPayload['spoor_id'] = spoorId.split('=')[1];
    window.dataLayer.push({
        user: {
            schema: "iglu:com.financialtimes/user/jsonschema/1-0-1",
            data: userPayload
        }
    });
</script></header><header class="o-header o-header--simple o-header--sticky o--if-js" aria-hidden="true" role="presentation" data-o-component="o-header" data-o-header--sticky=""><div class="o-header__row o-header__top"><div class="o-header__container"><div class="o-header__top-wrapper"><div class="o-header__top-column o-header__top-column--left"><a href="#o-header-drawer" class="o-header__top-link o-header__top-link--menu" aria-controls="o-header-drawer" tabindex="-1"><span class="o-header__top-link-label">Menu</span></a><a href="#o-header-search-sticky" class="o-header__top-link o-header__top-link--search" aria-controls="o-header-search-sticky" tabindex="-1"><span class="o-header__top-link-label">Search</span></a></div><div class="o-header__top-column o-header__top-column--center"><!-- takeover content will show at the L breakpoint and hide all following siblings --><div class="o-header__top-takeover"><div class="o-header__nav"><ul class="o-header__nav-list o-header__nav-list--left"><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/" aria-selected="" tabindex="-1">Home</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/tips-ideas/" aria-selected="" tabindex="-1">Tips &amp; Ideas</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/shares/" aria-selected="" tabindex="-1">Shares</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/comment/" aria-selected="" tabindex="-1">Comment</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://markets.investorschronicle.co.uk/data" aria-selected="" tabindex="-1">Market Data</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/managing-your-money/" aria-selected="" tabindex="-1">Managing Your Money</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/funds-etfs/" aria-selected="" tabindex="-1">Funds &amp; ETFs</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/education/" aria-selected="" tabindex="-1">Education</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/alpha/" aria-selected="" tabindex="-1">Alpha</a></li></ul></div></div><a class="o-header__top-logo" href="/" title="Go to the Investors Chronicle homepage" tabindex="-1"><span class="o-header__visually-hidden">Investors Chronicle</span></a></div><div class="o-header__top-column o-header__top-column--right"><a href="https://www.investorschronicle.co.uk/product-matrix/SF1205AC" class="header-promo__link" data-promo-name="subscribe" aria-hidden="false"><div class="table--vertical-middle"><div class="table__cell"><p class="text-highlighted">Join us now</p></div></div></a></div></div></div></div><div id="o-header-search-sticky" class="o-header__row o-header__search o--if-js" role="search" data-o-header-search=""><div class="o-header__container"><form class="o-header__search-form" action="/search/" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-search-term-js">Search the <abbr title="Investors Chronicle">IC</abbr></label><input class="o-header__search-term" id="o-header-search-term-js" name="q" type="text" placeholder="Search" /><button class="o-header__search-submit" type="submit">Search</button><button class="o-header__search-close" type="button" aria-controls="o-header-search-sticky"><span class="o-header__visually-hidden">Close</span></button></form></div></div></header><div class="page__background page__background--solid-dark"><article class="article"><div class="container"><div class="row"><div class="column__main"><header class="article-header article-header--light"><p class="card__meta"><a href="/podcasts_section/" class="card__topic-link"><span class="card__topic">Podcasts</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-05-09T15:35:25+01:00"></time></p><div class="article-header__headline"><h1 class="article-header__headline-text">Invest like Buffett in turbulent times</h1></div></header><div class="article-header__social article-header__social--light"><div class="row"><div class="social__networks"><ul class="social__networks-list"><li class="social__networks-item social__networks-item--comments"></li><li class="social__networks-item"><a href="https://twitter.com/intent/tweet?text=Invest%20like%20Buffett%20in%20turbulent%20times&url=https%3A%2F%2Fwww.investorschronicle.co.uk%2Fshares%2F2020%2F05%2F09%2Finvest-like-buffett-in-turbulent-times%2F" target="_blank" class="icon social__networks-link"><div class="logo-twitter"><svg class="icon social__networks-icon"><use xlink:href="#logo-twitter" /></svg></div></a></li><li class="social__networks-item"><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.investorschronicle.co.uk/shares/2020/05/09/invest-like-buffett-in-turbulent-times/" target="_blank" class="icon social__networks-link"><div class="logo-facebook"><svg class="icon social__networks-icon"><use xlink:href="#logo-facebook" /></svg></div></a></li><li class="social__networks-item"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.investorschronicle.co.uk/shares/2020/05/09/invest-like-buffett-in-turbulent-times/&title=Invest%20like%20Buffett%20in%20turbulent%20times&summary=How%20the%20human%20psyche%20can%20sway%20even%20the%20best%20investors%E2%80%99%20decisions&source=Investors%20Chronicle" target="_blank" class="icon social__networks-link"><div class="logo-linkedin"><svg class="icon social__networks-icon"><use xlink:href="#logo-linkedin" /></svg></div></a></li><li class="social__networks-item"><a href="mailto:?subject=Invest like Buffett in turbulent times&body=https://www.investorschronicle.co.uk/shares/2020/05/09/invest-like-buffett-in-turbulent-times/" class="icon social__networks-link"><div class="icon-mail"><svg class="icon social__networks-icon"><use xlink:href="#icon-mail" /></svg></div></a></li></ul></div></div></div></div></div><div class="row"><div class="column__main article__content-container"><div class="article__headline-media media__podcast"><div class="iframe__container iframe__container--16x9 iframe__container--podcast"><iframe width="624" height="300" src="https://embed.acast.com/investorschronicle/investlikebuffettinturbulenttimes" scrolling="no"></iframe></div></div><p class="article__byline article__byline--light"><strong>By <a href="/ic-podcasts/" class="article__byline-link">IC Podcasts</a></strong></p><div class="article__content article__content--light"><p>In challenging times, investors have looked to the king of investing for some guidance. Warren Buffett has delivered &ndash; but perhaps not in the way that the investors who are leaping back into the troubled stock market would have wanted. On this week&rsquo;s Investment Hour, Megan Boxall and John Hughman discuss how the human psyche can sway even the best investors&rsquo; decisions.&nbsp;</p><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="top-mobile"></div></div></div><div class="column__right"><div class="row"><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="mid"></div></div></div></div></div></article></div><div class="article__related page__background--solid"><div class="container"><div class="row"><div class="column__full"><div class="row"><div class="title__container"><h2 class="title__text">More on <a href="/podcasts_section/" class="title__link">Podcasts</a></h2></div></div><div class="row"><div class="card__list card__list--border-top"><ul class="list-style-none"><li id="article-169067" class="card__list-item card__list--multimedia"><p class="card__meta"><a href="/podcasts_section/" class="card__topic-link"><span class="card__topic">Podcasts</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-05-07T17:11:43+01:00"></time></p><a href="/funds-etfs/2020/05/07/bond-funds-for-income-and-how-to-select-strong-smaller-companies/" class="card__link"><div class="card__content"><div class="card__detail"><h3 class="card__title">Bond funds for income and how to select strong smaller companies</h3></div><div class="badge__wrapper"><div class="badge__item"><div class="badge__content"><div class="icon-play"><svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-play"></use></svg></div></div></div></div></div></a></li><li id="article-168668" class="card__list-item card__list--multimedia"><p class="card__meta"><a href="/podcasts_section/" class="card__topic-link"><span class="card__topic">Podcasts</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-05-01T16:43:54+01:00"></time></p><a href="/funds-etfs/2020/05/01/funds-for-volatile-oil-markets-how-to-avoid-mistakes-during-turbulence/" class="card__link"><div class="card__content"><div class="card__detail"><h3 class="card__title">Funds for volatile oil markets & how to avoid mistakes during turbulence </h3></div><div class="badge__wrapper"><div class="badge__item"><div class="badge__content"><div class="icon-play"><svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-play"></use></svg></div></div></div></div></div></a></li><li id="article-168563" class="card__list-item card__list--multimedia"><p class="card__meta"><a href="/podcasts_section/" class="card__topic-link"><span class="card__topic">Podcasts</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-05-01T08:33:47+01:00"></time></p><a href="/shares/2020/05/01/the-investment-hour-coronavirus-ripple-effect/" class="card__link"><div class="card__content"><div class="card__detail"><h3 class="card__title">The Investment Hour: Coronavirus ripple effect</h3></div><div class="badge__wrapper"><div class="badge__item"><div class="badge__content"><div class="icon-play"><svg class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-play"></use></svg></div></div></div></div></div></a></li></ul></div></div></div></div><div class="row"><div class="column__full"><div class="row"><div class="title__container"><h2 class="title__text">More from <a href="/shares/" class="title__link">Shares</a></h2></div></div><div class="row"><div id="article-169100" class="card__block card__block--hero"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/results/" class="card__topic-link"><span class="card__topic">Results</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-05-07T18:00:30+01:00"></time></p><a href="/shares/2020/05/07/hyve-profits-a-non-event/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Hyve profits a non-event">Hyve profits a non-event</span></h3><div class="card__teaser"><p>The company acquired two events in December, but a harsh Spring lay ahead</p></div></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F0%2F5%2F5%2F4325504-8-eng-GB%2FITE_Bloomberg_170519.jpg?width=287&amp;source=invchron"
         alt="Hyve profits a non-event"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F0%2F5%2F5%2F4325504-8-eng-GB%2FITE_Bloomberg_170519.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F0%2F5%2F5%2F4325504-8-eng-GB%2FITE_Bloomberg_170519.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-169088" class="card__block card__block--short-x-large card__block--tip"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/tip-updates/" class="card__topic-link"><span class="card__topic">Tip Updates</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-05-07T18:00:09+01:00"></time></p><a href="/tips-ideas/2020/05/07/aa-remains-saddled-with-debt/" class="card__link"><div class="card__detail"><h3 class="card__title">
                        AA remains saddled with debt                     </h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F7%2F1%2F5%2F4325174-1-eng-GB%2FAA_Fotoware_160218.jpg?width=287&amp;source=invchron"
         alt="AA remains saddled with debt "
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F7%2F1%2F5%2F4325174-1-eng-GB%2FAA_Fotoware_160218.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F7%2F1%2F5%2F4325174-1-eng-GB%2FAA_Fotoware_160218.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div><div class="tip__badge tip__badge--sell"><span class="tip__badge-text">SELL</span></div></a></div></div></div><div id="article-169115" class="card__block card__block--tip"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/tip-updates/" class="card__topic-link"><span class="card__topic">Tip Updates</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-05-07T17:58:59+01:00"></time></p><a href="/tips-ideas/2020/05/07/virus-dulls-disney-s-sparkle/" class="card__link"><div class="card__detail"><h3 class="card__title">
                        Virus dulls Disney’s sparkle                    </h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F8%2F5%2F8%2F5%2F4325858-4-eng-GB%2FDisney_Fotoware_280220.jpg?width=287&amp;source=invchron"
         alt="Virus dulls Disney’s sparkle"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F8%2F5%2F8%2F5%2F4325858-4-eng-GB%2FDisney_Fotoware_280220.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F8%2F5%2F8%2F5%2F4325858-4-eng-GB%2FDisney_Fotoware_280220.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div><div class="tip__badge tip__badge--hold"><span class="tip__badge-text">HOLD</span></div></a></div></div></div><div id="article-169097" class="card__block card__block--tip"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/tip-updates/" class="card__topic-link"><span class="card__topic">Tip Updates</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-05-07T15:53:14+01:00"></time></p><a href="/tips-ideas/2020/05/07/secure-trust-suffers-as-consumer-lending-falls/" class="card__link"><div class="card__detail"><h3 class="card__title">
                        Secure Trust suffers as consumer lending falls                    </h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F0%2F4%2F5%2F4325405-1-eng-GB%2FCityofLondon_Bloomberg_200919+%281%29.jpg?width=287&amp;source=invchron"
         alt="Secure Trust suffers as consumer lending falls"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F0%2F4%2F5%2F4325405-1-eng-GB%2FCityofLondon_Bloomberg_200919+%281%29.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F0%2F4%2F5%2F4325405-1-eng-GB%2FCityofLondon_Bloomberg_200919+%281%29.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div><div class="tip__badge tip__badge--hold"><span class="tip__badge-text">HOLD</span></div></a></div></div></div><div id="article-169091" class="card__block card__block--alpha"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/phil-oakley-s-weekly-roundup/" class="card__topic-link"><span class="card__topic">Phil Oakley&#039;s Weekly Roundup</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-05-07T15:42:54+01:00"></time></p><a href="/alpha/2020/05/07/defensive-changes-to-phil-oakley-s-fantasy-sipp/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Defensive changes to Phil Oakley's Fantasy Sipp">Defensive changes to Phil Oakley's Fantasy Sipp</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F7%2F2%2F5%2F4325273-1-eng-GB%2FCrazyChart_Fotoware_070520.jpg?width=287&amp;source=invchron"
         alt="Defensive changes to Phil Oakley&#039;s Fantasy Sipp"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F7%2F2%2F5%2F4325273-1-eng-GB%2FCrazyChart_Fotoware_070520.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F7%2F2%2F5%2F4325273-1-eng-GB%2FCrazyChart_Fotoware_070520.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div><div class="alpha__badge"><span class="alpha__badge-text">Alpha</span><svg class="alpha__badge-icon"><use xlink:href="#alpha-badge"></use></svg></div></a></div></div></div></div></div></div><div class="row"><div class="column__full"><div class="row"><div class="title__container"><h2 class="title__text">Related topics</h2></div></div><ul class="topic list-style-none"><li class="topic__item"><a href="/shares/" class="topic__link" data-spoti-related-topic>Shares</a></li><li class="topic__item"><a href="/podcasts_section/" class="topic__link" data-spoti-related-topic>Podcasts</a></li><li class="topic__item"><a href="/coronavirus/" class="topic__link" data-spoti-related-topic>Coronavirus</a></li></ul></div></div></div></div><script data-schema="NewsArticle" type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "author": "IC Podcasts",
    "datePublished": "2020-05-09",
    "dateModified": "2020-05-09",
    "headline": "Invest like Buffett in turbulent times",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Investors Chronicle",
    "url": "https://www.investorschronicle.co.uk/",
    "logo": {
        "@type": "ImageObject",
        "contentUrl": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?e93d",
        "url": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?e93d",
        "width": "277",
        "height": "105"
    },
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+44 1858 438808",
        "contactType": "Customer Service"
    }
}
,
    "description": "How the human psyche can sway even the best investors’ decisions",
    "url": "https://www.investorschronicle.co.uk/shares/2020/05/09/invest-like-buffett-in-turbulent-times/",
    "mainEntityOfPage": "https://www.investorschronicle.co.uk/shares/2020/05/09/invest-like-buffett-in-turbulent-times/",
    "image": "https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F6%2F2%2F6%2F4326263-1-eng-GB%2FIC+60+minutes+of+money+with+the+Investors+Chronicle+624x468+0420+%281%29+%282%29.jpg?width=624&amp;source=invchron"
}
</script><div class="upgrade-block upgrade-block--fixed upgrade-block--hidden js-upgrade-block catfish" data-catfish-type="Subscribe"><div class="o-header__container"><div class="row"><div class="upgrade-block__container"><div class="upgrade-block__wrapper js-upgrade-block__wrapper"><div class="upgrade-block__header"><a class="upgrade-block__close js-upgrade-block__close o-overlay__close" role="button" tabindex="0" aria-label="close" title="close" data-spoti-catfish-close></a><h3 class="upgrade-block__title">Subscribe today </h3></div><div class="upgrade-block__content"><div class="upgrade-block__text"><p>Full access for just &pound;3.37 a week:</p><p>&bull; Tips and recommendations - to beat the market&nbsp;<br>&bull; Portfolio clinic &amp; Mr Bearbull - build a well-planned portfolio&nbsp;<br>&bull; Expert tools - track and manage investments effortlessly<br>&bull; Plus free delivery to your home or office</p><a href="https://www.investorschronicle.co.uk/product-matrix/MF1205TL" class="upgrade-block__button button" data-spoti-catfish-button>Subscribe Now</a></div><div class="upgrade-block__image-container"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F3%2F4%2F1%2F3001435-3-eng-GB%2Fic-devices-and-print_360.png?width=281&amp;height=161&amp;source=invchron"
         alt=""
         class="upgrade-block__image"                   /></div></div></div></div></div></div></div><div class="o-header__drawer" id="o-header-drawer" role="navigation" aria-label="Drawer menu" data-o-header-drawer="" data-o-header-drawer--no-js=""><div class="o-header__drawer-inner"><div class="o-header__drawer-tools"><a class="o-header__drawer-tools-logo" href="/"><span class="o-header__visually-hidden">Investors Chronicle</span></a><button type="button" class="o-header__drawer-tools-close" aria-controls="o-header-drawer"><span class="o-header__visually-hidden">Close</span></button></div><div class="o-header__drawer-search"><form class="o-header__drawer-search-form" action="/search/" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-drawer-search-term">Search&hellip;</label><input class="o-header__drawer-search-term" id="o-header-drawer-search-term" name="q" type="text" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" placeholder="Search&hellip;" /><button class="o-header__drawer-search-submit" type="submit"><span class="o-header__visually-hidden">Search</span></button></form></div><nav class="o-header__drawer-menu o-header__drawer-menu--primary" role="navigation" aria-label="Primary navigation"><ul class="o-header__drawer-menu-list"><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link o-header__drawer-menu-link--unselected" href="/">Home</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-2">
                                Show more Tips &amp; Ideas links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="/tips-ideas/">Tips &amp; Ideas</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-2"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/tips-ideas/" aria-label="Go to All Tips &amp; Ideas">All Tips &amp; Ideas</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/share-tips/" aria-label="Go to Share Tips">Share Tips</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/fund-tips/" aria-label="Go to Fund Tips">Fund Tips</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/trading-ideas/" aria-label="Go to Trading Ideas">Trading Ideas</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/stock-screens/" aria-label="Go to Stock Screens">Stock Screens</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/bargain-shares-portfolio/" aria-label="Go to Bargain Shares Portfolio">Bargain Shares Portfolio</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/john-baron-s-investment-trust-portfolio/" aria-label="Go to John Baron&#039;s Investment Trust Portfolio">John Baron&#039;s Investment Trust Portfolio</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/bearbull-income-fund-portfolio/" aria-label="Go to Bearbull Income Fund Portfolio">Bearbull Income Fund Portfolio</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/private-investor-s-diary-portfolio/" aria-label="Go to Private Investor&#039;s Diary Portfolio">Private Investor&#039;s Diary Portfolio</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/tactical-asset-allocation-portfolio/" aria-label="Go to Tactical Asset Allocation Portfolio">Tactical Asset Allocation Portfolio</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/chris-dillow-s-benchmark-portfolio/" aria-label="Go to Chris Dillow&#039;s Benchmark Portfolio">Chris Dillow&#039;s Benchmark Portfolio</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-3">
                                Show more Shares links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="/shares/">Shares</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-3"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/shares/" aria-label="Go to All Shares">All Shares</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/company-news/" aria-label="Go to Company News">Company News</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/results/" aria-label="Go to Results">Results</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/sector-focus/" aria-label="Go to Sector Focus">Sector Focus</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/directors-deals/" aria-label="Go to Directors deals">Directors deals</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/takeovers/" aria-label="Go to Takeovers">Takeovers</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/week-ahead/" aria-label="Go to Week ahead">Week ahead</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-4">
                                Show more Comment links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="/comment/">Comment</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-4"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/comment/" aria-label="Go to All Comment">All Comment</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/the-editor/" aria-label="Go to The Editor">The Editor</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/simon-thompson/" aria-label="Go to Simon Thompson">Simon Thompson</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/the-trader/" aria-label="Go to The Trader">The Trader</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/mr-bearbull/" aria-label="Go to Mr Bearbull">Mr Bearbull</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/chris-dillow/" aria-label="Go to Chris Dillow">Chris Dillow</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/taking-stock/" aria-label="Go to Taking Stock">Taking Stock</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/property-matters/" aria-label="Go to Property Matters">Property Matters</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/no-free-lunch/" aria-label="Go to No Free Lunch">No Free Lunch</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/markets-and-your-money/" aria-label="Go to Markets and Your Money">Markets and Your Money</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-5">
                                Show more Market Data links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data">Market Data</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-5"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data" aria-label="Go to All Market Data">All Market Data</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/equities" aria-label="Go to Equities">Equities</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/portfolio/dashboard" aria-label="Go to Portfolio">Portfolio</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/funds" aria-label="Go to Funds Data">Funds Data</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/commodities" aria-label="Go to Commodities">Commodities</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/bonds" aria-label="Go to Bonds">Bonds</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="http://www.fixedincomeinvestor.co.uk/x/ic-bondtable-2017.html?groupid=Gilts" aria-label="Go to UK Corporate Bonds &amp; PIBS">UK Corporate Bonds &amp; PIBS</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/currencies" aria-label="Go to Forex">Forex</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/world" aria-label="Go to World Markets">World Markets</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/director-dealings" aria-label="Go to Director Dealings">Director Dealings</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-6">
                                Show more Managing Your Money links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="/managing-your-money/">Managing Your Money</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-6"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/managing-your-money/" aria-label="Go to All Managing Your Money">All Managing Your Money</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/portfolio-clinic/" aria-label="Go to Portfolio Clinic">Portfolio Clinic</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/asset-allocation/" aria-label="Go to Asset Allocation">Asset Allocation</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/tax/" aria-label="Go to Tax">Tax</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/pensions/" aria-label="Go to Pensions">Pensions</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/risk/" aria-label="Go to Risk">Risk</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/property/" aria-label="Go to Property">Property</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/investing-for-income/" aria-label="Go to Investing for Income">Investing for Income</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/investing-for-growth/" aria-label="Go to Investing for Growth">Investing for Growth</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/tools-calculators/" aria-label="Go to Tools &amp; Calculators">Tools &amp; Calculators</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-7">
                                Show more Funds &amp; ETFs links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="/funds-etfs/">Funds &amp; ETFs</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-7"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/funds-etfs/" aria-label="Go to All Funds &amp; ETFs">All Funds &amp; ETFs</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/funds-news/" aria-label="Go to Funds News">Funds News</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/top-100-funds/" aria-label="Go to Top 100 Funds">Top 100 Funds</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/top-50-etfs/" aria-label="Go to Top 50 ETFs">Top 50 ETFs</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/the-big-theme/" aria-label="Go to The Big Theme">The Big Theme</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/the-interview/" aria-label="Go to The Interview">The Interview</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/investment-trusts/" aria-label="Go to Investment Trusts">Investment Trusts</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/etfs/" aria-label="Go to ETFs">ETFs</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/unit-trusts/" aria-label="Go to Unit Trusts">Unit Trusts</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/isa-funds/" aria-label="Go to Isa Funds">Isa Funds</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/funds" aria-label="Go to Funds Data">Funds Data</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link o-header__drawer-menu-link--unselected" href="/education/">Education</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link o-header__drawer-menu-link--unselected" href="/alpha/">Alpha</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --></ul></nav><nav class="o-header__drawer-menu o-header__drawer-menu--user" role="navigation" aria-label="User navigation"><ul class="o-header__drawer-menu-list"><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-8">
                            Show more My Account links
                        </button><a class="o-header__drawer-menu-link" id="mobile-myaccount" href="#">My Account</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-8"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/my-account/details" aria-label="Go to My Details">My Details</a></li><li class="o-header__drawer-menu-item account__item--subscriber-show"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected  account__item account__item--subscriber-show" href="/my-account/products" aria-label="Go to My Subscription" aria-hidden="true">My Subscription</a></li><li class="o-header__drawer-menu-item account__item--subscriber-show"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected  account__item account__item--subscriber-show" href="/my-account/address" aria-label="Go to My Delivery Address" aria-hidden="true">Delivery Address</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/alerts/security" aria-label="Go to My Alerts">My Alerts</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/my-account/privacy-settings" aria-label="Go to Privacy Settings">Privacy Settings</a></li></ul></li><li class="o-header__drawer-menu-item account__item account__item--signed-in account__item--subscriber-hide" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-subscribe" href="/product-matrix/">Subscribe</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-my-portfolio" href="https://markets.investorschronicle.co.uk/data/portfolio/dashboard">My Portfolio</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-my-alerts" href="https://markets.investorschronicle.co.uk/data/alerts/security">My Alerts</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-signout" href="/logout">Sign Out</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link js-login-form" id="mobile-signin" href="/sign-in/">Sign In</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" id="mobile-my-portfolio2" href="/sign-in/">My Portfolio</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" id="mobile-my-alerts2" href="/sign-in/">My Alerts</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" id="mobile-subscribe2" href="/product-matrix/">Subscribe</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" href="/signup/">Register</a></li></ul></nav></div></div><footer class="footer"><div class="footer__container"><div class="row"><div class="footer__column"><h4 class="footer__title title__text--sml">View latest <span class="text-break--m">digital editions</span></h4><a href="https://newsstandapp.investorschronicle.co.uk/"><span class="visually-hidden">View latest digital editions</span><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fwww.investorschronicle.co.uk%2Fbundles%2Fapp%2Fimages%2Flatest-digital-editions-v2.png%3Fe93d?width=250&amp;height=148&amp;quality=highest&amp;source=invchron"
         alt="Investors Chronicle digital editions"
         class="footer__app-image"                   /></a></div><div class="footer__column"><h4 class="footer__title title__text--sml">Download our app</h4><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fwww.investorschronicle.co.uk%2Fbundles%2Fapp%2Fimages%2Ffooter-app-v2.png%3Fe93d?width=174&amp;height=193&amp;quality=lossless&amp;source=invchron"
         alt="Investors Chronicle app"
         class="footer__app-image"                   /><a href="https://itunes.apple.com/gb/app/investors-chronicle/id621477235?mt=8" target="_blank" class="app-icon"><span class="visually-hidden">Download the Investors Chronicle App on the App Store</span><div class="icon-app-store"><svg class="icon"><use xlink:href="#icon-app-store" /></svg></div></a><a href="https://play.google.com/store/apps/details?id=com.financialtimes.investorschronicle&hl=en" target="_blank" class="app-icon"><span class="visually-hidden">Get the Investors Chronicle App on Google Play</span><div class="icon-google-play"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fwww.investorschronicle.co.uk%2Fbundles%2Fapp%2Fimages%2Ficon-google-play-v2.png%3Fe93d?height=40&amp;quality=lossless&amp;source=invchron"
         alt="Google Play"
         class="icon"                   /></div></a></div><div class="footer__column footer__column--no-title"><div class="row"><div class="social__networks"><ul class="social__networks-list"><li class="social__networks-item"><a href="https://twitter.com/ichronicle" target="_blank" class="icon social__networks-link"><div class="logo-twitter"><svg class="icon social__networks-icon"><use xlink:href="#logo-twitter" /></svg></div></a></li><li class="social__networks-item"><a href="https://www.facebook.com/InvestorsChronicleOnline" target="_blank" class="icon social__networks-link"><div class="logo-facebook"><svg class="icon social__networks-icon"><use xlink:href="#logo-facebook" /></svg></div></a></li><li class="social__networks-item"><a href="https://www.linkedin.com/showcase/10810043/" target="_blank" class="icon social__networks-link"><div class="logo-linkedin"><svg class="icon social__networks-icon"><use xlink:href="#logo-linkedin" /></svg></div></a></li></ul></div></div><h4 class="footer__title footer__title--compact title__text--sml">Support</h4><div class="row"><ul class="block-list"><li class="block-list__item"><a href="/contact-us/" class="block-list__link">Contact us</a></li><li class="block-list__item"><a href="/about-us/" class="block-list__link">About us</a></li><li class="block-list__item"><a href="/help/" class="block-list__link">Help</a></li><li class="block-list__item"><a href="/sitemap/" class="block-list__link">Site map</a></li><li class="block-list__item"><a href="http://seymour.magzene.com/" class="block-list__link">Nearest stockist</a></li></ul></div></div><div class="footer__column footer__column--no-title"><div class="row"><div class="footer__links-legal"><h4 class="footer__title title__text--sml">Legal and advertising</h4><ul class="block-list block-list--flush"><li class="block-list__item"><a href="http://www.ftspecialist.com/contact-investors-chronicle.html" class="block-list__link">Advertise with us</a></li><li class="block-list__item"><a href="https://help.ft.com/help/legal/slavery-statement/" class="block-list__link">Modern Slavery Statement</a></li><li class="block-list__item"><a href="http://help.ft.com/help/legal-privacy/privacy/" class="block-list__link">Privacy policy</a></li><li class="block-list__item"><a href="http://help.ft.com/help/legal-privacy/cookies/" class="block-list__link">Cookie policy</a></li><li class="block-list__item"><a href="http://www.youronlinechoices.eu/" class="block-list__link">AdChoices</a></li><li class="block-list__item"><a href="https://terms.ftspecialist.com/#tabContent4" class="block-list__link">Copyright</a></li><li class="block-list__item"><a href="https://terms.ftspecialist.com/" class="block-list__link">Terms &amp; Conditions</a></li></ul></div><div class="footer__text-container"><p class="footer__text">The Financial Times and its journalism are subject to a self-regulation regime under the FT Editorial Code of Practice: <a href="https://www.ft.com/editorialcode " class="footer__link">www.ft.com/editorialcode</a>. &copy; The Financial Times Limited 2020. All rights reserved.</p></div></div></div></div></div><div class="o-ft-affiliate-ribbon"><div class="container"><div class="row"><a class="o-ft-affiliate-ribbon__logo" href="https://www.ft.com/" title="The Financial Times" target="_blank"><div class="service-from-ft"><svg class="icon"><use xlink:href="#service-from-ft" /></svg></div><span class="visually-hidden">A service from the Financial Times</span></a></div></div></div></footer><img async src="/tracker/article/169130" /><script type="text/template" id="overlay-login" class="login-overlay"><form action="/login_check" method="post" role="form" class="login-form"><div class="row"><div class="form__container"><div class="form-field__row"><label for="username" class="form-label">Email</label><input type="text" id="username" class="form-input form-input--full" name="_username" value="" required="required" autocomplete="on" placeholder="Enter login or email" /></div><div class="form-field__row"><label for="password" class="form-label">Password</label><input type="password" id="password" class="form-input form-input--full" name="_password" required="required" placeholder="Enter password" /></div><div class="form-field__row"><button type="submit" class="button button--full">Sign in</button></div><div class="form-field__row"><a href="/user/password-reset/" class="link form__link">Forgotten password</a></div></div></div></form></script><script data-ads-config="" type="application/json">
        {
            "gpt": {
                "network": 5887,
                "site": "investors.chronicle",
                "zone": "shares/shares/podcasts"
            },
            "dfp_targeting": "pt=art;uuid=169130;"
        }
    </script><script async defer src="/assets/article-bundle.a770e9c3.js?e93d"></script><script data-schema="Organization" type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Investors Chronicle",
    "url": "https://www.investorschronicle.co.uk/",
    "logo": {
        "@type": "ImageObject",
        "contentUrl": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?e93d",
        "url": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?e93d",
        "width": "277",
        "height": "105"
    },
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+44 1858 438808",
        "contactType": "Customer Service"
    }
}
    </script><!--[if lt IE 9]><script src="https://www.investorschronicle.co.uk/js/ic/ie8.min.js?e93d?e93d51581ea27a346769476246f536291708a343"></script><![endif]--></body></html>