<!DOCTYPE html><html lang="en" class="core"><head><title>Manolete feels &quot;zero impact&quot; from Covid-19</title><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="o-ads-stop"><meta name="google-site-verification" content="v2tZiqFcnoHqHSshFZsAy2nRL07wRGGf_Z-HOUbjAeM" /><meta name="keywords" content="Shares,Full Year Results,Tips &amp; Ideas,"/><meta name="description" content="The litigation insolvency funding group continues to grow at a clip, though operating cash flow remains soft"><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@IChronicle" /><meta name="twitter:title" content="Manolete feels &quot;zero impact&quot; from Covid-19" /><meta name="twitter:description" content="The litigation insolvency funding group continues to grow at a clip, though operating cash flow remains soft" /><meta name="twitter:image" content="https://s3-eu-west-1.amazonaws.com/ic-ez-prod/ez/images/0/3/2/1/4401230-4-eng-GB/Money_Fotoware_180119.jpg" /><meta property="og:url" content="https://www.investorschronicle.co.uk/shares/2020/07/03/manolete-feels-zero-impact-from-covid-19/" /><meta property="og:title" content="Manolete feels &quot;zero impact&quot; from Covid-19" /><meta property="og:description" content="The litigation insolvency funding group continues to grow at a clip, though operating cash flow remains soft" /><meta property="og:image" content="https://s3-eu-west-1.amazonaws.com/ic-ez-prod/ez/images/0/3/2/1/4401230-4-eng-GB/Money_Fotoware_180119.jpg" /><meta property="og:type" content="article" /><meta property="article:author" content="Alex Newman" /><meta property="article:published_time" content="2020-07-03T12:28:44+01:00" /><meta property="article:section" content="full-year-results" /><style>
                /* Hide any enhanced experience content when in core mode, and vice versa. */
                .core .o--if-js,
                .enhanced .o--if-no-js { display: none !important; }
                html {
                    /* Prevent navigation menus from creating
                       extra space on sides of the page */
                    overflow-x: hidden;
                }
            </style><link rel="stylesheet" href="/assets/article.1c6d078d.css?ca93" media="screen" /><!--[if lt IE 9]><link rel="stylesheet" type="text/css" media="screen" href="/assets/article-core.53b691cc.css?ca93"/><![endif]--><link rel="stylesheet" type="text/css" media="print" href="/assets/print.10ef5e36.css?ca93"/><!--[if lt IE 9]><link rel="stylesheet" type="text/css" media="screen, print" href="https://www.investorschronicle.co.uk/bundles/app/images/svgfallback.css?ca93?ca934ae0798e10816e5559b2be432ad28930c8a6"/><![endif]--><link rel="apple-touch-icon" sizes="180x180" href="https://www.investorschronicle.co.uk/bundles/app/apple-touch-icon.png?ca93"><link rel="icon" type="image/png" href="https://www.investorschronicle.co.uk/bundles/app/favicon-32x32.png?ca93" sizes="32x32"><link rel="icon" type="image/png" href="https://www.investorschronicle.co.uk/bundles/app/favicon-16x16.png?ca93" sizes="16x16"><link rel="manifest" href="https://www.investorschronicle.co.uk/bundles/app/manifest.json?ca93"><link rel="mask-icon" href="https://www.investorschronicle.co.uk/bundles/app/safari-pinned-tab.svg?ca93" color="#cc0000"><link rel="shortcut icon" href="https://www.investorschronicle.co.uk/bundles/app/favicon.ico?ca93"><meta name="msapplication-config" content="https://www.investorschronicle.co.uk/bundles/app/browserconfig.xml?ca93"><meta name="theme-color" content="#cc0000"><!--
                Perform your cuts the mustard test.
                For information about what features come bundled with other
                features in all browsers, see caniuse.com
            --><script>
                var cutsTheMustard = ('querySelector' in document && 'localStorage' in window && 'addEventListener' in window);

                if (cutsTheMustard) {
                    // Swap the `core` class on the HTML element for an `enhanced` one
                    // We're doing it early in the head to avoid a flash of unstyled content
                    document.documentElement.className = document.documentElement.className.replace(/\bcore\b/g, 'enhanced');
                }
            </script><script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,customevent,IntersectionObserver,fetch"></script><script src="https://www.ft.com/__origami/service/build/v2/bundles/js?modules=o-date@^2.11.0,o-header@^7.5.9,o-grid@^4.3.8,o-cookie-message@^4.5.2" async></script><script src="/assets/adpromos.min.c1c69d4d.js?ca93" async></script><script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({'section': 'shares','subSection': 'full-year-results','pageType': 'Tip Update Article','author': 'Alex Newman'});
</script><script>
    window.dataLayer = window.dataLayer || [];
    const dataArticle = JSON.parse('{"content_id":172826,"article_title":"Manolete feels &quot;zero impact&quot; from Covid-19","author_name":"Alex Newman","content_template":"Tip Update Article","content_category":"full-year-results","published_datetime":"2020-07-03T11:28:44+00:00","paid_post":false,"free_access":false,"updated_datetime":"2020-07-03T12:06:30+00:00","content_type":"article","investment_recommendation":"buy","article_word_count":243}');
    const entities = JSON.parse('[{"schema":"iglu:com.financialtimes\/content_tag\/jsonschema\/1-0-1","data":{"tag_name":"shares","tag_category":"","tag_isSectionTag":true,"tag_isPrimaryTag":false}},{"schema":"iglu:com.financialtimes\/content_tag\/jsonschema\/1-0-1","data":{"tag_name":"full-year-results","tag_category":"","tag_isSectionTag":false,"tag_isPrimaryTag":true}},{"schema":"iglu:com.financialtimes\/content_tag\/jsonschema\/1-0-1","data":{"tag_name":"tips-ideas","tag_category":"","tag_isSectionTag":false,"tag_isPrimaryTag":false}}]')

    window.dataLayer.push({
        article: {
            schema: "iglu:com.financialtimes/article/jsonschema/1-0-1",
            data: dataArticle
        }
    });

    if(entities.length > 0) {
        window.dataLayer.push({
            entities: entities
        })
    }
</script><script>
        window.dataLayer = window.dataLayer || [];
        var payload = JSON.parse('{"content_id":172826,"article_title":"Manolete feels &quot;zero impact&quot; from Covid-19","author_name":"Alex Newman","content_template":"Tip Update Article","content_category":"full-year-results","published_datetime":"2020-07-03T11:28:44+00:00","paid_post":false,"free_access":false,"updated_datetime":"2020-07-03T12:06:30+00:00","content_type":"article","investment_recommendation":"buy","article_word_count":243}');
        window.dataLayer.push({
            event: 'snowplow',
            article: {
                schema: "iglu:com.financialtimes/article/jsonschema/1-0-1",
                data: payload
            }
        });
    </script><script>
    var assetType = JSON.parse('"content"')

    window.dataLayer = window.dataLayer || []
    window.dataLayer.push({
        'page': {
            schema: "iglu:com.financialtimes/page/jsonschema/1-0-0",
            data: {
                asset_type: assetType,
                system_product: "InvestorsChronicle",
                system_product_cluster: "Personal Investors",
                ft_pageview_id: 2740497226028263
             }
        }
    })
</script><!-- Google Tag Manager --><script>
                    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                        'https://www.googletagmanager.com/gtm.js?id='+i+dl+'&check-in-last-pass';f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-MH9783');
                </script><!-- End Google Tag Manager --><script src="/assets/tracking.5b78373c.js?ca93" ></script><!-- start Permutive --><script>
if (Consent.hasAgreed()) {
    window['_fs_debug'] = false;
    window['_fs_host'] = 'fullstory.com';
    window['_fs_script'] = 'edge.fullstory.com/s/fs.js';
    window['_fs_org'] = 'TQ09D';
    window['_fs_namespace'] = 'FS';
    (function(m,n,e,t,l,o,g,y){
        if (e in m) {if(m.console && m.console.log) { m.console.log('FullStory namespace conflict. Please set window["_fs_namespace"].');} return;}
        g=m[e]=function(a,b,s){g.q?g.q.push([a,b,s]):g._api(a,b,s);};g.q=[];
        o=n.createElement(t);o.async=1;o.crossOrigin='anonymous';o.src='https://'+_fs_script;
        y=n.getElementsByTagName(t)[0];y.parentNode.insertBefore(o,y);
        g.identify=function(i,v,s){g(l,{uid:i},s);if(v)g(l,v,s)};g.setUserVars=function(v,s){g(l,v,s)};g.event=function(i,v,s){g('event',{n:i,p:v},s)};
        g.anonymize=function(){g.identify(!!0)};
        g.shutdown=function(){g("rec",!1)};g.restart=function(){g("rec",!0)};
        g.log = function(a,b){g("log",[a,b])};
        g.consent=function(a){g("consent",!arguments.length||a)};
        g.identifyAccount=function(i,v){o='account';v=v||{};v.acctId=i;g(o,v)};
        g.clearUserCookie=function(){};
        g._w={};y='XMLHttpRequest';g._w[y]=m[y];y='fetch';g._w[y]=m[y];
        if(m[y])m[y]=function(){return g._w[y].apply(this,arguments)};
        g._v="1.2.0";
    })(window,document,window['_fs_namespace'],'script','user');
}
</script><!-- end Permutive --></head><body class="o-grid-snappy "><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH9783&check-in-last-pass" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><script async defer src="/assets/svg-store.d10c2c1e.js?ca93"></script><!-- start Permutive --><script>
    (function () {
        if (Consent.hasAgreed()) {
            !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||'production';for(var t=['addon','identify','track','trigger','query','segment','segments','ready','on','once','user','consent'],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'e1c3fd73-dd41-4abd-b80b-4278d52bf7aa','b2b3b748-e1f6-4bd5-b2f2-26debc8075a3',{});

            var script = document.createElement('script');
            script.src = 'https://cdn.permutive.com/e1c3fd73-dd41-4abd-b80b-4278d52bf7aa-web.js';
            document.body.appendChild(script);
        }
    })()
</script><!-- end Permutive --><div data-spoti-o-cookie data-o-component="o-cookie-message"
    data-o-cookie-message-theme="alternative"
    data-o-cookie-message-accept-url="https://consent.investorschronicle.co.uk/__consent/consent-record-cookie?redirect=https://www.investorschronicle.co.uk/shares/2020/07/03/manolete-feels-zero-impact-from-covid-19/&cookieDomain=.investorschronicle.co.uk"
    data-o-cookie-message-manage-cookies-url="https://cookies.investorschronicle.co.uk/preferences/cookies?redirect=https://www.investorschronicle.co.uk/shares/2020/07/03/manolete-feels-zero-impact-from-covid-19/&cookieDomain=.investorschronicle.co.uk"></div><header class="o-header" data-o-component="o-header" data-o-header--no-js=""><div class="o-ads" data-o-ads-name="top"></div><div class="o-header__row o-header__top"><div class="o-header__container"><div class="o-header__top-wrapper"><div class="o-header__top-column o-header__top-column--left"><a href="#o-header-drawer" class="o-header__top-link o-header__top-link--menu" aria-controls="o-header-drawer"><span class="o-header__top-link-label">Menu</span></a><a href="#o-header-search" class="o-header__top-link o-header__top-link--search" aria-controls="o-header-search-js"><span class="o-header__top-link-label">Search</span></a></div><div class="o-header__top-column o-header__top-column--center"><a class="o-header__top-logo" href="/" title="Go to the Investors Chronicle homepage"><span class="o-header__visually-hidden">Investors Chronicle</span></a></div><div class="o-header__top-column o-header__top-column--right"><a href="https://www.investorschronicle.co.uk/product-matrix/SF1205AC" class="header-promo__link" data-promo-name="subscribe" aria-hidden="false"><div class="table--vertical-middle"><div class="table__cell"><p class="text-highlighted">Join us now</p></div></div></a></div></div></div></div><!-- To support both core and enhanced, duplicating the search row is necessary to avoid it flashing in enhanced --><!-- Pick only one of the two <div> if you don't need to support both core and enhanced --><div id="o-header-search" class="o-header__row o-header__search o--if-no-js" role="search"><div class="o-header__container"><form class="o-header__search-form" action="/search/" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-search-term">Search&hellip;</label><input class="o-header__search-term" id="o-header-search-term" name="q" type="text" placeholder="Search&hellip;" /><button class="o-header__search-submit" type="submit">
                Search
            </button></form></div></div><div id="o-header-search-js" class="o-header__row o-header__search" role="search" data-o-header-search=""><div class="o-header__container"><form class="o-header__search-form" action="/search/" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-search-term-js">Search&hellip;</label><input class="o-header__search-term" id="o-header-search-term-js" name="q" type="text" placeholder="Search&hellip;" /><button class="o-header__search-submit" type="submit">
                Search
            </button><button class="o-header__search-close o--if-js" type="button" aria-controls="o-header-search-js"><span class="o-header__visually-hidden">Close</span></button></form></div></div><nav id="o-header-nav-desktop" class="o-header__row o-header__nav o-header__nav--desktop" role="navigation" aria-label="Main navigation"><div class="o-header__container"><ul class="o-header__nav-list o-header__nav-list--left"><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/" id="o-header-link-1" >Home</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/tips-ideas/" id="o-header-link-2" aria-controls="o-header-mega-2">Tips &amp; Ideas</a><div class="o-header__mega" id="o-header-mega-2" role="group" aria-labelledby="o-header-link-2" data-o-header-mega="2"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="/tips-ideas/" aria-selected="">All Tips &amp; Ideas</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="/share-tips/" aria-selected="">Share Tips</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/fund-tips/" aria-selected="">Fund Tips</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/trading-ideas/" aria-selected="">Trading Ideas</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/stock-screens/" aria-selected="">Stock Screens</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/bargain-shares-portfolio/" aria-selected="">Bargain Shares Portfolio</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/john-baron-s-investment-trust-portfolio/" aria-selected="">John Baron&#039;s Investment Trust Portfolio</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/bearbull-income-fund-portfolio/" aria-selected="">Bearbull Income Fund Portfolio</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/private-investor-s-diary-portfolio/" aria-selected="">Private Investor&#039;s Diary Portfolio</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/tactical-asset-allocation-portfolio/" aria-selected="">Tactical Asset Allocation Portfolio</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/chris-dillow-s-benchmark-portfolio/" aria-selected="">Chris Dillow&#039;s Benchmark Portfolio</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/shares/" id="o-header-link-3" aria-controls="o-header-mega-3">Shares</a><div class="o-header__mega" id="o-header-mega-3" role="group" aria-labelledby="o-header-link-3" data-o-header-mega="3"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="/shares/" aria-selected="">All Shares</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="/company-news/" aria-selected="">Company News</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/results/" aria-selected="">Results</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/sector-focus/" aria-selected="">Sector Focus</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/directors-deals/" aria-selected="">Directors deals</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/takeovers/" aria-selected="">Takeovers</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/week-ahead/" aria-selected="">Week ahead</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/comment/" id="o-header-link-4" aria-controls="o-header-mega-4">Comment</a><div class="o-header__mega" id="o-header-mega-4" role="group" aria-labelledby="o-header-link-4" data-o-header-mega="4"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="/comment/" aria-selected="">All Comment</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="/the-editor/" aria-selected="">The Editor</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/simon-thompson/" aria-selected="">Simon Thompson</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/the-trader/" aria-selected="">The Trader</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/mr-bearbull/" aria-selected="">Mr Bearbull</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/chris-dillow/" aria-selected="">Chris Dillow</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/taking-stock/" aria-selected="">Taking Stock</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/property-matters/" aria-selected="">Property Matters</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/no-free-lunch/" aria-selected="">No Free Lunch</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/markets-and-your-money/" aria-selected="">Markets and Your Money</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://markets.investorschronicle.co.uk/data" id="o-header-link-5" aria-controls="o-header-mega-5">Market Data</a><div class="o-header__mega" id="o-header-mega-5" role="group" aria-labelledby="o-header-link-5" data-o-header-mega="5"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="https://markets.investorschronicle.co.uk/data" aria-selected="">All Market Data</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/equities" aria-selected="">Equities</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/portfolio/dashboard" aria-selected="">Portfolio</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/funds" aria-selected="">Funds Data</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/commodities" aria-selected="">Commodities</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/bonds" aria-selected="">Bonds</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="http://www.fixedincomeinvestor.co.uk/x/ic-bondtable-2017.html?groupid=Gilts" aria-selected="">UK Corporate Bonds &amp; PIBS</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/currencies" aria-selected="">Forex</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/world" aria-selected="">World Markets</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/director-dealings" aria-selected="">Director Dealings</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/managing-your-money/" id="o-header-link-6" aria-controls="o-header-mega-6">Managing Your Money</a><div class="o-header__mega" id="o-header-mega-6" role="group" aria-labelledby="o-header-link-6" data-o-header-mega="6"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="/managing-your-money/" aria-selected="">All Managing Your Money</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="/portfolio-clinic/" aria-selected="">Portfolio Clinic</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/asset-allocation/" aria-selected="">Asset Allocation</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/tax/" aria-selected="">Tax</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/pensions/" aria-selected="">Pensions</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/risk/" aria-selected="">Risk</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/property/" aria-selected="">Property</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/investing-for-income/" aria-selected="">Investing for Income</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/investing-for-growth/" aria-selected="">Investing for Growth</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/tools-calculators/" aria-selected="">Tools &amp; Calculators</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/funds-etfs/" id="o-header-link-7" aria-controls="o-header-mega-7">Funds &amp; ETFs</a><div class="o-header__mega" id="o-header-mega-7" role="group" aria-labelledby="o-header-link-7" data-o-header-mega="7"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="/funds-etfs/" aria-selected="">All Funds &amp; ETFs</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="/funds-news/" aria-selected="">Funds News</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/top-100-funds/" aria-selected="">Top 100 Funds</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/top-50-etfs/" aria-selected="">Top 50 ETFs</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/the-big-theme/" aria-selected="">The Big Theme</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/the-interview/" aria-selected="">The Interview</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/investment-trusts/" aria-selected="">Investment Trusts</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/etfs/" aria-selected="">ETFs</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/unit-trusts/" aria-selected="">Unit Trusts</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/isa-funds/" aria-selected="">Isa Funds</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/funds" aria-selected="">Funds Data</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/education/" id="o-header-link-8" >Education</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/alpha/" id="o-header-link-9" >Alpha</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --></ul><ul class="o-header__nav-list o-header__nav-list--right"><li class="o-header__nav-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-myaccount" href="#">My Account</a><div class="o-header__mega" id="o-header-mega-8" role="group" aria-labelledby="o-header-link-8" data-o-header-mega="8"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="/my-account/details" aria-selected="">My Details</a></li><li class="o-header__mega-item account__item account__item--subscriber-show" aria-hidden="true"><a class="o-header__mega-link" href="/my-account/products" aria-selected="">My Subscription</a></li><li class="o-header__mega-item account__item account__item--subscriber-show" aria-hidden="true"><a class="o-header__mega-link" href="/my-account/address" aria-selected="">Delivery Address</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/alerts/security" aria-selected="">My Alerts</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/my-account/privacy-settings" aria-selected="">Privacy Settings</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item account__item account__item--signed-in account__item--subscriber-hide" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" href="/product-matrix/">Subscribe</a></li><li class="o-header__nav-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-my-portfolio" href="https://markets.investorschronicle.co.uk/data/portfolio/dashboard/">My Portfolio</a></li><li class="o-header__nav-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-my-alerts" href="https://markets.investorschronicle.co.uk/data/alerts/security">My Alerts</a></li><li class="o-header__nav-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-signout" href="/logout">Sign out</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility js-login-form" id="desktop-signin" href="/sign-in/">Sign In</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-my-portfolio2" href="/sign-in/">My Portfolio</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-my-alerts2" href="/sign-in/">My Alerts</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility" href="/product-matrix/">Subscribe</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility" href="/signup/">Register</a></li></ul><!-- Google Tag Manager --><script>
        /* sending the userType data to GA */
        dataLayer.push({
            'subscriberType': 'Anonymous'
        });
    </script><!-- End Google Tag Manager --></div></nav><div class="o-header__subnav" role="navigation" aria-label="Sub navigation" data-o-header-subnav=""><div class="o-header__container"><div class="o-header__subnav-wrap-outside"><div class="o-header__subnav-wrap-inside" data-o-header-subnav-wrapper=""><div class="o-header__subnav-content"><ol class="o-header__subnav-list o-header__subnav-list--breadcrumb" aria-label="Breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li class="o-header__subnav-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="o-header__subnav-link" href="/shares/" aria-label="Current page" aria-selected="true" itemprop="item"><span itemprop="name">Shares</span><meta itemprop="position" content="1" /></a></li></ol><ul class="o-header__subnav-list o-header__subnav-list--children" aria-label="Subsections"><li class="o-header__subnav-item"><a class="o-header__subnav-link" href="/company-news/">
        Company News
    </a></li><li class="o-header__subnav-item"><a class="o-header__subnav-link" href="/directors-deals/">
        Directors deals
    </a></li><li class="o-header__subnav-item"><a class="o-header__subnav-link" href="/results/">
        Results
    </a></li><li class="o-header__subnav-item"><a class="o-header__subnav-link" href="/sector-focus/">
        Sector Focus
    </a></li><li class="o-header__subnav-item"><a class="o-header__subnav-link" href="/takeovers/">
        Takeovers
    </a></li><li class="o-header__subnav-item"><a class="o-header__subnav-link" href="/week-ahead/">
        Week Ahead
    </a></li></ul></div></div><button class="o-header__subnav-button o-header__subnav-button--left" aria-hidden="true" disabled></button><button class="o-header__subnav-button o-header__subnav-button--right" aria-hidden="true" disabled></button></div></div></div><script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    var userPayload = {"user_type":"anonymous"};
    var spoorId = decodeURIComponent(document.cookie).split(';').find(function (cookie) {
        return cookie.includes('spoor-id');
    });
    if(spoorId) userPayload['spoor_id'] = spoorId.split('=')[1];
    window.dataLayer.push({
        user: {
            schema: "iglu:com.financialtimes/user/jsonschema/1-0-1",
            data: userPayload
        }
    });
</script></header><header class="o-header o-header--simple o-header--sticky o--if-js" aria-hidden="true" role="presentation" data-o-component="o-header" data-o-header--sticky=""><div class="o-header__row o-header__top"><div class="o-header__container"><div class="o-header__top-wrapper"><div class="o-header__top-column o-header__top-column--left"><a href="#o-header-drawer" class="o-header__top-link o-header__top-link--menu" aria-controls="o-header-drawer" tabindex="-1"><span class="o-header__top-link-label">Menu</span></a><a href="#o-header-search-sticky" class="o-header__top-link o-header__top-link--search" aria-controls="o-header-search-sticky" tabindex="-1"><span class="o-header__top-link-label">Search</span></a></div><div class="o-header__top-column o-header__top-column--center"><!-- takeover content will show at the L breakpoint and hide all following siblings --><div class="o-header__top-takeover"><div class="o-header__nav"><ul class="o-header__nav-list o-header__nav-list--left"><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/" aria-selected="" tabindex="-1">Home</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/tips-ideas/" aria-selected="" tabindex="-1">Tips &amp; Ideas</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/shares/" aria-selected="" tabindex="-1">Shares</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/comment/" aria-selected="" tabindex="-1">Comment</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://markets.investorschronicle.co.uk/data" aria-selected="" tabindex="-1">Market Data</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/managing-your-money/" aria-selected="" tabindex="-1">Managing Your Money</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/funds-etfs/" aria-selected="" tabindex="-1">Funds &amp; ETFs</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/education/" aria-selected="" tabindex="-1">Education</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/alpha/" aria-selected="" tabindex="-1">Alpha</a></li></ul></div></div><a class="o-header__top-logo" href="/" title="Go to the Investors Chronicle homepage" tabindex="-1"><span class="o-header__visually-hidden">Investors Chronicle</span></a></div><div class="o-header__top-column o-header__top-column--right"><a href="https://www.investorschronicle.co.uk/product-matrix/SF1205AC" class="header-promo__link" data-promo-name="subscribe" aria-hidden="false"><div class="table--vertical-middle"><div class="table__cell"><p class="text-highlighted">Join us now</p></div></div></a></div></div></div></div><div id="o-header-search-sticky" class="o-header__row o-header__search o--if-js" role="search" data-o-header-search=""><div class="o-header__container"><form class="o-header__search-form" action="/search/" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-search-term-js">Search the <abbr title="Investors Chronicle">IC</abbr></label><input class="o-header__search-term" id="o-header-search-term-js" name="q" type="text" placeholder="Search" /><button class="o-header__search-submit" type="submit">Search</button><button class="o-header__search-close" type="button" aria-controls="o-header-search-sticky"><span class="o-header__visually-hidden">Close</span></button></form></div></div></header><div class="page__background--none"><div class="page__background--article-image"><div class="page__background--article-image-overlay"></div><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F3%2F2%2F1%2F4401230-4-eng-GB%2FMoney_Fotoware_180119.jpg?width=624&amp;source=invchron"
         alt="Manolete feels &quot;zero impact&quot; from Covid-19"
         class="article__background-image"         srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F3%2F2%2F1%2F4401230-4-eng-GB%2FMoney_Fotoware_180119.jpg?width=384&amp;source=invchron 384w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F3%2F2%2F1%2F4401230-4-eng-GB%2FMoney_Fotoware_180119.jpg?width=615&amp;source=invchron 615w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F3%2F2%2F1%2F4401230-4-eng-GB%2FMoney_Fotoware_180119.jpg?width=624&amp;source=invchron 624w"         sizes="100vw" /></div><article class="article"><div class="container"><div class="row"><div class="column__main"><header class="article-header article-header--light"><p class="card__meta"><a href="/full-year-results/" class="card__topic-link"><span class="card__topic">Full Year Results</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-07-03T12:28:44+01:00"></time></p><div class="article-header__headline"><h1 class="article-header__headline-text">Manolete feels &quot;zero impact&quot; from Covid-19</h1></div></header><div class="article-header__social article-header__social--light"><div class="row"><div class="social__networks"><ul class="social__networks-list"><li class="social__networks-item social__networks-item--comments"></li><li class="social__networks-item"><a href="https://twitter.com/intent/tweet?text=Manolete%20feels%20%22zero%20impact%22%20from%20Covid-19&url=https%3A%2F%2Fwww.investorschronicle.co.uk%2Fshares%2F2020%2F07%2F03%2Fmanolete-feels-zero-impact-from-covid-19%2F" target="_blank" class="icon social__networks-link"><div class="logo-twitter"><svg class="icon social__networks-icon"><use xlink:href="#logo-twitter" /></svg></div></a></li><li class="social__networks-item"><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.investorschronicle.co.uk/shares/2020/07/03/manolete-feels-zero-impact-from-covid-19/" target="_blank" class="icon social__networks-link"><div class="logo-facebook"><svg class="icon social__networks-icon"><use xlink:href="#logo-facebook" /></svg></div></a></li><li class="social__networks-item"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.investorschronicle.co.uk/shares/2020/07/03/manolete-feels-zero-impact-from-covid-19/&title=Manolete%20feels%20%22zero%20impact%22%20from%20Covid-19&summary=The%20litigation%20insolvency%20funding%20group%20continues%20to%20grow%20at%20a%20clip%2C%20though%20operating%20cash%20flow%20remains%20soft&source=Investors%20Chronicle" target="_blank" class="icon social__networks-link"><div class="logo-linkedin"><svg class="icon social__networks-icon"><use xlink:href="#logo-linkedin" /></svg></div></a></li><li class="social__networks-item"><a href="mailto:?subject=Manolete feels &quot;zero impact&quot; from Covid-19&body=https://www.investorschronicle.co.uk/shares/2020/07/03/manolete-feels-zero-impact-from-covid-19/" class="icon social__networks-link"><div class="icon-mail"><svg class="icon social__networks-icon"><use xlink:href="#icon-mail" /></svg></div></a></li><li class="social__networks-item social__networks-item--print"><a href="#" class="icon social__networks-link js-article__print"><div class="icon-print"><svg class="icon social__networks-icon"><use xlink:href="#icon-print" /></svg></div></a></li></ul></div></div></div></div></div><div class="row"><div class="column__main"><div class="article__content"><section class="upgrade-block content-barrier" data-spoti-barrier-type="not_subscribed_barrier" data-barrier-type="not_subscribed_barrier"><div class="upgrade-block__wrapper"><h2 class="upgrade-block__title title__text--sml">To continue reading, subscribe today</h2><div class="upgrade-block__content"><div class="upgrade-block__text"><p>and enjoy unlimited access to the following:</p><ul><li>Tips of the Week</li><li>Funds coverage</li><li>Weekly features on big investment themes</li><li>Trading ideas</li><li>Comprehensive companies coverage</li><li>Economic analysis</li></ul><a href="https://www.investorschronicle.co.uk/product-matrix/QF1307AH/" class="button button--primary upgrade-block__button">Subscribe</a></div><div class="upgrade-block__image-container"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F0%2F6%2F0%2F603-4-eng-GB%2Fic-devices-and-print_360.png?width=275&amp;source=invchron"
         alt="Subscribe to Investors Chronicle"
         class="upgrade-block__image"                   /></div></div></div><div class="upgrade-block__footer"><div class="upgrade-block__wrapper"><h2 class="upgrade-block__title title__text--sml">Already a subscriber?</h2><form action="/login_check" method="post" role="form" class="login-form"><div class="row"><div class="form__container"><div class="form-field__row"><label for="username" class="form-label">Email</label><input type="text" id="username" class="form-input form-input--full" name="_username" value="" required="required" autocomplete="on" placeholder="Enter login or email" /></div><div class="form-field__row"><label for="password" class="form-label">Password</label><input type="password" id="password" class="form-input form-input--full" name="_password" required="required" placeholder="Enter password" /></div><div class="form-field__row"><button type="submit" class="button button--full">Sign in</button></div><div class="form-field__row"><a href="/user/password-reset/" class="link form__link">Forgotten password</a></div></div></div><input type="hidden" name="barrierLogin" value="not_subscribed_barrier" /></form></div></div></section></div><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="contentad"></div><div class="article__social"><div class="row"><div class="social__networks"><ul class="social__networks-list"><li class="social__networks-item social__networks-item--comments"></li><li class="social__networks-item"><a href="https://twitter.com/intent/tweet?text=Manolete%20feels%20%22zero%20impact%22%20from%20Covid-19&url=https%3A%2F%2Fwww.investorschronicle.co.uk%2Fshares%2F2020%2F07%2F03%2Fmanolete-feels-zero-impact-from-covid-19%2F" target="_blank" class="icon social__networks-link"><div class="logo-twitter"><svg class="icon social__networks-icon"><use xlink:href="#logo-twitter" /></svg></div></a></li><li class="social__networks-item"><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.investorschronicle.co.uk/shares/2020/07/03/manolete-feels-zero-impact-from-covid-19/" target="_blank" class="icon social__networks-link"><div class="logo-facebook"><svg class="icon social__networks-icon"><use xlink:href="#logo-facebook" /></svg></div></a></li><li class="social__networks-item"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.investorschronicle.co.uk/shares/2020/07/03/manolete-feels-zero-impact-from-covid-19/&title=Manolete%20feels%20%22zero%20impact%22%20from%20Covid-19&summary=The%20litigation%20insolvency%20funding%20group%20continues%20to%20grow%20at%20a%20clip%2C%20though%20operating%20cash%20flow%20remains%20soft&source=Investors%20Chronicle" target="_blank" class="icon social__networks-link"><div class="logo-linkedin"><svg class="icon social__networks-icon"><use xlink:href="#logo-linkedin" /></svg></div></a></li><li class="social__networks-item"><a href="mailto:?subject=Manolete feels &quot;zero impact&quot; from Covid-19&body=https://www.investorschronicle.co.uk/shares/2020/07/03/manolete-feels-zero-impact-from-covid-19/" class="icon social__networks-link"><div class="icon-mail"><svg class="icon social__networks-icon"><use xlink:href="#icon-mail" /></svg></div></a></li><li class="social__networks-item social__networks-item--print"><a href="#" class="icon social__networks-link js-article__print"><div class="icon-print"><svg class="icon social__networks-icon"><use xlink:href="#icon-print" /></svg></div></a></li></ul></div></div></div><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="mid-mobile"></div></div><div class="column__right"><div class="row"><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="mid"></div></div><div class="row"><div class="column__right-widget related-articles"><div class="row"><div class="title__container"><h2 class="title__text title__text--sml">More on <a href="http://markets.investorschronicle.co.uk/research/Markets/Companies/Summary?s=MANO:LSE" class="title__link">Manolete Partners Plc</a></h2></div><div class="list__container"><ol class="list-aside"><li class="list-aside__item"><a class="list-aside__link list-link" href="/tips-ideas/2020/05/05/manolete-case-signings-climb/" title="Manolete case signings climb"><h3 class="list-aside__title">Manolete case signings climb</h3></a></li><li class="list-aside__item"><a class="list-aside__link list-link" href="/tips-ideas/2019/12/19/self-made-manolete/" title="Self-made Manolete"><h3 class="list-aside__title">Self-made Manolete</h3></a></li><li class="list-aside__item"><a class="list-aside__link list-link" href="/shares/2019/11/22/manolete-expects-bigger-second-half/" title="Manolete expects bigger second half"><h3 class="list-aside__title">Manolete expects bigger second half</h3></a></li></ol></div></div></div></div><div class="row"><div class="column__right-widget most-read"><div class="row"><div class="title__container"><h2 class="title__text title__text--sml">Most read today</h2></div><div class="list__container"><ol class="list-aside list-aside--numbered"><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item list-aside__item--alpha"><p class="card__meta"><a href="/simon-thompson-s-alpha-reports/" class="card__topic-link"><span class="card__topic">Simon Thompson&#039;s Alpha Reports</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-07-02T10:33:17+01:00"></time></p><a class="list-aside__link list-link" href="/alpha/2020/07/02/profit-from-the-home-working-boom/" title="Profit from the home working boom"><h3 class="list-aside__title">Profit from the home working boom</h3></a><div class="alpha__badge"><span class="alpha__badge-text">Alpha</span><svg class="alpha__badge-icon"><use xlink:href="#alpha-badge"></use></svg></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item"><p class="card__meta"><a href="/directors-deals/" class="card__topic-link"><span class="card__topic">Directors Deals</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-07-01T11:07:29+01:00"></time></p><a class="list-aside__link list-link" href="/directors-deals/2020/07/01/departing-national-express-chief-executive-sells-down/" title="Departing National Express chief executive sells down"><h3 class="list-aside__title">Departing National Express chief executive sells down</h3></a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item"><p class="card__meta"><a href="/trading-ideas/" class="card__topic-link"><span class="card__topic">Trading Ideas</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-07-02T11:47:14+01:00"></time></p><a class="list-aside__link list-link" href="/shares/2020/07/02/mining-for-profits-with-anglo-american/" title="Mining for profits with Anglo American"><h3 class="list-aside__title">Mining for profits with Anglo American</h3></a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item"><p class="card__meta"><a href="/simon-thompson/" class="card__topic-link"><span class="card__topic">Simon Thompson</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-06-29T11:59:43+01:00"></time></p><a class="list-aside__link list-link" href="/comment/2020/06/29/bargain-shares-opportunities/" title="Bargain shares opportunities"><h3 class="list-aside__title">Bargain shares opportunities</h3></a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item"><p class="card__meta"><a href="/funds-etfs/" class="card__topic-link"><span class="card__topic">Funds &amp; ETFs</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-07-02T16:31:44+01:00"></time></p><a class="list-aside__link list-link" href="/funds-etfs/2020/07/02/shares-i-love-national-express/" title="Shares I love: National Express"><h3 class="list-aside__title">Shares I love: National Express</h3></a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --></ol></div></div></div></div><div class="row"><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="mid1"></div></div></div></div></div></article></div><div class="article__related page__background--solid"><div class="container"><div class="row"><div class="column__full"><div class="row"><div class="title__container"><h2 class="title__text">More on <a href="http://markets.investorschronicle.co.uk/research/Markets/Companies/Summary?s=MANO:LSE" class="title__link">Manolete Partners Plc</a></h2></div></div><div class="row"><div class="card__list card__list--border-top"><ul class="list-style-none"><li id="article-168860" class="card__list-item card__list--tip"><p class="card__meta"><a href="/tip-updates/" class="card__topic-link"><span class="card__topic">Tip Updates</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-05-05T12:11:11+01:00"></time></p><a href="/tips-ideas/2020/05/05/manolete-case-signings-climb/" class="card__link"><div class="card__content"><div class="card__detail"><h3 class="card__title">Manolete case signings climb</h3></div><div class="tip__badge tip__badge--buy"><span class="tip__badge-text">BUY</span></div></div></a></li><li id="article-157944" class="card__list-item card__list--tip"><p class="card__meta"><a href="/tips-of-the-week/" class="card__topic-link"><span class="card__topic">Tips of the Week</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2019-12-19T16:41:24+00:00"></time></p><a href="/tips-ideas/2019/12/19/self-made-manolete/" class="card__link"><div class="card__content"><div class="card__detail"><h3 class="card__title">Self-made Manolete</h3></div><div class="tip__badge tip__badge--buy"><span class="tip__badge-text">BUY</span></div></div></a></li><li id="article-156064" class="card__list-item"><p class="card__meta"><a href="/half-year-results/" class="card__topic-link"><span class="card__topic">Half Year Results</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2019-11-22T15:20:35+00:00"></time></p><a href="/shares/2019/11/22/manolete-expects-bigger-second-half/" class="card__link"><div class="card__content"><div class="card__detail"><h3 class="card__title">Manolete expects bigger second half</h3></div></div></a></li><li id="article-143974" class="card__list-item"><p class="card__meta"><a href="/full-year-results/" class="card__topic-link"><span class="card__topic">Full Year Results</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2019-06-27T18:26:08+01:00"></time></p><a href="/shares/2019/06/27/manolete-s-strong-debut/" class="card__link"><div class="card__content"><div class="card__detail"><h3 class="card__title">Manolete's strong debut</h3></div></div></a></li></ul></div></div></div></div><div class="row"><div class="column__full"><div class="row"><div class="title__container"><h2 class="title__text">More on <a href="/full-year-results/" class="title__link">Full Year Results</a></h2></div></div><div class="row"><div id="article-172685" class="card__block card__block--hero"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/full-year-results/" class="card__topic-link"><span class="card__topic">Full Year Results</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-07-02T12:08:13+01:00"></time></p><a href="/shares/2020/07/02/industrial-weakness-set-to-weigh-on-ds-smith/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Industrial weakness set to weigh on DS Smith ">Industrial weakness set to weigh on DS Smith </span></h3><div class="card__teaser"><p>The packaging group expects Covid-19 will continue to subdue industrial demand and push up operating costs</p></div></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F6%2F5%2F9%2F4399565-5-eng-GB%2FDS_Smith_Bloomberg_131219.jpg?width=287&amp;source=invchron"
         alt="Industrial weakness set to weigh on DS Smith "
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F6%2F5%2F9%2F4399565-5-eng-GB%2FDS_Smith_Bloomberg_131219.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F6%2F5%2F9%2F4399565-5-eng-GB%2FDS_Smith_Bloomberg_131219.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-172559" class="card__block card__block--short-x-large card__block--tip"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/full-year-results/" class="card__topic-link"><span class="card__topic">Full Year Results</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-06-30T11:05:49+01:00"></time></p><a href="/shares/2020/06/30/civitas-plans-to-broaden-income-streams/" class="card__link"><div class="card__detail"><h3 class="card__title">
                        Civitas plans to broaden income streams                    </h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F1%2F8%2F6%2F4396814-4-eng-GB%2FBellway_Fotoware+%281%29.jpg?width=287&amp;source=invchron"
         alt="Civitas plans to broaden income streams"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F1%2F8%2F6%2F4396814-4-eng-GB%2FBellway_Fotoware+%281%29.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F1%2F8%2F6%2F4396814-4-eng-GB%2FBellway_Fotoware+%281%29.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div><div class="tip__badge tip__badge--buy"><span class="tip__badge-text">BUY</span></div></a></div></div></div><div id="article-172460" class="card__block"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/full-year-results/" class="card__topic-link"><span class="card__topic">Full Year Results</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-06-29T12:07:37+01:00"></time></p><a href="/shares/2020/06/29/anexo-s-cash-collections-speed-ahead/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Anexo’s cash collections speed ahead">Anexo’s cash collections speed ahead</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F8%2F1%2F4%2F4394183-5-eng-GB%2FCarInsurance_Bloomberg_1509.jpg?width=287&amp;source=invchron"
         alt="Anexo’s cash collections speed ahead"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F8%2F1%2F4%2F4394183-5-eng-GB%2FCarInsurance_Bloomberg_1509.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F8%2F1%2F4%2F4394183-5-eng-GB%2FCarInsurance_Bloomberg_1509.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-172346" class="card__block"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/full-year-results/" class="card__topic-link"><span class="card__topic">Full Year Results</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-06-25T20:29:23+01:00"></time></p><a href="/shares/2020/06/25/auto-trader-returns-to-full-rates-in-july/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Auto Trader returns to full rates in July">Auto Trader returns to full rates in July</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F1%2F7%2F0%2F2%2F4392071-1-eng-GB%2FAUTO_TRADER.jpg?width=287&amp;source=invchron"
         alt="Auto Trader returns to full rates in July"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F1%2F7%2F0%2F2%2F4392071-1-eng-GB%2FAUTO_TRADER.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F1%2F7%2F0%2F2%2F4392071-1-eng-GB%2FAUTO_TRADER.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-172226" class="card__block"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/full-year-results/" class="card__topic-link"><span class="card__topic">Full Year Results</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-06-25T15:12:04+01:00"></time></p><a href="/shares/2020/06/25/mitie-buys-interserve-arm/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Mitie buys Interserve arm">Mitie buys Interserve arm</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F3%2F3%2F0%2F4390334-5-eng-GB%2FMitie_Victoria.jpg?width=287&amp;source=invchron"
         alt="Mitie buys Interserve arm"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F3%2F3%2F0%2F4390334-5-eng-GB%2FMitie_Victoria.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F3%2F3%2F0%2F4390334-5-eng-GB%2FMitie_Victoria.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div></div></div></div><div class="row"><div class="column__full"><div class="row"><div class="title__container"><h2 class="title__text">More from <a href="/shares/" class="title__link">Shares</a></h2></div></div><div class="row"><div id="article-172823" class="card__block card__block--hero"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/company-news/" class="card__topic-link"><span class="card__topic">Company News</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-07-03T11:50:43+01:00"></time></p><a href="/shares/2020/07/03/land-securities-signals-dividend-return/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Land Securities signals dividend return">Land Securities signals dividend return</span></h3><div class="card__teaser"><p>The commercial landlord intends to restart distributions, but cash collections remain weak</p></div></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F1%2F1%2F1%2F4401110-1-eng-GB%2FLandSec_Bloomberg_170519.jpg?width=287&amp;source=invchron"
         alt="Land Securities signals dividend return"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F1%2F1%2F1%2F4401110-1-eng-GB%2FLandSec_Bloomberg_170519.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F1%2F1%2F1%2F4401110-1-eng-GB%2FLandSec_Bloomberg_170519.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-172814" class="card__block card__block--short-x-large"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/company-news/" class="card__topic-link"><span class="card__topic">Company News</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-07-03T11:45:42+01:00"></time></p><a href="/shares/2020/07/03/rio-tinto-cuts-reserves-at-oyu-tolgoi/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Rio Tinto cuts reserves at Oyu Tolgoi ">Rio Tinto cuts reserves at Oyu Tolgoi </span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F0%2F9%2F0%2F4400900-1-eng-GB%2FRT-OT-sunset.jpg?width=287&amp;source=invchron"
         alt="Rio Tinto cuts reserves at Oyu Tolgoi "
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F0%2F9%2F0%2F4400900-1-eng-GB%2FRT-OT-sunset.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F0%2F9%2F0%2F4400900-1-eng-GB%2FRT-OT-sunset.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-172817" class="card__block card__block--alpha"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/phil-oakley-s-weekly-roundup/" class="card__topic-link"><span class="card__topic">Phil Oakley&#039;s Weekly Roundup</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-07-03T11:23:59+01:00"></time></p><a href="/alpha/2020/07/03/dollar-earners-a-hedge-against-weak-sterling/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Dollar earners a hedge against weak sterling">Dollar earners a hedge against weak sterling</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F9%2F9%2F9%2F0%2F4400999-1-eng-GB%2FSterling_Plunge_Bloomberg_020819.jpg?width=287&amp;source=invchron"
         alt="Dollar earners a hedge against weak sterling"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F9%2F9%2F9%2F0%2F4400999-1-eng-GB%2FSterling_Plunge_Bloomberg_020819.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F9%2F9%2F9%2F0%2F4400999-1-eng-GB%2FSterling_Plunge_Bloomberg_020819.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div><div class="alpha__badge"><span class="alpha__badge-text">Alpha</span><svg class="alpha__badge-icon"><use xlink:href="#alpha-badge"></use></svg></div></a></div></div></div><div id="article-172793" class="card__block"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/investing-in-asia/" class="card__topic-link"><span class="card__topic">Investing in Asia</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-07-03T11:02:13+01:00"></time></p><a href="/education/2020/07/03/five-steps-to-investing-in-asia/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Five steps to investing in Asia ">Five steps to investing in Asia </span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F7%2F5%2F6%2F0%2F4400657-1-eng-GB%2FAsiaSupp.jpg?width=287&amp;source=invchron"
         alt="Five steps to investing in Asia "
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F7%2F5%2F6%2F0%2F4400657-1-eng-GB%2FAsiaSupp.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F7%2F5%2F6%2F0%2F4400657-1-eng-GB%2FAsiaSupp.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-172757" class="card__block"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/company-news/" class="card__topic-link"><span class="card__topic">Company News</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-07-03T09:18:55+01:00"></time></p><a href="/shares/2020/07/03/hopping-the-pond-or-jumping-the-shark/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="AEX Gold's London IPO: hopping the pond or jumping the shark? ">AEX Gold's London IPO: hopping the pond or jumping the shark? </span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F9%2F5%2F1%2F0%2F4400159-25-eng-GB%2Fhttps___s3-eu-west-1.amazonaws.com_ic-ez-prod_ez_images_9_5_1_0_4400159-4-eng-GB_aex-visible-gold.jpg?width=287&amp;source=invchron"
         alt="AEX Gold&#039;s London IPO: hopping the pond or jumping the shark? "
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F9%2F5%2F1%2F0%2F4400159-25-eng-GB%2Fhttps___s3-eu-west-1.amazonaws.com_ic-ez-prod_ez_images_9_5_1_0_4400159-4-eng-GB_aex-visible-gold.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F9%2F5%2F1%2F0%2F4400159-25-eng-GB%2Fhttps___s3-eu-west-1.amazonaws.com_ic-ez-prod_ez_images_9_5_1_0_4400159-4-eng-GB_aex-visible-gold.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div></div></div></div><div class="row"><div class="column__full"><div class="row"><div class="title__container"><h2 class="title__text">Related topics</h2></div></div><ul class="topic list-style-none"><li class="topic__item"><a href="/shares/" class="topic__link" data-spoti-related-topic>Shares</a></li><li class="topic__item"><a href="/full-year-results/" class="topic__link" data-spoti-related-topic>Full Year Results</a></li><li class="topic__item"><a href="/tips-ideas/" class="topic__link" data-spoti-related-topic>Tips &amp; Ideas</a></li></ul></div></div></div></div><script data-schema="NewsArticle" type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "author": "Alex Newman",
    "datePublished": "2020-07-03",
    "dateModified": "2020-07-03",
    "headline": "Manolete feels &quot;zero impact&quot; from Covid-19",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Investors Chronicle",
    "url": "https://www.investorschronicle.co.uk/",
    "logo": {
        "@type": "ImageObject",
        "contentUrl": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?ca93",
        "url": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?ca93",
        "width": "277",
        "height": "105"
    },
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+44 1858 438808",
        "contactType": "Customer Service"
    }
}
,
    "description": "The litigation insolvency funding group continues to grow at a clip, though operating cash flow remains soft",
    "url": "https://www.investorschronicle.co.uk/shares/2020/07/03/manolete-feels-zero-impact-from-covid-19/",
    "mainEntityOfPage": "https://www.investorschronicle.co.uk/shares/2020/07/03/manolete-feels-zero-impact-from-covid-19/",
    "image": "https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F3%2F2%2F1%2F4401230-4-eng-GB%2FMoney_Fotoware_180119.jpg?width=624&amp;source=invchron"
}
</script><div class="upgrade-block upgrade-block--fixed upgrade-block--hidden js-upgrade-block catfish" data-catfish-type="Subscribe"><div class="o-header__container"><div class="row"><div class="upgrade-block__container"><div class="upgrade-block__wrapper js-upgrade-block__wrapper"><div class="upgrade-block__header"><a class="upgrade-block__close js-upgrade-block__close o-overlay__close" role="button" tabindex="0" aria-label="close" title="close" data-spoti-catfish-close></a><h3 class="upgrade-block__title">Subscribe today </h3></div><div class="upgrade-block__content"><div class="upgrade-block__text"><p>Full access for just &pound;3.37 a week:</p><p>&bull; Tips and recommendations - to beat the market&nbsp;<br>&bull; Portfolio clinic &amp; Mr Bearbull - build a well-planned portfolio&nbsp;<br>&bull; Expert tools - track and manage investments effortlessly<br>&bull; Plus free delivery to your home or office</p><a href="https://www.investorschronicle.co.uk/product-matrix/MF1205TL" class="upgrade-block__button button" data-spoti-catfish-button>Subscribe Now</a></div><div class="upgrade-block__image-container"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F3%2F4%2F1%2F3001435-3-eng-GB%2Fic-devices-and-print_360.png?width=281&amp;height=161&amp;source=invchron"
         alt=""
         class="upgrade-block__image"                   /></div></div></div></div></div></div></div><div class="o-header__drawer" id="o-header-drawer" role="navigation" aria-label="Drawer menu" data-o-header-drawer="" data-o-header-drawer--no-js=""><div class="o-header__drawer-inner"><div class="o-header__drawer-tools"><a class="o-header__drawer-tools-logo" href="/"><span class="o-header__visually-hidden">Investors Chronicle</span></a><button type="button" class="o-header__drawer-tools-close" aria-controls="o-header-drawer"><span class="o-header__visually-hidden">Close</span></button></div><div class="o-header__drawer-search"><form class="o-header__drawer-search-form" action="/search/" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-drawer-search-term">Search&hellip;</label><input class="o-header__drawer-search-term" id="o-header-drawer-search-term" name="q" type="text" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" placeholder="Search&hellip;" /><button class="o-header__drawer-search-submit" type="submit"><span class="o-header__visually-hidden">Search</span></button></form></div><nav class="o-header__drawer-menu o-header__drawer-menu--primary" role="navigation" aria-label="Primary navigation"><ul class="o-header__drawer-menu-list"><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link o-header__drawer-menu-link--unselected" href="/">Home</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-2">
                                Show more Tips &amp; Ideas links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="/tips-ideas/">Tips &amp; Ideas</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-2"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/tips-ideas/" aria-label="Go to All Tips &amp; Ideas">All Tips &amp; Ideas</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/share-tips/" aria-label="Go to Share Tips">Share Tips</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/fund-tips/" aria-label="Go to Fund Tips">Fund Tips</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/trading-ideas/" aria-label="Go to Trading Ideas">Trading Ideas</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/stock-screens/" aria-label="Go to Stock Screens">Stock Screens</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/bargain-shares-portfolio/" aria-label="Go to Bargain Shares Portfolio">Bargain Shares Portfolio</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/john-baron-s-investment-trust-portfolio/" aria-label="Go to John Baron&#039;s Investment Trust Portfolio">John Baron&#039;s Investment Trust Portfolio</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/bearbull-income-fund-portfolio/" aria-label="Go to Bearbull Income Fund Portfolio">Bearbull Income Fund Portfolio</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/private-investor-s-diary-portfolio/" aria-label="Go to Private Investor&#039;s Diary Portfolio">Private Investor&#039;s Diary Portfolio</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/tactical-asset-allocation-portfolio/" aria-label="Go to Tactical Asset Allocation Portfolio">Tactical Asset Allocation Portfolio</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/chris-dillow-s-benchmark-portfolio/" aria-label="Go to Chris Dillow&#039;s Benchmark Portfolio">Chris Dillow&#039;s Benchmark Portfolio</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-3">
                                Show more Shares links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="/shares/">Shares</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-3"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/shares/" aria-label="Go to All Shares">All Shares</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/company-news/" aria-label="Go to Company News">Company News</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/results/" aria-label="Go to Results">Results</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/sector-focus/" aria-label="Go to Sector Focus">Sector Focus</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/directors-deals/" aria-label="Go to Directors deals">Directors deals</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/takeovers/" aria-label="Go to Takeovers">Takeovers</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/week-ahead/" aria-label="Go to Week ahead">Week ahead</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-4">
                                Show more Comment links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="/comment/">Comment</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-4"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/comment/" aria-label="Go to All Comment">All Comment</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/the-editor/" aria-label="Go to The Editor">The Editor</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/simon-thompson/" aria-label="Go to Simon Thompson">Simon Thompson</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/the-trader/" aria-label="Go to The Trader">The Trader</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/mr-bearbull/" aria-label="Go to Mr Bearbull">Mr Bearbull</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/chris-dillow/" aria-label="Go to Chris Dillow">Chris Dillow</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/taking-stock/" aria-label="Go to Taking Stock">Taking Stock</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/property-matters/" aria-label="Go to Property Matters">Property Matters</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/no-free-lunch/" aria-label="Go to No Free Lunch">No Free Lunch</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/markets-and-your-money/" aria-label="Go to Markets and Your Money">Markets and Your Money</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-5">
                                Show more Market Data links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data">Market Data</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-5"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data" aria-label="Go to All Market Data">All Market Data</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/equities" aria-label="Go to Equities">Equities</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/portfolio/dashboard" aria-label="Go to Portfolio">Portfolio</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/funds" aria-label="Go to Funds Data">Funds Data</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/commodities" aria-label="Go to Commodities">Commodities</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/bonds" aria-label="Go to Bonds">Bonds</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="http://www.fixedincomeinvestor.co.uk/x/ic-bondtable-2017.html?groupid=Gilts" aria-label="Go to UK Corporate Bonds &amp; PIBS">UK Corporate Bonds &amp; PIBS</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/currencies" aria-label="Go to Forex">Forex</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/world" aria-label="Go to World Markets">World Markets</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/director-dealings" aria-label="Go to Director Dealings">Director Dealings</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-6">
                                Show more Managing Your Money links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="/managing-your-money/">Managing Your Money</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-6"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/managing-your-money/" aria-label="Go to All Managing Your Money">All Managing Your Money</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/portfolio-clinic/" aria-label="Go to Portfolio Clinic">Portfolio Clinic</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/asset-allocation/" aria-label="Go to Asset Allocation">Asset Allocation</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/tax/" aria-label="Go to Tax">Tax</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/pensions/" aria-label="Go to Pensions">Pensions</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/risk/" aria-label="Go to Risk">Risk</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/property/" aria-label="Go to Property">Property</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/investing-for-income/" aria-label="Go to Investing for Income">Investing for Income</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/investing-for-growth/" aria-label="Go to Investing for Growth">Investing for Growth</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/tools-calculators/" aria-label="Go to Tools &amp; Calculators">Tools &amp; Calculators</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-7">
                                Show more Funds &amp; ETFs links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="/funds-etfs/">Funds &amp; ETFs</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-7"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/funds-etfs/" aria-label="Go to All Funds &amp; ETFs">All Funds &amp; ETFs</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/funds-news/" aria-label="Go to Funds News">Funds News</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/top-100-funds/" aria-label="Go to Top 100 Funds">Top 100 Funds</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/top-50-etfs/" aria-label="Go to Top 50 ETFs">Top 50 ETFs</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/the-big-theme/" aria-label="Go to The Big Theme">The Big Theme</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/the-interview/" aria-label="Go to The Interview">The Interview</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/investment-trusts/" aria-label="Go to Investment Trusts">Investment Trusts</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/etfs/" aria-label="Go to ETFs">ETFs</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/unit-trusts/" aria-label="Go to Unit Trusts">Unit Trusts</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/isa-funds/" aria-label="Go to Isa Funds">Isa Funds</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/funds" aria-label="Go to Funds Data">Funds Data</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link o-header__drawer-menu-link--unselected" href="/education/">Education</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link o-header__drawer-menu-link--unselected" href="/alpha/">Alpha</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --></ul></nav><nav class="o-header__drawer-menu o-header__drawer-menu--user" role="navigation" aria-label="User navigation"><ul class="o-header__drawer-menu-list"><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-8">
                            Show more My Account links
                        </button><a class="o-header__drawer-menu-link" id="mobile-myaccount" href="#">My Account</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-8"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/my-account/details" aria-label="Go to My Details">My Details</a></li><li class="o-header__drawer-menu-item account__item--subscriber-show"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected  account__item account__item--subscriber-show" href="/my-account/products" aria-label="Go to My Subscription" aria-hidden="true">My Subscription</a></li><li class="o-header__drawer-menu-item account__item--subscriber-show"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected  account__item account__item--subscriber-show" href="/my-account/address" aria-label="Go to My Delivery Address" aria-hidden="true">Delivery Address</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/alerts/security" aria-label="Go to My Alerts">My Alerts</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/my-account/privacy-settings" aria-label="Go to Privacy Settings">Privacy Settings</a></li></ul></li><li class="o-header__drawer-menu-item account__item account__item--signed-in account__item--subscriber-hide" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-subscribe" href="/product-matrix/">Subscribe</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-my-portfolio" href="https://markets.investorschronicle.co.uk/data/portfolio/dashboard">My Portfolio</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-my-alerts" href="https://markets.investorschronicle.co.uk/data/alerts/security">My Alerts</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-signout" href="/logout">Sign Out</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link js-login-form" id="mobile-signin" href="/sign-in/">Sign In</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" id="mobile-my-portfolio2" href="/sign-in/">My Portfolio</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" id="mobile-my-alerts2" href="/sign-in/">My Alerts</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" id="mobile-subscribe2" href="/product-matrix/">Subscribe</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" href="/signup/">Register</a></li></ul></nav></div></div><footer class="footer"><div class="footer__container"><div class="row"><div class="footer__column"><h4 class="footer__title title__text--sml">View latest <span class="text-break--m">digital editions</span></h4><a href="https://newsstandapp.investorschronicle.co.uk/"><span class="visually-hidden">View latest digital editions</span><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fwww.investorschronicle.co.uk%2Fbundles%2Fapp%2Fimages%2Flatest-digital-editions-v2.png%3Fca93?width=250&amp;height=148&amp;quality=highest&amp;source=invchron"
         alt="Investors Chronicle digital editions"
         class="footer__app-image"                   /></a></div><div class="footer__column"><h4 class="footer__title title__text--sml">Download our app</h4><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fwww.investorschronicle.co.uk%2Fbundles%2Fapp%2Fimages%2Ffooter-app-v2.png%3Fca93?width=174&amp;height=193&amp;quality=lossless&amp;source=invchron"
         alt="Investors Chronicle app"
         class="footer__app-image"                   /><a href="https://itunes.apple.com/gb/app/investors-chronicle/id621477235?mt=8" target="_blank" class="app-icon"><span class="visually-hidden">Download the Investors Chronicle App on the App Store</span><div class="icon-app-store"><svg class="icon"><use xlink:href="#icon-app-store" /></svg></div></a><a href="https://play.google.com/store/apps/details?id=com.financialtimes.investorschronicle&hl=en" target="_blank" class="app-icon"><span class="visually-hidden">Get the Investors Chronicle App on Google Play</span><div class="icon-google-play"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fwww.investorschronicle.co.uk%2Fbundles%2Fapp%2Fimages%2Ficon-google-play-v2.png%3Fca93?height=40&amp;quality=lossless&amp;source=invchron"
         alt="Google Play"
         class="icon"                   /></div></a></div><div class="footer__column footer__column--no-title"><div class="row"><div class="social__networks"><ul class="social__networks-list"><li class="social__networks-item"><a href="https://twitter.com/ichronicle" target="_blank" class="icon social__networks-link"><div class="logo-twitter"><svg class="icon social__networks-icon"><use xlink:href="#logo-twitter" /></svg></div></a></li><li class="social__networks-item"><a href="https://www.facebook.com/InvestorsChronicleOnline" target="_blank" class="icon social__networks-link"><div class="logo-facebook"><svg class="icon social__networks-icon"><use xlink:href="#logo-facebook" /></svg></div></a></li><li class="social__networks-item"><a href="https://www.linkedin.com/showcase/10810043/" target="_blank" class="icon social__networks-link"><div class="logo-linkedin"><svg class="icon social__networks-icon"><use xlink:href="#logo-linkedin" /></svg></div></a></li></ul></div></div><h4 class="footer__title footer__title--compact title__text--sml">Support</h4><div class="row"><ul class="block-list"><li class="block-list__item"><a href="/contact-us/" class="block-list__link">Contact us</a></li><li class="block-list__item"><a href="/about-us/" class="block-list__link">About us</a></li><li class="block-list__item"><a href="/help/" class="block-list__link">Help</a></li><li class="block-list__item"><a href="/sitemap/" class="block-list__link">Site map</a></li><li class="block-list__item"><a href="http://seymour.magzene.com/" class="block-list__link">Nearest stockist</a></li></ul></div></div><div class="footer__column footer__column--no-title"><div class="row"><div class="footer__links-legal"><h4 class="footer__title title__text--sml">Legal and advertising</h4><ul class="block-list block-list--flush"><li class="block-list__item"><a href="http://www.ftspecialist.com/contact-investors-chronicle.html" class="block-list__link">Advertise with us</a></li><li class="block-list__item"><a href="https://help.ft.com/help/legal/slavery-statement/" class="block-list__link">Modern Slavery Statement</a></li><li class="block-list__item"><a href="http://help.ft.com/help/legal-privacy/privacy/" class="block-list__link">Privacy policy</a></li><li class="block-list__item"><a href="http://help.ft.com/help/legal-privacy/cookies/" class="block-list__link">Cookie policy</a></li><li class="block-list__item"><a href="http://www.youronlinechoices.eu/" class="block-list__link">AdChoices</a></li><li class="block-list__item"><a href="https://terms.ftspecialist.com/#tabContent4" class="block-list__link">Copyright</a></li><li class="block-list__item"><a href="https://terms.ftspecialist.com/" class="block-list__link">Terms &amp; Conditions</a></li></ul></div><div class="footer__text-container"><p class="footer__text">The Financial Times and its journalism are subject to a self-regulation regime under the FT Editorial Code of Practice: <a href="https://www.ft.com/editorialcode " class="footer__link">www.ft.com/editorialcode</a>. &copy; The Financial Times Limited 2020. All rights reserved.</p></div></div></div></div></div><div class="o-ft-affiliate-ribbon"><div class="container"><div class="row"><a class="o-ft-affiliate-ribbon__logo" href="https://www.ft.com/" title="The Financial Times" target="_blank"><div class="service-from-ft"><svg class="icon"><use xlink:href="#service-from-ft" /></svg></div><span class="visually-hidden">A service from the Financial Times</span></a></div></div></div></footer><img async src="/tracker/article/172826" /><script type="text/template" id="overlay-login" class="login-overlay"><form action="/login_check" method="post" role="form" class="login-form"><div class="row"><div class="form__container"><div class="form-field__row"><label for="username" class="form-label">Email</label><input type="text" id="username" class="form-input form-input--full" name="_username" value="" required="required" autocomplete="on" placeholder="Enter login or email" /></div><div class="form-field__row"><label for="password" class="form-label">Password</label><input type="password" id="password" class="form-input form-input--full" name="_password" required="required" placeholder="Enter password" /></div><div class="form-field__row"><button type="submit" class="button button--full">Sign in</button></div><div class="form-field__row"><a href="/user/password-reset/" class="link form__link">Forgotten password</a></div></div></div></form></script><script data-ads-config="" type="application/json">
        {
            "gpt": {
                "network": 5887,
                "site": "investors.chronicle",
                "zone": "shares/shares/full.year.results"
            },
            "dfp_targeting": "pt=art;uuid=172826;"
        }
    </script><script async defer src="/assets/article-bundle.a770e9c3.js?ca93"></script><script data-schema="Organization" type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Investors Chronicle",
    "url": "https://www.investorschronicle.co.uk/",
    "logo": {
        "@type": "ImageObject",
        "contentUrl": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?ca93",
        "url": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?ca93",
        "width": "277",
        "height": "105"
    },
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+44 1858 438808",
        "contactType": "Customer Service"
    }
}
    </script><!--[if lt IE 9]><script src="https://www.investorschronicle.co.uk/js/ic/ie8.min.js?ca93?ca934ae0798e10816e5559b2be432ad28930c8a6"></script><![endif]--></body></html>