<!DOCTYPE html><html lang="en" class="core" data-specialist-stack="legacy"><head><title>Caveats darken bank dividend green light</title><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="o-ads-stop"><meta name="google-site-verification" content="v2tZiqFcnoHqHSshFZsAy2nRL07wRGGf_Z-HOUbjAeM" /><meta name="keywords" content="News,Companies,"/><meta name="description" content="The Bank of England has given large lenders permission to restart pay-outs, with big caveats"><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@IChronicle" /><meta name="twitter:title" content="Caveats darken bank dividend green light" /><meta name="twitter:description" content="The Bank of England has given large lenders permission to restart pay-outs, with big caveats" /><meta name="twitter:image" content="https://s3-eu-west-1.amazonaws.com/ic-ez-prod/ez/images/4/2/5/8/4608524-6-eng-GB/dreamstime_xxl_71083326 (1).jpg" /><meta property="og:url" content="https://www.investorschronicle.co.uk/news/2020/12/11/caveats-darken-bank-dividend-green-light/" /><meta property="og:title" content="Caveats darken bank dividend green light" /><meta property="og:description" content="The Bank of England has given large lenders permission to restart pay-outs, with big caveats" /><meta property="og:image" content="https://s3-eu-west-1.amazonaws.com/ic-ez-prod/ez/images/4/2/5/8/4608524-6-eng-GB/dreamstime_xxl_71083326 (1).jpg" /><meta property="og:type" content="article" /><meta property="article:author" content="Alex Newman" /><meta property="article:published_time" content="2020-12-11T12:00:23+00:00" /><meta property="article:section" content="companies" /><style>
                /* Hide any enhanced experience content when in core mode, and vice versa. */
                .core .o--if-js,
                .enhanced .o--if-no-js { display: none !important; }
                html {
                    /* Prevent navigation menus from creating
                       extra space on sides of the page */
                    overflow-x: hidden;
                }
            </style><link rel="stylesheet" href="/assets/article.6533dd5c.css?a049" media="screen" /><!--[if lt IE 9]><link rel="stylesheet" type="text/css" media="screen" href="/assets/article-core.53b691cc.css?a049"/><![endif]--><link rel="stylesheet" type="text/css" media="print" href="/assets/print.46b3977e.css?a049"/><!--[if lt IE 9]><link rel="stylesheet" type="text/css" media="screen, print" href="https://www.investorschronicle.co.uk/bundles/app/images/svgfallback.css?a049?a049c9833ed01253f24d662fb7aaa1ea9108d9a1"/><![endif]--><link rel="apple-touch-icon" sizes="180x180" href="https://www.investorschronicle.co.uk/bundles/app/apple-touch-icon.png?a049"><link rel="icon" type="image/png" href="https://www.investorschronicle.co.uk/bundles/app/favicon-32x32.png?a049" sizes="32x32"><link rel="icon" type="image/png" href="https://www.investorschronicle.co.uk/bundles/app/favicon-16x16.png?a049" sizes="16x16"><link rel="manifest" href="https://www.investorschronicle.co.uk/bundles/app/manifest.json?a049"><link rel="mask-icon" href="https://www.investorschronicle.co.uk/bundles/app/safari-pinned-tab.svg?a049" color="#cc0000"><link rel="shortcut icon" href="https://www.investorschronicle.co.uk/bundles/app/favicon.ico?a049"><meta name="msapplication-config" content="https://www.investorschronicle.co.uk/bundles/app/browserconfig.xml?a049"><meta name="theme-color" content="#cc0000"><!--
                Perform your cuts the mustard test.
                For information about what features come bundled with other
                features in all browsers, see caniuse.com
            --><script>
                var cutsTheMustard = ('querySelector' in document && 'localStorage' in window && 'addEventListener' in window);

                if (cutsTheMustard) {
                    // Swap the `core` class on the HTML element for an `enhanced` one
                    // We're doing it early in the head to avoid a flash of unstyled content
                    document.documentElement.className = document.documentElement.className.replace(/\bcore\b/g, 'enhanced');
                }
            </script><script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,customevent,IntersectionObserver,fetch"></script><script src="https://www.ft.com/__origami/service/build/v2/bundles/js?modules=o-date@^2.11.0,o-header@^7.5.9,o-grid@^4.3.8,o-cookie-message@^4.5.2" async></script><script src="/assets/adpromos.min.c1c69d4d.js?a049" async></script><script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'Section Type Loaded','section': 'news','subSection': 'companies','pageType': 'Standard Article','author': 'Alex Newman'});
</script><script>
    window.dataLayer = window.dataLayer || [];
    const entities = JSON.parse('[{"schema":"iglu:com.financialtimes\/content_tag\/jsonschema\/1-0-1","data":{"tag_name":"news","tag_category":"","tag_isSectionTag":true,"tag_isPrimaryTag":false}},{"schema":"iglu:com.financialtimes\/content_tag\/jsonschema\/1-0-1","data":{"tag_name":"companies","tag_category":"","tag_isSectionTag":false,"tag_isPrimaryTag":true}}]')
    if(entities.length > 0) {
        window.dataLayer.push({
            event: 'Content Tags Entity Loaded',
            contentTags: entities
        })
    }
</script><script>
        window.dataLayer = window.dataLayer || [];
        var payload = JSON.parse('{"content_id":183671,"article_title":"Caveats darken bank dividend green light","author_name":"Alex Newman","content_template":"Standard Article","content_category":"companies","published_datetime":"2020-12-11T12:00:23+00:00","paid_post":false,"free_access":false,"updated_datetime":"2020-12-11T12:00:23+00:00","article_type":"news","content_type":"article","article_word_count":552}');
        window.dataLayer.push({
            event: 'Article Entity Loaded',
            article: {
                schema: "iglu:com.financialtimes/article/jsonschema/1-0-1",
                data: payload
            }
        });
    </script><script>
    var assetType = JSON.parse('"content"')

    window.dataLayer = window.dataLayer || []
    window.dataLayer.push({
        'event': 'Page Entity Loaded',
        'page': {
            schema: "iglu:com.financialtimes/page/jsonschema/1-0-0",
            data: {
                asset_type: assetType,
                system_product: "InvestorsChronicle",
                system_product_cluster: "Personal Investors",
                ft_pageview_id: 7738229250830986
             }
        }
    })
</script><script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    var userPayload = {"user_type":"anonymous"};
    var spoorId = decodeURIComponent(document.cookie).split(';').find(function (cookie) {
        return cookie.includes('spoor-id');
    });
    if(spoorId) userPayload['spoor_id'] = spoorId.split('=')[1];
    window.dataLayer.push({
        event: 'User Entity Loaded',
        user: {
            schema: "iglu:com.financialtimes/user/jsonschema/1-0-1",
            data: userPayload
        }
    });
</script><!-- Google Tag Manager --><script>
        /* sending the userType data to GA */
        dataLayer.push({
            'event': 'Subscriber Type Loaded',
            'subscriberType': 'Anonymous'
        });
    </script><!-- End Google Tag Manager --><!-- Google Tag Manager --><script>
                    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                        'https://www.googletagmanager.com/gtm.js?id='+i+dl+'&check-in-last-pass';f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-MH9783');
                </script><!-- End Google Tag Manager --><script src="/assets/tracking.ec9a7a7e.js?a049" ></script></head><body class="o-grid-snappy "><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH9783&check-in-last-pass" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><script async defer src="/assets/svg-store.d10c2c1e.js?a049"></script><!-- start Permutive --><script>
    (function () {
        if (Consent.hasAgreed()) {
            !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||'production';for(var t=['addon','identify','track','trigger','query','segment','segments','ready','on','once','user','consent'],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'e1c3fd73-dd41-4abd-b80b-4278d52bf7aa','b2b3b748-e1f6-4bd5-b2f2-26debc8075a3',{});

            var script = document.createElement('script');
            script.src = 'https://cdn.permutive.com/e1c3fd73-dd41-4abd-b80b-4278d52bf7aa-web.js';
            document.body.appendChild(script);
        }
    })()
</script><!-- end Permutive --><div data-spoti-o-cookie data-o-component="o-cookie-message"
    data-o-cookie-message-theme="alternative"
    data-o-cookie-message-accept-url="https://consent.investorschronicle.co.uk/__consent/consent-record-cookie?redirect=https://www.investorschronicle.co.uk/news/2020/12/11/caveats-darken-bank-dividend-green-light/&cookieDomain=.investorschronicle.co.uk"
    data-o-cookie-message-manage-cookies-url="https://cookies.investorschronicle.co.uk/preferences/cookies?redirect=https://www.investorschronicle.co.uk/news/2020/12/11/caveats-darken-bank-dividend-green-light/&cookieDomain=.investorschronicle.co.uk"></div><header class="o-header" data-o-component="o-header" data-o-header--no-js=""><div class="o-ads" data-o-ads-name="top"></div><div class="o-header__row o-header__top"><div class="o-header__container"><div class="o-header__top-wrapper"><div class="o-header__top-column o-header__top-column--left"><a href="#o-header-drawer" class="o-header__top-link o-header__top-link--menu" aria-controls="o-header-drawer"><span class="o-header__top-link-label">Menu</span></a><a href="#o-header-search" class="o-header__top-link o-header__top-link--search" aria-controls="o-header-search-js"><span class="o-header__top-link-label">Search</span></a></div><div class="o-header__top-column o-header__top-column--center"><a class="o-header__top-logo" href="/" title="Go to the Investors Chronicle homepage"><span class="o-header__visually-hidden">Investors Chronicle</span></a></div><div class="o-header__top-column o-header__top-column--right"><a href="https://www.investorschronicle.co.uk/product-matrix/SF1205AC" class="header-promo__link" data-promo-name="subscribe" aria-hidden="false"><div class="table--vertical-middle"><div class="table__cell"><p class="text-highlighted">Join us now</p></div></div></a></div></div></div></div><!-- To support both core and enhanced, duplicating the search row is necessary to avoid it flashing in enhanced --><!-- Pick only one of the two <div> if you don't need to support both core and enhanced --><div id="o-header-search" class="o-header__row o-header__search o--if-no-js" role="search"><div class="o-header__container"><form class="o-header__search-form" action="/search/" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-search-term">Search&hellip;</label><input class="o-header__search-term" id="o-header-search-term" name="q" type="text" placeholder="Search&hellip;" /><button class="o-header__search-submit" type="submit">
                Search
            </button></form></div></div><div id="o-header-search-js" class="o-header__row o-header__search" role="search" data-o-header-search=""><div class="o-header__container"><form class="o-header__search-form" action="/search/" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-search-term-js">Search&hellip;</label><input class="o-header__search-term" id="o-header-search-term-js" name="q" type="text" placeholder="Search&hellip;" /><button class="o-header__search-submit" type="submit">
                Search
            </button><button class="o-header__search-close o--if-js" type="button" aria-controls="o-header-search-js"><span class="o-header__visually-hidden">Close</span></button></form></div></div><nav id="o-header-nav-desktop" class="o-header__row o-header__nav o-header__nav--desktop" role="navigation" aria-label="Main navigation"><div class="o-header__container"><ul class="o-header__nav-list o-header__nav-list--left"><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://www.investorschronicle.co.uk/news/" id="o-header-link-1" aria-controls="o-header-mega-1">News</a><div class="o-header__mega" id="o-header-mega-1" role="group" aria-labelledby="o-header-link-1" data-o-header-mega="1"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="https://www.investorschronicle.co.uk/news/" aria-selected="">All News</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://www.investorschronicle.co.uk/companies/" aria-selected="">Companies</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://www.investorschronicle.co.uk/funds-and-investment-trusts/" aria-selected="">Funds &amp; Investment Trusts</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://www.investorschronicle.co.uk/other-assets/" aria-selected="">Other Assets</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://www.investorschronicle.co.uk/economics/" aria-selected="">Economics</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://www.investorschronicle.co.uk/opinion/" aria-selected="">Opinion</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://www.investorschronicle.co.uk/ideas/" id="o-header-link-2" aria-controls="o-header-mega-2">Ideas</a><div class="o-header__mega" id="o-header-mega-2" role="group" aria-labelledby="o-header-link-2" data-o-header-mega="2"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="https://www.investorschronicle.co.uk/ideas/" aria-selected="">All Ideas</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://www.investorschronicle.co.uk/investment-ideas/" aria-selected="">Investment Ideas</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://www.investorschronicle.co.uk/stock-screens/" aria-selected="">Stock Screens</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://www.investorschronicle.co.uk/reader-portfolios/" aria-selected="">Reader Portfolios</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://www.investorschronicle.co.uk/expert-portfolios/" aria-selected="">Expert Portfolios</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://www.investorschronicle.co.uk/managing-your-money/" aria-selected="">Managing Your Money</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://www.investorschronicle.co.uk/education/" id="o-header-link-3" aria-controls="o-header-mega-3">Education</a><div class="o-header__mega" id="o-header-mega-3" role="group" aria-labelledby="o-header-link-3" data-o-header-mega="3"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="https://www.investorschronicle.co.uk/education/" aria-selected="">All Education</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://www.investorschronicle.co.uk/investing-explained/" aria-selected="">Investing Explained</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://www.investorschronicle.co.uk/investor-academy/" aria-selected="">Investor Academy</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://www.investorschronicle.co.uk/ways-to-invest/" aria-selected="">Ways to Invest</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://app.investorschronicle.co.uk/" id="o-header-link-4" >Magazine</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://www.investorschronicle.co.uk/events/" id="o-header-link-5" >Events</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://www.investorschronicle.co.uk/podcasts/" id="o-header-link-6" >Podcasts</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://markets.investorschronicle.co.uk/data/" id="o-header-link-7" aria-controls="o-header-mega-7">Tools &amp; Data</a><div class="o-header__mega" id="o-header-mega-7" role="group" aria-labelledby="o-header-link-7" data-o-header-mega="7"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="https://www.investorschronicle.co.uk/tools/" aria-selected="">All Tools &amp; Data</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://www.investorschronicle.co.uk/tools/" aria-selected="">Tools</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://www.investorschronicle.co.uk/alpha/" id="o-header-link-8" aria-controls="o-header-mega-8">Alpha</a><div class="o-header__mega" id="o-header-mega-8" role="group" aria-labelledby="o-header-link-8" data-o-header-mega="8"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="https://www.investorschronicle.co.uk/alpha/" aria-selected="">All Alpha</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://www.investorschronicle.co.uk/alphascreens/" aria-selected="">AlphaScreens</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://www.investorschronicle.co.uk/alpha-weekly-analysis/" aria-selected="">Alpha Weekly Analysis</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://www.investorschronicle.co.uk/alpha-small-company-research/" aria-selected="">Alpha Small Company Research</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://www.investorschronicle.co.uk/alpha-investment-trusts/" aria-selected="">Alpha Investment Trusts</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --></ul><ul class="o-header__nav-list o-header__nav-list--right"><li class="o-header__nav-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-myaccount" href="#">My Account</a><div class="o-header__mega" id="o-header-mega-8" role="group" aria-labelledby="o-header-link-8" data-o-header-mega="8"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="/my-account/details" aria-selected="">My Details</a></li><li class="o-header__mega-item account__item account__item--subscriber-show" aria-hidden="true"><a class="o-header__mega-link" href="/my-account/products" aria-selected="">My Subscription</a></li><li class="o-header__mega-item account__item account__item--subscriber-show" aria-hidden="true"><a class="o-header__mega-link" href="/my-account/address" aria-selected="">Delivery Address</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/alerts/security" aria-selected="">My Alerts</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/my-account/privacy-settings" aria-selected="">Privacy Settings</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item account__item account__item--signed-in account__item--subscriber-hide" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" href="/product-matrix/">Subscribe</a></li><li class="o-header__nav-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-my-portfolio" href="https://markets.investorschronicle.co.uk/data/portfolio/dashboard/">My Portfolio</a></li><li class="o-header__nav-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-my-alerts" href="https://markets.investorschronicle.co.uk/data/alerts/security">My Alerts</a></li><li class="o-header__nav-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-signout" href="/logout">Sign out</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility js-login-form" id="desktop-signin" href="/sign-in/">Sign In</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-my-portfolio2" href="/sign-in/">My Portfolio</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-my-alerts2" href="/sign-in/">My Alerts</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility" href="/product-matrix/">Subscribe</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility" href="/signup/">Register</a></li></ul></div></nav><div class="o-header__subnav" role="navigation" aria-label="Sub navigation" data-o-header-subnav=""><div class="o-header__container"><div class="o-header__subnav-wrap-outside"><div class="o-header__subnav-wrap-inside" data-o-header-subnav-wrapper=""><div class="o-header__subnav-content"><ol class="o-header__subnav-list o-header__subnav-list--breadcrumb" aria-label="Breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li class="o-header__subnav-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="o-header__subnav-link" href="/news/" aria-label="Current page" aria-selected="true" itemprop="item"><span itemprop="name">News</span><meta itemprop="position" content="1" /></a></li></ol><ul class="o-header__subnav-list o-header__subnav-list--children" aria-label="Subsections"><li class="o-header__subnav-item"><a class="o-header__subnav-link" href="https://www.investorschronicle.co.uk/companies/">
                                    Companies
                                </a></li><li class="o-header__subnav-item"><a class="o-header__subnav-link" href="https://www.investorschronicle.co.uk/funds-and-investment-trusts/">
                                    Funds &amp; Investment Trusts
                                </a></li><li class="o-header__subnav-item"><a class="o-header__subnav-link" href="https://www.investorschronicle.co.uk/other-assets/">
                                    Other Assets
                                </a></li><li class="o-header__subnav-item"><a class="o-header__subnav-link" href="https://www.investorschronicle.co.uk/economics/">
                                    Economics
                                </a></li><li class="o-header__subnav-item"><a class="o-header__subnav-link" href="https://www.investorschronicle.co.uk/opinion/">
                                    Opinion
                                </a></li></ul></div></div><button class="o-header__subnav-button o-header__subnav-button--left" aria-hidden="true" disabled></button><button class="o-header__subnav-button o-header__subnav-button--right" aria-hidden="true" disabled></button></div></div></div></header><header class="o-header o-header--simple o-header--sticky o--if-js" aria-hidden="true" role="presentation" data-o-component="o-header" data-o-header--sticky=""><div class="o-header__row o-header__top"><div class="o-header__container"><div class="o-header__top-wrapper"><div class="o-header__top-column o-header__top-column--left"><a href="#o-header-drawer" class="o-header__top-link o-header__top-link--menu" aria-controls="o-header-drawer" tabindex="-1"><span class="o-header__top-link-label">Menu</span></a><a href="#o-header-search-sticky" class="o-header__top-link o-header__top-link--search" aria-controls="o-header-search-sticky" tabindex="-1"><span class="o-header__top-link-label">Search</span></a></div><div class="o-header__top-column o-header__top-column--center"><!-- takeover content will show at the L breakpoint and hide all following siblings --><div class="o-header__top-takeover"><div class="o-header__nav"><ul class="o-header__nav-list o-header__nav-list--left"><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://www.investorschronicle.co.uk/news/" aria-selected="" tabindex="-1">News</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://www.investorschronicle.co.uk/ideas/" aria-selected="" tabindex="-1">Ideas</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://www.investorschronicle.co.uk/education/" aria-selected="" tabindex="-1">Education</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://app.investorschronicle.co.uk/" aria-selected="" tabindex="-1">Magazine</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://www.investorschronicle.co.uk/events/" aria-selected="" tabindex="-1">Events</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://www.investorschronicle.co.uk/podcasts/" aria-selected="" tabindex="-1">Podcasts</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://markets.investorschronicle.co.uk/data/" aria-selected="" tabindex="-1">Tools &amp; Data</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://www.investorschronicle.co.uk/alpha/" aria-selected="" tabindex="-1">Alpha</a></li></ul></div></div><a class="o-header__top-logo" href="/" title="Go to the Investors Chronicle homepage" tabindex="-1"><span class="o-header__visually-hidden">Investors Chronicle</span></a></div><div class="o-header__top-column o-header__top-column--right"><a href="https://www.investorschronicle.co.uk/product-matrix/SF1205AC" class="header-promo__link" data-promo-name="subscribe" aria-hidden="false"><div class="table--vertical-middle"><div class="table__cell"><p class="text-highlighted">Join us now</p></div></div></a></div></div></div></div><div id="o-header-search-sticky" class="o-header__row o-header__search o--if-js" role="search" data-o-header-search=""><div class="o-header__container"><form class="o-header__search-form" action="/search/" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-search-term-js">Search the <abbr title="Investors Chronicle">IC</abbr></label><input class="o-header__search-term" id="o-header-search-term-js" name="q" type="text" placeholder="Search" /><button class="o-header__search-submit" type="submit">Search</button><button class="o-header__search-close" type="button" aria-controls="o-header-search-sticky"><span class="o-header__visually-hidden">Close</span></button></form></div></div></header><div class="page__background--article"><article class="article"><div class="container"><div class="row"><div class="column__main"><header class="article-header"><p class="card__meta"><a href="/companies/" class="card__topic-link"><span class="card__topic">Companies</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-12-11T12:00:23+00:00"></time></p><div class="article-header__headline"><h1 class="article-header__headline-text"> Caveats darken bank dividend green light</h1></div></header></div></div></div><div class="container"><div class="row"><div class="column__main"><div class="article-header__social"><div class="row"><div class="social__networks"><ul class="social__networks-list"><li class="social__networks-item social__networks-item--comments"></li><li class="social__networks-item"><a href="https://twitter.com/intent/tweet?text=Caveats%20darken%20bank%20dividend%20green%20light&url=https%3A%2F%2Fwww.investorschronicle.co.uk%2Fnews%2F2020%2F12%2F11%2Fcaveats-darken-bank-dividend-green-light%2F" target="_blank" class="icon social__networks-link"><div class="logo-twitter"><svg class="icon social__networks-icon"><use xlink:href="#logo-twitter" /></svg></div></a></li><li class="social__networks-item"><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.investorschronicle.co.uk/news/2020/12/11/caveats-darken-bank-dividend-green-light/" target="_blank" class="icon social__networks-link"><div class="logo-facebook"><svg class="icon social__networks-icon"><use xlink:href="#logo-facebook" /></svg></div></a></li><li class="social__networks-item"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.investorschronicle.co.uk/news/2020/12/11/caveats-darken-bank-dividend-green-light/&title=Caveats%20darken%20bank%20dividend%20green%20light&summary=The%20Bank%20of%20England%20has%20given%20large%20lenders%20permission%20to%20restart%20pay-outs%2C%20with%20big%20caveats&source=Investors%20Chronicle" target="_blank" class="icon social__networks-link"><div class="logo-linkedin"><svg class="icon social__networks-icon"><use xlink:href="#logo-linkedin" /></svg></div></a></li><li class="social__networks-item"><a href="mailto:?subject=Caveats darken bank dividend green light&body=https://www.investorschronicle.co.uk/news/2020/12/11/caveats-darken-bank-dividend-green-light/" class="icon social__networks-link"><div class="icon-mail"><svg class="icon social__networks-icon"><use xlink:href="#icon-mail" /></svg></div></a></li><li class="social__networks-item social__networks-item--print"><a href="#" class="icon social__networks-link js-article__print"><div class="icon-print"><svg class="icon social__networks-icon"><use xlink:href="#icon-print" /></svg></div></a></li></ul></div></div></div></div></div></div><div class="container"><div class="row"><div class="column__main article__content-container"><div class="article__headline-media"><figure><div class="image-container image-container--placeholder"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F2%2F5%2F8%2F4608524-6-eng-GB%2Fdreamstime_xxl_71083326+%281%29.jpg?width=624&amp;source=invchron"
         alt="Caveats darken bank dividend green light"
         class="image--placeholder"         srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F2%2F5%2F8%2F4608524-6-eng-GB%2Fdreamstime_xxl_71083326+%281%29.jpg?width=384&amp;source=invchron 384w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F2%2F5%2F8%2F4608524-6-eng-GB%2Fdreamstime_xxl_71083326+%281%29.jpg?width=615&amp;source=invchron 615w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F2%2F5%2F8%2F4608524-6-eng-GB%2Fdreamstime_xxl_71083326+%281%29.jpg?width=624&amp;source=invchron 624w"         sizes="(min-width: 40.3125em) 615px, (min-width: 62.25em) 624px, 384px" /></div></figure></div><p class="article__byline"><strong>By <a href="/alex-newman/" class="article__byline-link">Alex Newman</a></strong></p><div class="article__content"><ul><li>Capital strength gives PRA confidence to approve distributions</li><li>Distributions with 2020 results face one of two tests</li></ul><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="top-mobile"></div><section class="upgrade-block content-barrier" data-spoti-barrier-type="not_subscribed_barrier" data-barrier-type="not_subscribed_barrier"><div class="upgrade-block__wrapper"><h2 class="upgrade-block__title title__text--sml">To continue reading, subscribe today</h2><div class="upgrade-block__content"><div class="upgrade-block__text"><p>and enjoy unlimited access to the following:</p><ul><li>Tips of the Week</li><li>Funds coverage</li><li>Weekly features on big investment themes</li><li>Trading ideas</li><li>Comprehensive companies coverage</li><li>Economic analysis</li></ul><a href="https://www.investorschronicle.co.uk/product-matrix/QF1307AH/" class="button button--primary upgrade-block__button">Subscribe</a></div><div class="upgrade-block__image-container"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F0%2F6%2F0%2F603-4-eng-GB%2Fic-devices-and-print_360.png?width=275&amp;source=invchron"
         alt="Subscribe to Investors Chronicle"
         class="upgrade-block__image"                   /></div></div></div><div class="upgrade-block__footer"><div class="upgrade-block__wrapper"><h2 class="upgrade-block__title title__text--sml">Already a subscriber?</h2><form action="/login_check" method="post" role="form" class="login-form"><div class="row"><div class="form__container"><div class="form-field__row"><label for="username" class="form-label">Email</label><input type="text" id="username" class="form-input form-input--full" name="_username" value="" required="required" autocomplete="on" placeholder="Enter login or email" /></div><div class="form-field__row"><label for="password" class="form-label">Password</label><input type="password" id="password" class="form-input form-input--full" name="_password" required="required" placeholder="Enter password" /></div><div class="form-field__row"><button type="submit" class="button button--full">Sign in</button></div><div class="form-field__row"><a href="/user/password-reset/" class="link form__link">Forgotten password</a></div></div></div><input type="hidden" name="barrierLogin" value="not_subscribed_barrier" /></form></div></div></section></div><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="contentad"></div><div class="article__social"><div class="row"><div class="social__networks"><ul class="social__networks-list"><li class="social__networks-item social__networks-item--comments"></li><li class="social__networks-item"><a href="https://twitter.com/intent/tweet?text=Caveats%20darken%20bank%20dividend%20green%20light&url=https%3A%2F%2Fwww.investorschronicle.co.uk%2Fnews%2F2020%2F12%2F11%2Fcaveats-darken-bank-dividend-green-light%2F" target="_blank" class="icon social__networks-link"><div class="logo-twitter"><svg class="icon social__networks-icon"><use xlink:href="#logo-twitter" /></svg></div></a></li><li class="social__networks-item"><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.investorschronicle.co.uk/news/2020/12/11/caveats-darken-bank-dividend-green-light/" target="_blank" class="icon social__networks-link"><div class="logo-facebook"><svg class="icon social__networks-icon"><use xlink:href="#logo-facebook" /></svg></div></a></li><li class="social__networks-item"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.investorschronicle.co.uk/news/2020/12/11/caveats-darken-bank-dividend-green-light/&title=Caveats%20darken%20bank%20dividend%20green%20light&summary=The%20Bank%20of%20England%20has%20given%20large%20lenders%20permission%20to%20restart%20pay-outs%2C%20with%20big%20caveats&source=Investors%20Chronicle" target="_blank" class="icon social__networks-link"><div class="logo-linkedin"><svg class="icon social__networks-icon"><use xlink:href="#logo-linkedin" /></svg></div></a></li><li class="social__networks-item"><a href="mailto:?subject=Caveats darken bank dividend green light&body=https://www.investorschronicle.co.uk/news/2020/12/11/caveats-darken-bank-dividend-green-light/" class="icon social__networks-link"><div class="icon-mail"><svg class="icon social__networks-icon"><use xlink:href="#icon-mail" /></svg></div></a></li><li class="social__networks-item social__networks-item--print"><a href="#" class="icon social__networks-link js-article__print"><div class="icon-print"><svg class="icon social__networks-icon"><use xlink:href="#icon-print" /></svg></div></a></li></ul></div></div></div><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="mid-mobile"></div></div><div class="column__right"><div class="row"><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="mid"></div></div><div class="row"><div class="column__right-widget related-articles"><div class="row"><div class="title__container"><h2 class="title__text title__text--sml">More on <a href="/companies/" class="title__link">Companies</a></h2></div><div class="list__container"><ol class="list-aside"><li class="list-aside__item"><a class="list-aside__link list-link" href="/news/2020/12/11/on-the-beach-storm-clouds-ahead/" title="On the Beach: storm clouds ahead"><h3 class="list-aside__title">On the Beach: storm clouds ahead</h3></a></li><li class="list-aside__item"><a class="list-aside__link list-link" href="/news/2020/12/11/how-ocado-stole-the-uk-tech-crown/" title="How Ocado stole the UK tech crown"><h3 class="list-aside__title">How Ocado stole the UK tech crown</h3></a></li><li class="list-aside__item"><a class="list-aside__link list-link" href="/news/2020/12/11/yellow-cake-splits-the-difference/" title="Yellow Cake splits the difference "><h3 class="list-aside__title">Yellow Cake splits the difference </h3></a></li></ol></div></div></div></div><div class="row"><div class="column__right-widget most-read"><div class="row"><div class="title__container"><h2 class="title__text title__text--sml">Most read today</h2></div><div class="list__container"><ol class="list-aside list-aside--numbered"><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item"><p class="card__meta"><a href="/expert-portfolios/" class="card__topic-link"><span class="card__topic">Expert Portfolios</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-12-10T16:54:57+00:00"></time></p><a class="list-aside__link list-link" href="/ideas/2020/12/10/the-great-british-bargain-hunt/" title="The great British bargain hunt"><h3 class="list-aside__title">The great British bargain hunt</h3></a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item list-aside__item--alpha"><p class="card__meta"><a href="/alpha-small-company-research/" class="card__topic-link"><span class="card__topic">Alpha small company research</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-12-11T10:20:43+00:00"></time></p><a class="list-aside__link list-link" href="/alpha/2020/12/11/exploit-this-biotech-investor-s-huge-margin-of-safety/" title="Exploit this biotech investor&#039;s huge margin of safety"><h3 class="list-aside__title">Exploit this biotech investor&#039;s huge margin of safety</h3></a><div class="alpha__badge"><span class="alpha__badge-text">Alpha</span><svg class="alpha__badge-icon"><use xlink:href="#alpha-badge"></use></svg></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item"><p class="card__meta"><a href="/investment-ideas/" class="card__topic-link"><span class="card__topic">Investment Ideas</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-12-10T16:55:23+00:00"></time></p><a class="list-aside__link list-link" href="/ideas/2020/12/10/pass-it-on/" title="Pass it on"><h3 class="list-aside__title">Pass it on</h3></a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item"><p class="card__meta"><a href="/funds-and-investment-trusts/" class="card__topic-link"><span class="card__topic">Funds &amp; Inv Trusts</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-12-10T16:12:43+00:00"></time></p><a class="list-aside__link list-link" href="/news/2020/12/10/baillie-gifford-s-roddy-snell-we-have-too-many-buy-ideas/" title="Baillie Gifford’s Roddy Snell: “We have too many buy ideas”"><h3 class="list-aside__title">Baillie Gifford’s Roddy Snell: “We have too many buy ideas”</h3></a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item"><p class="card__meta"><a href="/investment-ideas/" class="card__topic-link"><span class="card__topic">Investment Ideas</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-12-10T16:48:18+00:00"></time></p><a class="list-aside__link list-link" href="/ideas/2020/12/10/s4-capital-ready-to-lap-up-digital-growth/" title="S4 Capital ready to lap up digital growth"><h3 class="list-aside__title">S4 Capital ready to lap up digital growth</h3></a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --></ol></div></div></div></div><div class="row"><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="mid1"></div></div></div></div></div></article></div><div class="article__related page__background--solid"><div class="container"><div class="row"><div class="column__full"><div class="row"><div class="title__container"><h2 class="title__text">More on <a href="/companies/" class="title__link">Companies</a></h2></div></div><div class="row"><div id="article-183677" class="card__block card__block--hero"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/companies/" class="card__topic-link"><span class="card__topic">Companies</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-12-11T13:04:30+00:00"></time></p><a href="/news/2020/12/11/on-the-beach-storm-clouds-ahead/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="On the Beach: storm clouds ahead">On the Beach: storm clouds ahead</span></h3><div class="card__teaser"><p>Despite the rollout of vaccines, the sun will not rise for travel agencies yet</p></div></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F2%2F2%2F7%2F8%2F4608722-12-eng-GB%2FRTX7PQWU.jpg?width=287&amp;source=invchron"
         alt="On the Beach: storm clouds ahead"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F2%2F2%2F7%2F8%2F4608722-12-eng-GB%2FRTX7PQWU.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F2%2F2%2F7%2F8%2F4608722-12-eng-GB%2FRTX7PQWU.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-183674" class="card__block card__block--short-x-large"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/companies/" class="card__topic-link"><span class="card__topic">Companies</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-12-11T12:03:59+00:00"></time></p><a href="/news/2020/12/11/how-ocado-stole-the-uk-tech-crown/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="How Ocado stole the UK tech crown">How Ocado stole the UK tech crown</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F2%2F6%2F8%2F4608623-12-eng-GB%2F365376341.jpg?width=287&amp;source=invchron"
         alt="How Ocado stole the UK tech crown"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F2%2F6%2F8%2F4608623-12-eng-GB%2F365376341.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F2%2F6%2F8%2F4608623-12-eng-GB%2F365376341.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-183626" class="card__block card__block--tip"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/companies/" class="card__topic-link"><span class="card__topic">Companies</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-12-11T09:55:52+00:00"></time></p><a href="/news/2020/12/11/yellow-cake-splits-the-difference/" class="card__link"><div class="card__detail"><h3 class="card__title">
                        Yellow Cake splits the difference                     </h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F5%2F8%2F7%2F4607855-1-eng-GB%2FUranium_FT_624.jpg?width=287&amp;source=invchron"
         alt="Yellow Cake splits the difference "
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F5%2F8%2F7%2F4607855-1-eng-GB%2FUranium_FT_624.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F5%2F8%2F7%2F4607855-1-eng-GB%2FUranium_FT_624.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div><div class="tip__badge tip__badge--buy"><span class="tip__badge-text">BUY</span></div></a></div></div></div><div id="article-183623" class="card__block"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/companies/" class="card__topic-link"><span class="card__topic">Companies</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-12-10T16:56:33+00:00"></time></p><a href="/news/2020/12/10/this-week-s-articles-11-december-2020/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="This week's articles 11 December 2020">This week's articles 11 December 2020</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F3%2F7%2F7%2F4607735-1-eng-GB%2FIC+1024x768+150dpi.jpg?width=287&amp;source=invchron"
         alt="This week&#039;s articles 11 December 2020"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F3%2F7%2F7%2F4607735-1-eng-GB%2FIC+1024x768+150dpi.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F3%2F7%2F7%2F4607735-1-eng-GB%2FIC+1024x768+150dpi.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-183324" class="card__block"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/companies/" class="card__topic-link"><span class="card__topic">Companies</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-12-10T16:12:06+00:00"></time></p><a href="/news/2020/12/10/week-ahead-14-18-december/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Week Ahead: 14 - 18 December">Week Ahead: 14 - 18 December</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F5%2F3%2F3%2F4603353-1-eng-GB%2FLSE_Bloomberg_624.jpg?width=287&amp;source=invchron"
         alt="Week Ahead: 14 - 18 December"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F5%2F3%2F3%2F4603353-1-eng-GB%2FLSE_Bloomberg_624.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F5%2F3%2F3%2F4603353-1-eng-GB%2FLSE_Bloomberg_624.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div></div></div></div><div class="row"><div class="column__full"><div class="row"><div class="title__container"><h2 class="title__text">More from <a href="/news/" class="title__link">News</a></h2></div></div><div class="row"><div id="article-183677" class="card__block card__block--hero"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/companies/" class="card__topic-link"><span class="card__topic">Companies</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-12-11T13:04:30+00:00"></time></p><a href="/news/2020/12/11/on-the-beach-storm-clouds-ahead/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="On the Beach: storm clouds ahead">On the Beach: storm clouds ahead</span></h3><div class="card__teaser"><p>Despite the rollout of vaccines, the sun will not rise for travel agencies yet</p></div></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F2%2F2%2F7%2F8%2F4608722-12-eng-GB%2FRTX7PQWU.jpg?width=287&amp;source=invchron"
         alt="On the Beach: storm clouds ahead"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F2%2F2%2F7%2F8%2F4608722-12-eng-GB%2FRTX7PQWU.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F2%2F2%2F7%2F8%2F4608722-12-eng-GB%2FRTX7PQWU.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-183674" class="card__block card__block--short-x-large"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/companies/" class="card__topic-link"><span class="card__topic">Companies</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-12-11T12:03:59+00:00"></time></p><a href="/news/2020/12/11/how-ocado-stole-the-uk-tech-crown/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="How Ocado stole the UK tech crown">How Ocado stole the UK tech crown</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F2%2F6%2F8%2F4608623-12-eng-GB%2F365376341.jpg?width=287&amp;source=invchron"
         alt="How Ocado stole the UK tech crown"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F2%2F6%2F8%2F4608623-12-eng-GB%2F365376341.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F2%2F6%2F8%2F4608623-12-eng-GB%2F365376341.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-183626" class="card__block card__block--tip"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/companies/" class="card__topic-link"><span class="card__topic">Companies</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-12-11T09:55:52+00:00"></time></p><a href="/news/2020/12/11/yellow-cake-splits-the-difference/" class="card__link"><div class="card__detail"><h3 class="card__title">
                        Yellow Cake splits the difference                     </h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F5%2F8%2F7%2F4607855-1-eng-GB%2FUranium_FT_624.jpg?width=287&amp;source=invchron"
         alt="Yellow Cake splits the difference "
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F5%2F8%2F7%2F4607855-1-eng-GB%2FUranium_FT_624.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F5%2F8%2F7%2F4607855-1-eng-GB%2FUranium_FT_624.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div><div class="tip__badge tip__badge--buy"><span class="tip__badge-text">BUY</span></div></a></div></div></div><div id="article-183623" class="card__block"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/companies/" class="card__topic-link"><span class="card__topic">Companies</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-12-10T16:56:33+00:00"></time></p><a href="/news/2020/12/10/this-week-s-articles-11-december-2020/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="This week's articles 11 December 2020">This week's articles 11 December 2020</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F3%2F7%2F7%2F4607735-1-eng-GB%2FIC+1024x768+150dpi.jpg?width=287&amp;source=invchron"
         alt="This week&#039;s articles 11 December 2020"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F3%2F7%2F7%2F4607735-1-eng-GB%2FIC+1024x768+150dpi.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F3%2F7%2F7%2F4607735-1-eng-GB%2FIC+1024x768+150dpi.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div></a></div></div></div><div id="article-183308" class="card__block card__block--comment"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/opinion/" class="card__topic-link"><span class="card__topic">Opinion</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-12-10T16:17:31+00:00"></time></p><a href="/news/2020/12/10/consumer-doubts/" class="card__link"><div class="card__detail"><h3 class="card__title"><svg class="icon icon-dquo-left"><use xlink:href="#icon-dquo-left"></use></svg><span class="card__title-clamping" data-text="Consumer doubts">Consumer doubts</span></h3><div class="card__teaser"><p>Consumer spending will bounce back next year – how much so, however, is a matter of uncertainty. </p></div><p class="card__author">Chris Dillow</p></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F2%2F8%2F4%2F0%2F482-2-eng-GB%2FChris-Dillow.png?height=108&amp;source=invchron"
         alt="Chris Dillow"
                            /></div></a></div></div></div></div></div></div><div class="row"><div class="column__full"><div class="row"><div class="title__container"><h2 class="title__text">Related topics</h2></div></div><ul class="topic list-style-none"><li class="topic__item"><a href="/news/" class="topic__link" data-spoti-related-topic>News</a></li><li class="topic__item"><a href="/companies/" class="topic__link" data-spoti-related-topic>Companies</a></li></ul></div></div></div></div><script data-schema="NewsArticle" type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "author": "Alex Newman",
    "datePublished": "2020-12-11",
    "dateModified": "2020-12-11",
    "headline": "Caveats darken bank dividend green light",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Investors Chronicle",
    "url": "https://www.investorschronicle.co.uk/",
    "logo": {
        "@type": "ImageObject",
        "contentUrl": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?a049",
        "url": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?a049",
        "width": "277",
        "height": "105"
    },
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+44 1858 438808",
        "contactType": "Customer Service"
    }
}
,
    "description": "The Bank of England has given large lenders permission to restart pay-outs, with big caveats",
    "url": "https://www.investorschronicle.co.uk/news/2020/12/11/caveats-darken-bank-dividend-green-light/",
    "mainEntityOfPage": "https://www.investorschronicle.co.uk/news/2020/12/11/caveats-darken-bank-dividend-green-light/",
    "image": "https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F4%2F2%2F5%2F8%2F4608524-6-eng-GB%2Fdreamstime_xxl_71083326+%281%29.jpg?width=624&amp;source=invchron"
}
</script><div class="upgrade-block upgrade-block--fixed upgrade-block--hidden js-upgrade-block catfish" data-catfish-type="Subscribe"><div class="o-header__container"><div class="row"><div class="upgrade-block__container"><div class="upgrade-block__wrapper js-upgrade-block__wrapper"><div class="upgrade-block__header"><a class="upgrade-block__close js-upgrade-block__close o-overlay__close" role="button" tabindex="0" aria-label="close" title="close" data-spoti-catfish-close></a><h3 class="upgrade-block__title">Subscribe today </h3></div><div class="upgrade-block__content"><div class="upgrade-block__text"><p>Full access for just &pound;3.37 a week:</p><p>&bull; Tips and recommendations - to beat the market&nbsp;<br>&bull; Portfolio clinic &amp; Mr Bearbull - build a well-planned portfolio&nbsp;<br>&bull; Expert tools - track and manage investments effortlessly<br>&bull; Plus free delivery to your home or office</p><a href="https://www.investorschronicle.co.uk/product-matrix/MF1205TL" class="upgrade-block__button button" data-spoti-catfish-button>Subscribe Now</a></div><div class="upgrade-block__image-container"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F3%2F4%2F1%2F3001435-3-eng-GB%2Fic-devices-and-print_360.png?width=281&amp;height=161&amp;source=invchron"
         alt=""
         class="upgrade-block__image"                   /></div></div></div></div></div></div></div><div class="o-header__drawer" id="o-header-drawer" role="navigation" aria-label="Drawer menu" data-o-header-drawer="" data-o-header-drawer--no-js=""><div class="o-header__drawer-inner"><div class="o-header__drawer-tools"><a class="o-header__drawer-tools-logo" href="/"><span class="o-header__visually-hidden">Investors Chronicle</span></a><button type="button" class="o-header__drawer-tools-close" aria-controls="o-header-drawer"><span class="o-header__visually-hidden">Close</span></button></div><div class="o-header__drawer-search"><form class="o-header__drawer-search-form" action="/search/" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-drawer-search-term">Search&hellip;</label><input class="o-header__drawer-search-term" id="o-header-drawer-search-term" name="q" type="text" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" placeholder="Search&hellip;" /><button class="o-header__drawer-search-submit" type="submit"><span class="o-header__visually-hidden">Search</span></button></form></div><nav class="o-header__drawer-menu o-header__drawer-menu--primary" role="navigation" aria-label="Primary navigation"><ul class="o-header__drawer-menu-list"><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-1">
                                Show more News links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="https://www.investorschronicle.co.uk/news/">News</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-1"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to All News">All News</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Companies">Companies</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Funds &amp; Investment Trusts">Funds &amp; Investment Trusts</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Other Assets">Other Assets</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Economics">Economics</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Opinion">Opinion</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-2">
                                Show more Ideas links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="https://www.investorschronicle.co.uk/ideas/">Ideas</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-2"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to All Ideas">All Ideas</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Investment Ideas">Investment Ideas</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Stock Screens">Stock Screens</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Reader Portfolios">Reader Portfolios</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Expert Portfolios">Expert Portfolios</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Managing Your Money">Managing Your Money</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-3">
                                Show more Education links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="https://www.investorschronicle.co.uk/education/">Education</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-3"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to All Education">All Education</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Investing Explained">Investing Explained</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Investor Academy">Investor Academy</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Ways to Invest">Ways to Invest</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link o-header__drawer-menu-link--unselected" href="https://app.investorschronicle.co.uk/">Magazine</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link o-header__drawer-menu-link--unselected" href="https://www.investorschronicle.co.uk/events/">Events</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link o-header__drawer-menu-link--unselected" href="https://www.investorschronicle.co.uk/podcasts/">Podcasts</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-7">
                                Show more Tools &amp; Data links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/">Tools &amp; Data</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-7"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to All Tools &amp; Data">All Tools &amp; Data</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Tools">Tools</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-8">
                                Show more Alpha links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="https://www.investorschronicle.co.uk/alpha/">Alpha</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-8"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to All Alpha">All Alpha</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to AlphaScreens">AlphaScreens</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Alpha Weekly Analysis">Alpha Weekly Analysis</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Alpha Small Company Research">Alpha Small Company Research</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawerx }}" aria-label="Go to Alpha Investment Trusts">Alpha Investment Trusts</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --></ul></nav><nav class="o-header__drawer-menu o-header__drawer-menu--user" role="navigation" aria-label="User navigation"><ul class="o-header__drawer-menu-list"><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-8">
                            Show more My Account links
                        </button><a class="o-header__drawer-menu-link" id="mobile-myaccount" href="#">My Account</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-8"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/my-account/details" aria-label="Go to My Details">My Details</a></li><li class="o-header__drawer-menu-item account__item--subscriber-show"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected  account__item account__item--subscriber-show" href="/my-account/products" aria-label="Go to My Subscription" aria-hidden="true">My Subscription</a></li><li class="o-header__drawer-menu-item account__item--subscriber-show"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected  account__item account__item--subscriber-show" href="/my-account/address" aria-label="Go to My Delivery Address" aria-hidden="true">Delivery Address</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/alerts/security" aria-label="Go to My Alerts">My Alerts</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/my-account/privacy-settings" aria-label="Go to Privacy Settings">Privacy Settings</a></li></ul></li><li class="o-header__drawer-menu-item account__item account__item--signed-in account__item--subscriber-hide" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-subscribe" href="/product-matrix/">Subscribe</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-my-portfolio" href="https://markets.investorschronicle.co.uk/data/portfolio/dashboard">My Portfolio</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-my-alerts" href="https://markets.investorschronicle.co.uk/data/alerts/security">My Alerts</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-signout" href="/logout">Sign Out</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link js-login-form" id="mobile-signin" href="/sign-in/">Sign In</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" id="mobile-my-portfolio2" href="/sign-in/">My Portfolio</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" id="mobile-my-alerts2" href="/sign-in/">My Alerts</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" id="mobile-subscribe2" href="/product-matrix/">Subscribe</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" href="/signup/">Register</a></li></ul></nav></div></div><footer class="footer"><div class="footer__container"><div class="row"><div class="footer__column"><h4 class="footer__title title__text--sml">View latest <span class="text-break--m">digital editions</span></h4><a href="https://newsstandapp.investorschronicle.co.uk/"><span class="visually-hidden">View latest digital editions</span><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fwww.investorschronicle.co.uk%2Fbundles%2Fapp%2Fimages%2Flatest-digital-editions-v2.png%3Fa049?width=250&amp;height=148&amp;quality=highest&amp;source=invchron"
         alt="Investors Chronicle digital editions"
         class="footer__app-image"                   /></a></div><div class="footer__column"><h4 class="footer__title title__text--sml">Download our app</h4><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fwww.investorschronicle.co.uk%2Fbundles%2Fapp%2Fimages%2Ffooter-app-v2.png%3Fa049?width=174&amp;height=193&amp;quality=lossless&amp;source=invchron"
         alt="Investors Chronicle app"
         class="footer__app-image"                   /><a href="https://itunes.apple.com/gb/app/investors-chronicle/id621477235?mt=8" target="_blank" class="app-icon"><span class="visually-hidden">Download the Investors Chronicle App on the App Store</span><div class="icon-app-store"><svg class="icon"><use xlink:href="#icon-app-store" /></svg></div></a><a href="https://play.google.com/store/apps/details?id=com.financialtimes.investorschronicle&hl=en" target="_blank" class="app-icon"><span class="visually-hidden">Get the Investors Chronicle App on Google Play</span><div class="icon-google-play"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fwww.investorschronicle.co.uk%2Fbundles%2Fapp%2Fimages%2Ficon-google-play-v2.png%3Fa049?height=40&amp;quality=lossless&amp;source=invchron"
         alt="Google Play"
         class="icon"                   /></div></a></div><div class="footer__column footer__column--no-title"><div class="row"><div class="social__networks"><ul class="social__networks-list"><li class="social__networks-item"><a href="https://twitter.com/ichronicle" target="_blank" class="icon social__networks-link"><div class="logo-twitter"><svg class="icon social__networks-icon"><use xlink:href="#logo-twitter" /></svg></div></a></li><li class="social__networks-item"><a href="https://www.facebook.com/InvestorsChronicleOnline" target="_blank" class="icon social__networks-link"><div class="logo-facebook"><svg class="icon social__networks-icon"><use xlink:href="#logo-facebook" /></svg></div></a></li><li class="social__networks-item"><a href="https://www.linkedin.com/showcase/10810043/" target="_blank" class="icon social__networks-link"><div class="logo-linkedin"><svg class="icon social__networks-icon"><use xlink:href="#logo-linkedin" /></svg></div></a></li></ul></div></div><h4 class="footer__title footer__title--compact title__text--sml">Support</h4><div class="row"><ul class="block-list"><li class="block-list__item"><a href="/contact-us/" class="block-list__link">Contact us</a></li><li class="block-list__item"><a href="/about-us/" class="block-list__link">About us</a></li><li class="block-list__item"><a href="/help/" class="block-list__link">Help</a></li><li class="block-list__item"><a href="/sitemap/" class="block-list__link">Site map</a></li><li class="block-list__item"><a href="http://seymour.magzene.com/" class="block-list__link">Nearest stockist</a></li></ul></div></div><div class="footer__column footer__column--no-title"><div class="row"><div class="footer__links-legal"><h4 class="footer__title title__text--sml">Legal and advertising</h4><ul class="block-list block-list--flush"><li class="block-list__item"><a href="http://www.ftspecialist.com/contact-investors-chronicle.html" class="block-list__link">Advertise with us</a></li><li class="block-list__item"><a href="https://help.ft.com/help/legal/slavery-statement/" class="block-list__link">Modern Slavery Statement</a></li><li class="block-list__item"><a href="http://help.ft.com/help/legal-privacy/privacy/" class="block-list__link">Privacy policy</a></li><li class="block-list__item"><a href="http://help.ft.com/help/legal-privacy/cookies/" class="block-list__link">Cookie policy</a></li><li class="block-list__item"><a href="http://www.youronlinechoices.eu/" class="block-list__link">AdChoices</a></li><li class="block-list__item"><a href="https://terms.ftspecialist.com/#tabContent4" class="block-list__link">Copyright</a></li><li class="block-list__item"><a href="https://terms.ftspecialist.com/" class="block-list__link">Terms &amp; Conditions</a></li></ul></div><div class="footer__text-container"><p class="footer__text">The Financial Times and its journalism are subject to a self-regulation regime under the FT Editorial Code of Practice: <a href="https://www.ft.com/editorialcode " class="footer__link">www.ft.com/editorialcode</a>. &copy; The Financial Times Limited 2020. All rights reserved.</p></div></div></div></div></div><div class="o-ft-affiliate-ribbon "><div class="container"><div class="row"><a class="o-ft-affiliate-ribbon__logo" href="https://www.ft.com/" title="The Financial Times" target="_blank"><div class="service-from-ft"><svg class="icon"><use xlink:href="#service-from-ft" /></svg></div><span class="visually-hidden">A service from the Financial Times</span></a></div></div></div></footer><img async src="/tracker/article/183671" /><script type="text/template" id="overlay-login" class="login-overlay"><form action="/login_check" method="post" role="form" class="login-form"><div class="row"><div class="form__container"><div class="form-field__row"><label for="username" class="form-label">Email</label><input type="text" id="username" class="form-input form-input--full" name="_username" value="" required="required" autocomplete="on" placeholder="Enter login or email" /></div><div class="form-field__row"><label for="password" class="form-label">Password</label><input type="password" id="password" class="form-input form-input--full" name="_password" required="required" placeholder="Enter password" /></div><div class="form-field__row"><button type="submit" class="button button--full">Sign in</button></div><div class="form-field__row"><a href="/user/password-reset/" class="link form__link">Forgotten password</a></div></div></div></form></script><script data-ads-config="" type="application/json">
        {
            "gpt": {
                "network": 5887,
                "site": "investors.chronicle",
                "zone": "news/news/companies"
            },
            "dfp_targeting": "pt=art;uuid=183671;"
        }
    </script><script async defer src="/assets/article-bundle.a770e9c3.js?a049"></script><script async defer src="/assets/legislation.9206d8aa.js?a049"></script><script data-schema="Organization" type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Investors Chronicle",
    "url": "https://www.investorschronicle.co.uk/",
    "logo": {
        "@type": "ImageObject",
        "contentUrl": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?a049",
        "url": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?a049",
        "width": "277",
        "height": "105"
    },
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+44 1858 438808",
        "contactType": "Customer Service"
    }
}
    </script><!--[if lt IE 9]><script src="https://www.investorschronicle.co.uk/js/ic/ie8.min.js?a049?a049c9833ed01253f24d662fb7aaa1ea9108d9a1"></script><![endif]--></body></html>