<!DOCTYPE html><html lang="en" class="core"><head><title>Why investors need to move on from Warren Buffett</title><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="o-ads-stop"><meta name="google-site-verification" content="v2tZiqFcnoHqHSshFZsAy2nRL07wRGGf_Z-HOUbjAeM" /><meta name="keywords" content="Alpha,Phil Oakley&#039;s Weekly Roundup,Phil Oakley,Portfolio Management,Shares,Comment,"/><meta name="description" content="Warren Buffett has been slow to invest in the growth businesses of tomorrow."><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@IChronicle" /><meta name="twitter:title" content="Why investors need to move on from Warren Buffett" /><meta name="twitter:description" content="Warren Buffett has been slow to invest in the growth businesses of tomorrow." /><meta name="twitter:image" content="https://s3-eu-west-1.amazonaws.com/ic-ez-prod/ez/images/2/7/1/4/4384172-1-eng-GB/Buffett_Bloomeberg_7.5.20_Edit.jpg" /><meta property="og:url" content="https://www.investorschronicle.co.uk/alpha/2020/06/19/why-investors-need-to-move-on-from-warren-buffett/" /><meta property="og:title" content="Why investors need to move on from Warren Buffett" /><meta property="og:description" content="Warren Buffett has been slow to invest in the growth businesses of tomorrow." /><meta property="og:image" content="https://s3-eu-west-1.amazonaws.com/ic-ez-prod/ez/images/2/7/1/4/4384172-1-eng-GB/Buffett_Bloomeberg_7.5.20_Edit.jpg" /><meta property="og:type" content="article" /><meta property="article:author" content="Phil Oakley" /><meta property="article:published_time" content="2020-06-19T13:56:15+01:00" /><meta property="article:section" content="phil-oakley-s-weekly-roundup" /><style>
                /* Hide any enhanced experience content when in core mode, and vice versa. */
                .core .o--if-js,
                .enhanced .o--if-no-js { display: none !important; }
                html {
                    /* Prevent navigation menus from creating
                       extra space on sides of the page */
                    overflow-x: hidden;
                }
            </style><link rel="stylesheet" href="/assets/article.1c6d078d.css?69b2" media="screen" /><!--[if lt IE 9]><link rel="stylesheet" type="text/css" media="screen" href="/assets/article-core.53b691cc.css?69b2"/><![endif]--><link rel="stylesheet" type="text/css" media="print" href="/assets/print.10ef5e36.css?69b2"/><!--[if lt IE 9]><link rel="stylesheet" type="text/css" media="screen, print" href="https://www.investorschronicle.co.uk/bundles/app/images/svgfallback.css?69b2?69b23fa4847f7afec366cb4de34f05e274dde43e"/><![endif]--><link rel="apple-touch-icon" sizes="180x180" href="https://www.investorschronicle.co.uk/bundles/app/apple-touch-icon.png?69b2"><link rel="icon" type="image/png" href="https://www.investorschronicle.co.uk/bundles/app/favicon-32x32.png?69b2" sizes="32x32"><link rel="icon" type="image/png" href="https://www.investorschronicle.co.uk/bundles/app/favicon-16x16.png?69b2" sizes="16x16"><link rel="manifest" href="https://www.investorschronicle.co.uk/bundles/app/manifest.json?69b2"><link rel="mask-icon" href="https://www.investorschronicle.co.uk/bundles/app/safari-pinned-tab.svg?69b2" color="#cc0000"><link rel="shortcut icon" href="https://www.investorschronicle.co.uk/bundles/app/favicon.ico?69b2"><meta name="msapplication-config" content="https://www.investorschronicle.co.uk/bundles/app/browserconfig.xml?69b2"><meta name="theme-color" content="#cc0000"><!--
                Perform your cuts the mustard test.
                For information about what features come bundled with other
                features in all browsers, see caniuse.com
            --><script>
                var cutsTheMustard = ('querySelector' in document && 'localStorage' in window && 'addEventListener' in window);

                if (cutsTheMustard) {
                    // Swap the `core` class on the HTML element for an `enhanced` one
                    // We're doing it early in the head to avoid a flash of unstyled content
                    document.documentElement.className = document.documentElement.className.replace(/\bcore\b/g, 'enhanced');
                }
            </script><script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,customevent,IntersectionObserver,fetch"></script><script src="https://www.ft.com/__origami/service/build/v2/bundles/js?modules=o-date@^2.11.0,o-header@^7.5.9,o-grid@^4.3.8,o-cookie-message@^4.5.2" async></script><script src="/assets/adpromos.min.c1c69d4d.js?69b2" async></script><script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({'section': 'alpha','subSection': 'phil-oakley-s-weekly-roundup','pageType': 'Alpha Article','author': 'Phil Oakley'});
</script><script>
    var assetType = JSON.parse('"content"')

    window.dataLayer = window.dataLayer || []
    window.dataLayer.push({
        'page': {
            schema: "iglu:com.financialtimes/page/jsonschema/1-0-0",
            data: {
                asset_type: assetType,
                system_product: "InvestorsChronicle",
                system_product_cluster: "Personal Investors",
                ft_pageview_id: 2129242258353106
             }
        }
    })
</script><!-- Google Tag Manager --><script>
                    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                        'https://www.googletagmanager.com/gtm.js?id='+i+dl+'&check-in-last-pass';f.parentNode.insertBefore(j,f);
                    })(window,document,'script','dataLayer','GTM-MH9783');
                </script><!-- End Google Tag Manager --><script src="/assets/tracking.5b78373c.js?69b2" ></script><!-- start Permutive --><script>
if (Consent.hasAgreed()) {
    window['_fs_debug'] = false;
    window['_fs_host'] = 'fullstory.com';
    window['_fs_script'] = 'edge.fullstory.com/s/fs.js';
    window['_fs_org'] = 'TQ09D';
    window['_fs_namespace'] = 'FS';
    (function(m,n,e,t,l,o,g,y){
        if (e in m) {if(m.console && m.console.log) { m.console.log('FullStory namespace conflict. Please set window["_fs_namespace"].');} return;}
        g=m[e]=function(a,b,s){g.q?g.q.push([a,b,s]):g._api(a,b,s);};g.q=[];
        o=n.createElement(t);o.async=1;o.crossOrigin='anonymous';o.src='https://'+_fs_script;
        y=n.getElementsByTagName(t)[0];y.parentNode.insertBefore(o,y);
        g.identify=function(i,v,s){g(l,{uid:i},s);if(v)g(l,v,s)};g.setUserVars=function(v,s){g(l,v,s)};g.event=function(i,v,s){g('event',{n:i,p:v},s)};
        g.anonymize=function(){g.identify(!!0)};
        g.shutdown=function(){g("rec",!1)};g.restart=function(){g("rec",!0)};
        g.log = function(a,b){g("log",[a,b])};
        g.consent=function(a){g("consent",!arguments.length||a)};
        g.identifyAccount=function(i,v){o='account';v=v||{};v.acctId=i;g(o,v)};
        g.clearUserCookie=function(){};
        g._w={};y='XMLHttpRequest';g._w[y]=m[y];y='fetch';g._w[y]=m[y];
        if(m[y])m[y]=function(){return g._w[y].apply(this,arguments)};
        g._v="1.2.0";
    })(window,document,window['_fs_namespace'],'script','user');
}
</script><!-- end Permutive --></head><body class="o-grid-snappy "><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MH9783&check-in-last-pass" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><script async defer src="/assets/svg-store.d10c2c1e.js?69b2"></script><!-- start Permutive --><script>
    (function () {
        if (Consent.hasAgreed()) {
            !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||'production';for(var t=['addon','identify','track','trigger','query','segment','segments','ready','on','once','user','consent'],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'e1c3fd73-dd41-4abd-b80b-4278d52bf7aa','b2b3b748-e1f6-4bd5-b2f2-26debc8075a3',{});

            var script = document.createElement('script');
            script.src = 'https://cdn.permutive.com/e1c3fd73-dd41-4abd-b80b-4278d52bf7aa-web.js';
            document.body.appendChild(script);
        }
    })()
</script><!-- end Permutive --><div data-spoti-o-cookie data-o-component="o-cookie-message"
    data-o-cookie-message-theme="alternative"
    data-o-cookie-message-accept-url="https://consent.investorschronicle.co.uk/__consent/consent-record-cookie?redirect=https://www.investorschronicle.co.uk/alpha/2020/06/19/why-investors-need-to-move-on-from-warren-buffett/&cookieDomain=.investorschronicle.co.uk"
    data-o-cookie-message-manage-cookies-url="https://cookies.investorschronicle.co.uk/preferences/cookies?redirect=https://www.investorschronicle.co.uk/alpha/2020/06/19/why-investors-need-to-move-on-from-warren-buffett/&cookieDomain=.investorschronicle.co.uk"></div><header class="o-header" data-o-component="o-header" data-o-header--no-js=""><div class="o-ads" data-o-ads-name="top"></div><div class="o-header__row o-header__top"><div class="o-header__container"><div class="o-header__top-wrapper"><div class="o-header__top-column o-header__top-column--left"><a href="#o-header-drawer" class="o-header__top-link o-header__top-link--menu" aria-controls="o-header-drawer"><span class="o-header__top-link-label">Menu</span></a><a href="#o-header-search" class="o-header__top-link o-header__top-link--search" aria-controls="o-header-search-js"><span class="o-header__top-link-label">Search</span></a></div><div class="o-header__top-column o-header__top-column--center"><a class="o-header__top-logo" href="/" title="Go to the Investors Chronicle homepage"><span class="o-header__visually-hidden">Investors Chronicle</span></a></div><div class="o-header__top-column o-header__top-column--right"><a href="https://www.investorschronicle.co.uk/product-matrix/SF1205AC" class="header-promo__link" data-promo-name="subscribe" aria-hidden="false"><div class="table--vertical-middle"><div class="table__cell"><p class="text-highlighted">Join us now</p></div></div></a></div></div></div></div><!-- To support both core and enhanced, duplicating the search row is necessary to avoid it flashing in enhanced --><!-- Pick only one of the two <div> if you don't need to support both core and enhanced --><div id="o-header-search" class="o-header__row o-header__search o--if-no-js" role="search"><div class="o-header__container"><form class="o-header__search-form" action="/search/" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-search-term">Search&hellip;</label><input class="o-header__search-term" id="o-header-search-term" name="q" type="text" placeholder="Search&hellip;" /><button class="o-header__search-submit" type="submit">
                Search
            </button></form></div></div><div id="o-header-search-js" class="o-header__row o-header__search" role="search" data-o-header-search=""><div class="o-header__container"><form class="o-header__search-form" action="/search/" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-search-term-js">Search&hellip;</label><input class="o-header__search-term" id="o-header-search-term-js" name="q" type="text" placeholder="Search&hellip;" /><button class="o-header__search-submit" type="submit">
                Search
            </button><button class="o-header__search-close o--if-js" type="button" aria-controls="o-header-search-js"><span class="o-header__visually-hidden">Close</span></button></form></div></div><nav id="o-header-nav-desktop" class="o-header__row o-header__nav o-header__nav--desktop" role="navigation" aria-label="Main navigation"><div class="o-header__container"><ul class="o-header__nav-list o-header__nav-list--left"><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/" id="o-header-link-1" >Home</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/tips-ideas/" id="o-header-link-2" aria-controls="o-header-mega-2">Tips &amp; Ideas</a><div class="o-header__mega" id="o-header-mega-2" role="group" aria-labelledby="o-header-link-2" data-o-header-mega="2"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="/tips-ideas/" aria-selected="">All Tips &amp; Ideas</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="/share-tips/" aria-selected="">Share Tips</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/fund-tips/" aria-selected="">Fund Tips</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/trading-ideas/" aria-selected="">Trading Ideas</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/stock-screens/" aria-selected="">Stock Screens</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/bargain-shares-portfolio/" aria-selected="">Bargain Shares Portfolio</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/john-baron-s-investment-trust-portfolio/" aria-selected="">John Baron&#039;s Investment Trust Portfolio</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/bearbull-income-fund-portfolio/" aria-selected="">Bearbull Income Fund Portfolio</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/private-investor-s-diary-portfolio/" aria-selected="">Private Investor&#039;s Diary Portfolio</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/tactical-asset-allocation-portfolio/" aria-selected="">Tactical Asset Allocation Portfolio</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/chris-dillow-s-benchmark-portfolio/" aria-selected="">Chris Dillow&#039;s Benchmark Portfolio</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/shares/" id="o-header-link-3" aria-controls="o-header-mega-3">Shares</a><div class="o-header__mega" id="o-header-mega-3" role="group" aria-labelledby="o-header-link-3" data-o-header-mega="3"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="/shares/" aria-selected="">All Shares</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="/company-news/" aria-selected="">Company News</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/results/" aria-selected="">Results</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/sector-focus/" aria-selected="">Sector Focus</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/directors-deals/" aria-selected="">Directors deals</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/takeovers/" aria-selected="">Takeovers</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/week-ahead/" aria-selected="">Week ahead</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/comment/" id="o-header-link-4" aria-controls="o-header-mega-4">Comment</a><div class="o-header__mega" id="o-header-mega-4" role="group" aria-labelledby="o-header-link-4" data-o-header-mega="4"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="/comment/" aria-selected="">All Comment</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="/the-editor/" aria-selected="">The Editor</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/simon-thompson/" aria-selected="">Simon Thompson</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/the-trader/" aria-selected="">The Trader</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/mr-bearbull/" aria-selected="">Mr Bearbull</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/chris-dillow/" aria-selected="">Chris Dillow</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/taking-stock/" aria-selected="">Taking Stock</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/property-matters/" aria-selected="">Property Matters</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/no-free-lunch/" aria-selected="">No Free Lunch</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/markets-and-your-money/" aria-selected="">Markets and Your Money</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://markets.investorschronicle.co.uk/data" id="o-header-link-5" aria-controls="o-header-mega-5">Market Data</a><div class="o-header__mega" id="o-header-mega-5" role="group" aria-labelledby="o-header-link-5" data-o-header-mega="5"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="https://markets.investorschronicle.co.uk/data" aria-selected="">All Market Data</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/equities" aria-selected="">Equities</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/portfolio/dashboard" aria-selected="">Portfolio</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/funds" aria-selected="">Funds Data</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/commodities" aria-selected="">Commodities</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/bonds" aria-selected="">Bonds</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="http://www.fixedincomeinvestor.co.uk/x/ic-bondtable-2017.html?groupid=Gilts" aria-selected="">UK Corporate Bonds &amp; PIBS</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/currencies" aria-selected="">Forex</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/world" aria-selected="">World Markets</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/director-dealings" aria-selected="">Director Dealings</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/managing-your-money/" id="o-header-link-6" aria-controls="o-header-mega-6">Managing Your Money</a><div class="o-header__mega" id="o-header-mega-6" role="group" aria-labelledby="o-header-link-6" data-o-header-mega="6"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="/managing-your-money/" aria-selected="">All Managing Your Money</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="/portfolio-clinic/" aria-selected="">Portfolio Clinic</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/asset-allocation/" aria-selected="">Asset Allocation</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/tax/" aria-selected="">Tax</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/pensions/" aria-selected="">Pensions</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/risk/" aria-selected="">Risk</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/property/" aria-selected="">Property</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/investing-for-income/" aria-selected="">Investing for Income</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/investing-for-growth/" aria-selected="">Investing for Growth</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/tools-calculators/" aria-selected="">Tools &amp; Calculators</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/funds-etfs/" id="o-header-link-7" aria-controls="o-header-mega-7">Funds &amp; ETFs</a><div class="o-header__mega" id="o-header-mega-7" role="group" aria-labelledby="o-header-link-7" data-o-header-mega="7"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><a class="o-header__mega-link o-header__mega-link--large" href="/funds-etfs/" aria-selected="">All Funds &amp; ETFs</a><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="/funds-news/" aria-selected="">Funds News</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/top-100-funds/" aria-selected="">Top 100 Funds</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/top-50-etfs/" aria-selected="">Top 50 ETFs</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/the-big-theme/" aria-selected="">The Big Theme</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/the-interview/" aria-selected="">The Interview</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/investment-trusts/" aria-selected="">Investment Trusts</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/etfs/" aria-selected="">ETFs</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/unit-trusts/" aria-selected="">Unit Trusts</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/isa-funds/" aria-selected="">Isa Funds</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/funds" aria-selected="">Funds Data</a></li></ul></div></div></div></div></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/education/" id="o-header-link-8" >Education</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/alpha/" id="o-header-link-9" >Alpha</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --></ul><ul class="o-header__nav-list o-header__nav-list--right"><li class="o-header__nav-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-myaccount" href="#">My Account</a><div class="o-header__mega" id="o-header-mega-8" role="group" aria-labelledby="o-header-link-8" data-o-header-mega="8"><div class="o-header__container o-header__container--mega"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="/my-account/details" aria-selected="">My Details</a></li><li class="o-header__mega-item account__item account__item--subscriber-show" aria-hidden="true"><a class="o-header__mega-link" href="/my-account/products" aria-selected="">My Subscription</a></li><li class="o-header__mega-item account__item account__item--subscriber-show" aria-hidden="true"><a class="o-header__mega-link" href="/my-account/address" aria-selected="">Delivery Address</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://markets.investorschronicle.co.uk/data/alerts/security" aria-selected="">My Alerts</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="/my-account/privacy-settings" aria-selected="">Privacy Settings</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item account__item account__item--signed-in account__item--subscriber-hide" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" href="/product-matrix/">Subscribe</a></li><li class="o-header__nav-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-my-portfolio" href="https://markets.investorschronicle.co.uk/data/portfolio/dashboard/">My Portfolio</a></li><li class="o-header__nav-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-my-alerts" href="https://markets.investorschronicle.co.uk/data/alerts/security">My Alerts</a></li><li class="o-header__nav-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-signout" href="/logout">Sign out</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility js-login-form" id="desktop-signin" href="/sign-in/">Sign In</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-my-portfolio2" href="/sign-in/">My Portfolio</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility" id="desktop-my-alerts2" href="/sign-in/">My Alerts</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility" href="/product-matrix/">Subscribe</a></li><li class="o-header__nav-item account__item account__item--signed-out"><a class="o-header__nav-link o-header__nav-link--utility" href="/signup/">Register</a></li></ul><!-- Google Tag Manager --><script>
        /* sending the userType data to GA */
        dataLayer.push({
            'subscriberType': 'Anonymous'
        });
    </script><!-- End Google Tag Manager --></div></nav><div class="o-header__subnav o-header__subnav--alpha" role="navigation" aria-label="Sub navigation" data-o-header-subnav=""><div class="o-header__container"><div class="o-header__subnav-wrap-outside"><div class="o-header__subnav-wrap-inside" data-o-header-subnav-wrapper=""><div class="o-header__subnav-content"><svg class="o-header__subnav-logo" alt="Alpha"><use xlink:href="#alpha-logo"></use></svg></div></div><button class="o-header__subnav-button o-header__subnav-button--left" aria-hidden="true" disabled></button><button class="o-header__subnav-button o-header__subnav-button--right" aria-hidden="true" disabled></button></div></div></div><script>
    window.dataLayer = window.dataLayer || [];
    const dataArticle = JSON.parse('{"content_id":171938,"article_title":"Why investors need to move on from Warren Buffett","author_name":"Phil Oakley","content_template":"Alpha Article","content_category":"phil-oakley-s-weekly-roundup","published_datetime":"2020-06-19T12:56:15+00:00","paid_post":false,"free_access":false,"updated_datetime":"2020-06-19T12:56:15+00:00","article_type":"feature","content_type":"article","article_word_count":270}');
    const entities = JSON.parse('[{"schema":"iglu:com.financialtimes\/content_tag\/jsonschema\/1-0-1","data":{"tag_name":"alpha","tag_category":"","tag_isSectionTag":true,"tag_isPrimaryTag":false}},{"schema":"iglu:com.financialtimes\/content_tag\/jsonschema\/1-0-1","data":{"tag_name":"phil-oakley-s-weekly-roundup","tag_category":"","tag_isSectionTag":false,"tag_isPrimaryTag":true}},{"schema":"iglu:com.financialtimes\/content_tag\/jsonschema\/1-0-1","data":{"tag_name":"phil-oakley","tag_category":"","tag_isSectionTag":false,"tag_isPrimaryTag":false}},{"schema":"iglu:com.financialtimes\/content_tag\/jsonschema\/1-0-1","data":{"tag_name":"portfolio-management","tag_category":"","tag_isSectionTag":false,"tag_isPrimaryTag":false}},{"schema":"iglu:com.financialtimes\/content_tag\/jsonschema\/1-0-1","data":{"tag_name":"shares","tag_category":"","tag_isSectionTag":false,"tag_isPrimaryTag":false}},{"schema":"iglu:com.financialtimes\/content_tag\/jsonschema\/1-0-1","data":{"tag_name":"comment","tag_category":"","tag_isSectionTag":false,"tag_isPrimaryTag":false}}]')

    window.dataLayer.push({
        article: {
            schema: "iglu:com.financialtimes/article/jsonschema/1-0-1",
            data: dataArticle
        }
    });

    if(entities.length > 0) {
        window.dataLayer.push({
            entities: entities
        })
    }
</script><script>
        window.dataLayer = window.dataLayer || [];
        var payload = JSON.parse('{"content_id":171938,"article_title":"Why investors need to move on from Warren Buffett","author_name":"Phil Oakley","content_template":"Alpha Article","content_category":"phil-oakley-s-weekly-roundup","published_datetime":"2020-06-19T12:56:15+00:00","paid_post":false,"free_access":false,"updated_datetime":"2020-06-19T12:56:15+00:00","article_type":"feature","content_type":"article","article_word_count":270}');
        window.dataLayer.push({
            event: 'snowplow',
            article: {
                schema: "iglu:com.financialtimes/article/jsonschema/1-0-1",
                data: payload
            }
        });
    </script><script type="text/javascript">
    window.dataLayer = window.dataLayer || [];
    var userPayload = {"user_type":"anonymous"};
    var spoorId = decodeURIComponent(document.cookie).split(';').find(function (cookie) {
        return cookie.includes('spoor-id');
    });
    if(spoorId) userPayload['spoor_id'] = spoorId.split('=')[1];
    window.dataLayer.push({
        user: {
            schema: "iglu:com.financialtimes/user/jsonschema/1-0-1",
            data: userPayload
        }
    });
</script></header><header class="o-header o-header--simple o-header--sticky o--if-js" aria-hidden="true" role="presentation" data-o-component="o-header" data-o-header--sticky=""><div class="o-header__row o-header__top"><div class="o-header__container"><div class="o-header__top-wrapper"><div class="o-header__top-column o-header__top-column--left"><a href="#o-header-drawer" class="o-header__top-link o-header__top-link--menu" aria-controls="o-header-drawer" tabindex="-1"><span class="o-header__top-link-label">Menu</span></a><a href="#o-header-search-sticky" class="o-header__top-link o-header__top-link--search" aria-controls="o-header-search-sticky" tabindex="-1"><span class="o-header__top-link-label">Search</span></a></div><div class="o-header__top-column o-header__top-column--center"><!-- takeover content will show at the L breakpoint and hide all following siblings --><div class="o-header__top-takeover"><div class="o-header__nav"><ul class="o-header__nav-list o-header__nav-list--left"><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/" aria-selected="" tabindex="-1">Home</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/tips-ideas/" aria-selected="" tabindex="-1">Tips &amp; Ideas</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/shares/" aria-selected="" tabindex="-1">Shares</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/comment/" aria-selected="" tabindex="-1">Comment</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://markets.investorschronicle.co.uk/data" aria-selected="" tabindex="-1">Market Data</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/managing-your-money/" aria-selected="" tabindex="-1">Managing Your Money</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/funds-etfs/" aria-selected="" tabindex="-1">Funds &amp; ETFs</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/education/" aria-selected="" tabindex="-1">Education</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="/alpha/" aria-selected="" tabindex="-1">Alpha</a></li></ul></div></div><a class="o-header__top-logo" href="/" title="Go to the Investors Chronicle homepage" tabindex="-1"><span class="o-header__visually-hidden">Investors Chronicle</span></a></div><div class="o-header__top-column o-header__top-column--right"><a href="https://www.investorschronicle.co.uk/product-matrix/SF1205AC" class="header-promo__link" data-promo-name="subscribe" aria-hidden="false"><div class="table--vertical-middle"><div class="table__cell"><p class="text-highlighted">Join us now</p></div></div></a></div></div></div></div><div id="o-header-search-sticky" class="o-header__row o-header__search o--if-js" role="search" data-o-header-search=""><div class="o-header__container"><form class="o-header__search-form" action="/search/" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-search-term-js">Search the <abbr title="Investors Chronicle">IC</abbr></label><input class="o-header__search-term" id="o-header-search-term-js" name="q" type="text" placeholder="Search" /><button class="o-header__search-submit" type="submit">Search</button><button class="o-header__search-close" type="button" aria-controls="o-header-search-sticky"><span class="o-header__visually-hidden">Close</span></button></form></div></div></header><div class="page__background--article" data-barrier-tracking data-barrier-alpha-tracking><article class="article"><div class="container"><div class="row"><div class="column__main"><header class="article-header"><p class="card__meta"><a href="/phil-oakley-s-weekly-roundup/" class="card__topic-link"><span class="card__topic">Phil Oakley&#039;s Weekly Roundup</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-06-19T13:56:15+01:00"></time></p><div class="article-header__headline"><h1 class="article-header__headline-text"> Why investors need to move on from Warren Buffett</h1></div></header></div></div></div><div class="container"><div class="row"><div class="column__main"><div class="article-header__social"><div class="row"><div class="social__networks"><ul class="social__networks-list"><li class="social__networks-item social__networks-item--comments"></li><li class="social__networks-item"><a href="https://twitter.com/intent/tweet?text=Why%20investors%20need%20to%20move%20on%20from%20Warren%20Buffett&url=https%3A%2F%2Fwww.investorschronicle.co.uk%2Falpha%2F2020%2F06%2F19%2Fwhy-investors-need-to-move-on-from-warren-buffett%2F" target="_blank" class="icon social__networks-link"><div class="logo-twitter"><svg class="icon social__networks-icon"><use xlink:href="#logo-twitter" /></svg></div></a></li><li class="social__networks-item"><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.investorschronicle.co.uk/alpha/2020/06/19/why-investors-need-to-move-on-from-warren-buffett/" target="_blank" class="icon social__networks-link"><div class="logo-facebook"><svg class="icon social__networks-icon"><use xlink:href="#logo-facebook" /></svg></div></a></li><li class="social__networks-item"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.investorschronicle.co.uk/alpha/2020/06/19/why-investors-need-to-move-on-from-warren-buffett/&title=Why%20investors%20need%20to%20move%20on%20from%20Warren%20Buffett&summary=Warren%20Buffett%20has%20been%20slow%20to%20invest%20in%20the%20growth%20businesses%20of%20tomorrow.&source=Investors%20Chronicle" target="_blank" class="icon social__networks-link"><div class="logo-linkedin"><svg class="icon social__networks-icon"><use xlink:href="#logo-linkedin" /></svg></div></a></li><li class="social__networks-item"><a href="mailto:?subject=Why investors need to move on from Warren Buffett&body=https://www.investorschronicle.co.uk/alpha/2020/06/19/why-investors-need-to-move-on-from-warren-buffett/" class="icon social__networks-link"><div class="icon-mail"><svg class="icon social__networks-icon"><use xlink:href="#icon-mail" /></svg></div></a></li><li class="social__networks-item social__networks-item--print"><a href="#" class="icon social__networks-link js-article__print"><div class="icon-print"><svg class="icon social__networks-icon"><use xlink:href="#icon-print" /></svg></div></a></li></ul></div></div></div></div></div></div><div class="container"><div class="row"><div class="column__main article__content-container"><div class="article__headline-media"><figure><div class="image-container image-container--placeholder"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F2%2F7%2F1%2F4%2F4384172-1-eng-GB%2FBuffett_Bloomeberg_7.5.20_Edit.jpg?width=624&amp;source=invchron"
         alt="Why investors need to move on from Warren Buffett"
         class="image--placeholder"         srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F2%2F7%2F1%2F4%2F4384172-1-eng-GB%2FBuffett_Bloomeberg_7.5.20_Edit.jpg?width=384&amp;source=invchron 384w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F2%2F7%2F1%2F4%2F4384172-1-eng-GB%2FBuffett_Bloomeberg_7.5.20_Edit.jpg?width=615&amp;source=invchron 615w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F2%2F7%2F1%2F4%2F4384172-1-eng-GB%2FBuffett_Bloomeberg_7.5.20_Edit.jpg?width=624&amp;source=invchron 624w"         sizes="(min-width: 40.3125em) 615px, (min-width: 62.25em) 624px, 384px" /></div></figure></div><p class="article__byline"><strong>By <a href="/phil-oakley/" class="article__byline-link">Phil Oakley</a></strong></p><div class="article__content"><p>Warren Buffett has been an inspiration to many investors. His annual reports have been a joy to read and have made complicated businesses like insurance quite understandable to the layperson. However, when I&nbsp;look at Berkshire Hathaway&rsquo;s portfolio of listed shares and owned businesses,&nbsp;I&rsquo;m not sure I&rsquo;d want to own any of them. The reason is the pretty poor returns, high leverage and low growth that comes from banks, insurance, railroads and utilities.</p><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="top-mobile"></div><section class="upgrade-block content-barrier" data-spoti-barrier-type="alpha_not_registered_barrier" data-barrier-type="alpha_not_registered_barrier"><div class="upgrade-block__wrapper"><h2 class="upgrade-block__title title__text--sml">To continue reading, subscribe to Alpha today</h2><div class="upgrade-block__content"><div class="upgrade-block__text"><a href="https://www.investorschronicle.co.uk/product-matrix/QF1307AH/" class="button button--primary upgrade-block__button">Subscribe to Alpha</a></div><div class="upgrade-block__image-container"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F9%2F8%2F7%2F3187893-2-eng-GB%2FIC-Alpha_packshot2_USE-THIS.png?width=275&amp;source=invchron"
         alt="Subscribe to Investors Chronicle"
         class="upgrade-block__image"                   /></div></div></div><div class="upgrade-block__footer"><div class="upgrade-block__wrapper"><h2 class="upgrade-block__title title__text--sml">Already registered or a subscriber?</h2><form action="/login_check" method="post" role="form" class="login-form"><div class="row"><div class="form__container"><div class="form-field__row"><label for="username" class="form-label">Email</label><input type="text" id="username" class="form-input form-input--full" name="_username" value="" required="required" autocomplete="on" placeholder="Enter login or email" /></div><div class="form-field__row"><label for="password" class="form-label">Password</label><input type="password" id="password" class="form-input form-input--full" name="_password" required="required" placeholder="Enter password" /></div><div class="form-field__row"><button type="submit" class="button button--full">Sign in</button></div><div class="form-field__row"><a href="/user/password-reset/" class="link form__link">Forgotten password</a></div></div></div><input type="hidden" name="barrierLogin" value="alpha_not_registered_barrier" /></form></div></div></section></div><div class="article__media"></div><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="contentad"></div><div class="article__social"><div class="row"><div class="social__networks"><ul class="social__networks-list"><li class="social__networks-item social__networks-item--comments"></li><li class="social__networks-item"><a href="https://twitter.com/intent/tweet?text=Why%20investors%20need%20to%20move%20on%20from%20Warren%20Buffett&url=https%3A%2F%2Fwww.investorschronicle.co.uk%2Falpha%2F2020%2F06%2F19%2Fwhy-investors-need-to-move-on-from-warren-buffett%2F" target="_blank" class="icon social__networks-link"><div class="logo-twitter"><svg class="icon social__networks-icon"><use xlink:href="#logo-twitter" /></svg></div></a></li><li class="social__networks-item"><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.investorschronicle.co.uk/alpha/2020/06/19/why-investors-need-to-move-on-from-warren-buffett/" target="_blank" class="icon social__networks-link"><div class="logo-facebook"><svg class="icon social__networks-icon"><use xlink:href="#logo-facebook" /></svg></div></a></li><li class="social__networks-item"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.investorschronicle.co.uk/alpha/2020/06/19/why-investors-need-to-move-on-from-warren-buffett/&title=Why%20investors%20need%20to%20move%20on%20from%20Warren%20Buffett&summary=Warren%20Buffett%20has%20been%20slow%20to%20invest%20in%20the%20growth%20businesses%20of%20tomorrow.&source=Investors%20Chronicle" target="_blank" class="icon social__networks-link"><div class="logo-linkedin"><svg class="icon social__networks-icon"><use xlink:href="#logo-linkedin" /></svg></div></a></li><li class="social__networks-item"><a href="mailto:?subject=Why investors need to move on from Warren Buffett&body=https://www.investorschronicle.co.uk/alpha/2020/06/19/why-investors-need-to-move-on-from-warren-buffett/" class="icon social__networks-link"><div class="icon-mail"><svg class="icon social__networks-icon"><use xlink:href="#icon-mail" /></svg></div></a></li><li class="social__networks-item social__networks-item--print"><a href="#" class="icon social__networks-link js-article__print"><div class="icon-print"><svg class="icon social__networks-icon"><use xlink:href="#icon-print" /></svg></div></a></li></ul></div></div></div><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="mid-mobile"></div></div><div class="column__right"><div class="row"><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="mid"></div></div><div class="row"><div class="column__right-widget related-articles"><div class="row"><div class="title__container"><h2 class="title__text title__text--sml">More on <a href="/phil-oakley-s-weekly-roundup/" class="title__link">Phil Oakley&#039;s Weekly Roundup</a></h2></div><div class="list__container"><ol class="list-aside"><li class="list-aside__item"><a class="list-aside__link list-link" href="/alpha/2020/06/19/phil-oakley-s-fantasy-sipp-and-uk-quality-portfolios-in-full/" title="Phil Oakley&#039;s Fantasy Sipp and UK Quality portfolios in full"><h3 class="list-aside__title">Phil Oakley&#039;s Fantasy Sipp and UK Quality portfolios in full</h3></a></li><li class="list-aside__item"><a class="list-aside__link list-link" href="/alpha/2020/06/12/fed-s-sober-assessment-should-not-surprise-investors/" title="Fed&#039;s sober assessment should not surprise investors"><h3 class="list-aside__title">Fed&#039;s sober assessment should not surprise investors</h3></a></li><li class="list-aside__item"><a class="list-aside__link list-link" href="/alpha/2020/06/05/tightening-up-the-fantasy-sipp/" title="Tightening up the Fantasy Sipp "><h3 class="list-aside__title">Tightening up the Fantasy Sipp </h3></a></li></ol></div></div></div></div><div class="row"><div class="column__right-widget most-read"><div class="row"><div class="title__container"><h2 class="title__text title__text--sml">Most read today</h2></div><div class="list__container"><ol class="list-aside list-aside--numbered"><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item"><p class="card__meta"><a href="/coronavirus/" class="card__topic-link"><span class="card__topic">Coronavirus</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-06-17T12:27:28+01:00"></time></p><a class="list-aside__link list-link" href="/education/2020/06/17/should-i-buy-a-house-now/" title="Should I buy a house now?"><h3 class="list-aside__title">Should I buy a house now?</h3></a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item list-aside__item--alpha"><p class="card__meta"><a href="/alphascreens/" class="card__topic-link"><span class="card__topic">AlphaScreens</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-06-18T16:16:52+01:00"></time></p><a class="list-aside__link list-link" href="/alpha/2020/06/18/cheap-investment-trusts-to-play-healthcare-biotech-europe-and-asia/" title="Cheap investment trusts to play healthcare, biotech, Europe and Asia"><h3 class="list-aside__title">Cheap investment trusts to play healthcare, biotech, Europe and Asia</h3></a><div class="alpha__badge"><span class="alpha__badge-text">Alpha</span><svg class="alpha__badge-icon"><use xlink:href="#alpha-badge"></use></svg></div></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item"><p class="card__meta"><a href="/private-investor-s-diary-portfolio/" class="card__topic-link"><span class="card__topic">Private Investor&#039;s Diary Portfolio</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-06-18T16:58:46+01:00"></time></p><a class="list-aside__link list-link" href="/shares/2020/06/18/taking-a-bullish-cue-from-history/" title="Taking a bullish cue from history"><h3 class="list-aside__title">Taking a bullish cue from history</h3></a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item"><p class="card__meta"><a href="/in-depth/" class="card__topic-link"><span class="card__topic">In depth</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-06-18T16:59:00+01:00"></time></p><a class="list-aside__link list-link" href="/shares/2020/06/18/healthcare-s-big-reboot/" title="Healthcare’s big reboot"><h3 class="list-aside__title">Healthcare’s big reboot</h3></a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="list-aside__item"><p class="card__meta"><a href="/fund-tips/" class="card__topic-link"><span class="card__topic">Fund Tips</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-06-18T16:50:01+01:00"></time></p><a class="list-aside__link list-link" href="/fund-tips/2020/06/18/back-us-winners-with-baillie-gifford-american/" title="Back US winners with Baillie Gifford American"><h3 class="list-aside__title">Back US winners with Baillie Gifford American</h3></a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --></ol></div></div></div></div><div class="row"><div class="o-ads o-ads--center o-ads--mobile-spacing" data-o-ads-name="mid1"></div></div></div></div></div></article></div><div class="article__related page__background--solid"><div class="container"><div class="row"><div class="column__full"><div class="row"><div class="title__container"><h2 class="title__text">More on <a href="/phil-oakley-s-weekly-roundup/" class="title__link">Phil Oakley&#039;s Weekly Roundup</a></h2></div></div><div class="row"><div id="article-171920" class="card__block card__block--hero card__block--alpha"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/phil-oakley-s-weekly-roundup/" class="card__topic-link"><span class="card__topic">Phil Oakley&#039;s Weekly Roundup</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-06-19T10:22:47+01:00"></time></p><a href="/alpha/2020/06/19/phil-oakley-s-fantasy-sipp-and-uk-quality-portfolios-in-full/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Phil Oakley's Fantasy Sipp and UK Quality portfolios in full">Phil Oakley's Fantasy Sipp and UK Quality portfolios in full</span></h3><div class="card__teaser"><p>View the full constituents of our award-winning columnist&#039;s fantasy portfolios.</p></div></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F1%2F7%2F3%2F4383710-1-eng-GB%2FCrazyChart_Fotoware_070520.jpg?width=287&amp;source=invchron"
         alt="Phil Oakley&#039;s Fantasy Sipp and UK Quality portfolios in full"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F1%2F7%2F3%2F4383710-1-eng-GB%2FCrazyChart_Fotoware_070520.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F1%2F7%2F3%2F4383710-1-eng-GB%2FCrazyChart_Fotoware_070520.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div><div class="alpha__badge"><span class="alpha__badge-text">Alpha</span><svg class="alpha__badge-icon"><use xlink:href="#alpha-badge"></use></svg></div></a></div></div></div><div id="article-171533" class="card__block card__block--short-x-large card__block--alpha"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/phil-oakley-s-weekly-roundup/" class="card__topic-link"><span class="card__topic">Phil Oakley&#039;s Weekly Roundup</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-06-12T12:27:08+01:00"></time></p><a href="/alpha/2020/06/12/fed-s-sober-assessment-should-not-surprise-investors/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Fed's sober assessment should not surprise investors">Fed's sober assessment should not surprise investors</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F2%2F7%2F7%2F5%2F4375772-1-eng-GB%2FJeromePowell3.jpg?width=287&amp;source=invchron"
         alt="Fed&#039;s sober assessment should not surprise investors"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F2%2F7%2F7%2F5%2F4375772-1-eng-GB%2FJeromePowell3.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F2%2F7%2F7%2F5%2F4375772-1-eng-GB%2FJeromePowell3.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div><div class="alpha__badge"><span class="alpha__badge-text">Alpha</span><svg class="alpha__badge-icon"><use xlink:href="#alpha-badge"></use></svg></div></a></div></div></div><div id="article-171062" class="card__block card__block--alpha"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/phil-oakley-s-weekly-roundup/" class="card__topic-link"><span class="card__topic">Phil Oakley&#039;s Weekly Roundup</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-06-05T12:47:54+01:00"></time></p><a href="/alpha/2020/06/05/tightening-up-the-fantasy-sipp/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Tightening up the Fantasy Sipp ">Tightening up the Fantasy Sipp </span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F7%2F7%2F6%2F2%2F4362677-1-eng-GB%2FMechanics_Bloomberg_624+copy.jpg?width=287&amp;source=invchron"
         alt="Tightening up the Fantasy Sipp "
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F7%2F7%2F6%2F2%2F4362677-1-eng-GB%2FMechanics_Bloomberg_624+copy.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F7%2F7%2F6%2F2%2F4362677-1-eng-GB%2FMechanics_Bloomberg_624+copy.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div><div class="alpha__badge"><span class="alpha__badge-text">Alpha</span><svg class="alpha__badge-icon"><use xlink:href="#alpha-badge"></use></svg></div></a></div></div></div><div id="article-169550" class="card__block card__block--alpha"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/phil-oakley-s-weekly-roundup/" class="card__topic-link"><span class="card__topic">Phil Oakley&#039;s Weekly Roundup</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-05-15T11:15:31+01:00"></time></p><a href="/alpha/2020/05/15/phil-oakley-v-shaped-recovery-is-wishful-thinking/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Phil Oakley: V-shaped recovery is wishful thinking">Phil Oakley: V-shaped recovery is wishful thinking</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F9%2F4%2F5%2F4%2F4334549-1-eng-GB%2FMoney_DollarsPrinting_452x339_250612.jpg?width=287&amp;source=invchron"
         alt="Phil Oakley: V-shaped recovery is wishful thinking"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F9%2F4%2F5%2F4%2F4334549-1-eng-GB%2FMoney_DollarsPrinting_452x339_250612.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F9%2F4%2F5%2F4%2F4334549-1-eng-GB%2FMoney_DollarsPrinting_452x339_250612.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div><div class="alpha__badge"><span class="alpha__badge-text">Alpha</span><svg class="alpha__badge-icon"><use xlink:href="#alpha-badge"></use></svg></div></a></div></div></div><div id="article-169091" class="card__block card__block--alpha"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/phil-oakley-s-weekly-roundup/" class="card__topic-link"><span class="card__topic">Phil Oakley&#039;s Weekly Roundup</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-05-07T15:42:54+01:00"></time></p><a href="/alpha/2020/05/07/defensive-changes-to-phil-oakley-s-fantasy-sipp/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Defensive changes to Phil Oakley's Fantasy Sipp">Defensive changes to Phil Oakley's Fantasy Sipp</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F7%2F2%2F5%2F4325273-1-eng-GB%2FCrazyChart_Fotoware_070520.jpg?width=287&amp;source=invchron"
         alt="Defensive changes to Phil Oakley&#039;s Fantasy Sipp"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F7%2F2%2F5%2F4325273-1-eng-GB%2FCrazyChart_Fotoware_070520.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F3%2F7%2F2%2F5%2F4325273-1-eng-GB%2FCrazyChart_Fotoware_070520.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div><div class="alpha__badge"><span class="alpha__badge-text">Alpha</span><svg class="alpha__badge-icon"><use xlink:href="#alpha-badge"></use></svg></div></a></div></div></div></div></div></div><div class="row"><div class="column__full"><div class="row"><div class="title__container"><h2 class="title__text">More from <a href="/alpha/" class="title__link">Alpha</a></h2></div></div><div class="row"><div id="article-171920" class="card__block card__block--hero card__block--alpha"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/phil-oakley-s-weekly-roundup/" class="card__topic-link"><span class="card__topic">Phil Oakley&#039;s Weekly Roundup</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-06-19T10:22:47+01:00"></time></p><a href="/alpha/2020/06/19/phil-oakley-s-fantasy-sipp-and-uk-quality-portfolios-in-full/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Phil Oakley's Fantasy Sipp and UK Quality portfolios in full">Phil Oakley's Fantasy Sipp and UK Quality portfolios in full</span></h3><div class="card__teaser"><p>View the full constituents of our award-winning columnist&#039;s fantasy portfolios.</p></div></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F1%2F7%2F3%2F4383710-1-eng-GB%2FCrazyChart_Fotoware_070520.jpg?width=287&amp;source=invchron"
         alt="Phil Oakley&#039;s Fantasy Sipp and UK Quality portfolios in full"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F1%2F7%2F3%2F4383710-1-eng-GB%2FCrazyChart_Fotoware_070520.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F1%2F7%2F3%2F4383710-1-eng-GB%2FCrazyChart_Fotoware_070520.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div><div class="alpha__badge"><span class="alpha__badge-text">Alpha</span><svg class="alpha__badge-icon"><use xlink:href="#alpha-badge"></use></svg></div></a></div></div></div><div id="article-171881" class="card__block card__block--short-x-large card__block--alpha"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/alphascreens/" class="card__topic-link"><span class="card__topic">AlphaScreens</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-06-18T16:16:52+01:00"></time></p><a href="/alpha/2020/06/18/cheap-investment-trusts-to-play-healthcare-biotech-europe-and-asia/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Cheap investment trusts to play healthcare, biotech, Europe and Asia">Cheap investment trusts to play healthcare, biotech, Europe and Asia</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F6%2F9%2F2%2F4382960-7-eng-GB%2Feuro_452x339.jpg?width=287&amp;source=invchron"
         alt="Cheap investment trusts to play healthcare, biotech, Europe and Asia"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F6%2F9%2F2%2F4382960-7-eng-GB%2Feuro_452x339.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F0%2F6%2F9%2F2%2F4382960-7-eng-GB%2Feuro_452x339.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div><div class="alpha__badge"><span class="alpha__badge-text">Alpha</span><svg class="alpha__badge-icon"><use xlink:href="#alpha-badge"></use></svg></div></a></div></div></div><div id="article-171578" class="card__block card__block--alpha"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/alphascreens/" class="card__topic-link"><span class="card__topic">AlphaScreens</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-06-15T11:47:43+01:00"></time></p><a href="/alpha/2020/06/15/aim-companies-offering-growth-at-a-reasonable-price/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Aim companies offering growth at a reasonable price">Aim companies offering growth at a reasonable price</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F6%2F7%2F8%2F6%2F4376876-5-eng-GB%2FGrowth_Sapling_FT_624_Blue.jpg?width=287&amp;source=invchron"
         alt="Aim companies offering growth at a reasonable price"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F6%2F7%2F8%2F6%2F4376876-5-eng-GB%2FGrowth_Sapling_FT_624_Blue.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F6%2F7%2F8%2F6%2F4376876-5-eng-GB%2FGrowth_Sapling_FT_624_Blue.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div><div class="alpha__badge"><span class="alpha__badge-text">Alpha</span><svg class="alpha__badge-icon"><use xlink:href="#alpha-badge"></use></svg></div></a></div></div></div><div id="article-171548" class="card__block card__block--comment"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/simon-thompson/" class="card__topic-link"><span class="card__topic">Simon Thompson</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-06-15T10:51:19+01:00"></time></p><a href="/comment/2020/06/15/four-small-cap-situations-offering-outperformance/" class="card__link"><div class="card__detail"><h3 class="card__title"><svg class="icon icon-dquo-left"><use xlink:href="#icon-dquo-left"></use></svg><span class="card__title-clamping" data-text="Four small-cap situations offering outperformance">Four small-cap situations offering outperformance</span></h3><div class="card__teaser"><p>Simon Thompson’s highlights four special small-cap situations offering scope for significant market outperformance</p></div><p class="card__author">Simon Thompson</p></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F2%2F7%2F4%2F0%2F472-2-eng-GB%2FSimon-Thompson.png?height=108&amp;source=invchron"
         alt="Simon Thompson"
                            /></div></a></div></div></div><div id="article-171533" class="card__block card__block--alpha"><div class="card__default"><div class="card__content"><p class="card__meta"><a href="/phil-oakley-s-weekly-roundup/" class="card__topic-link"><span class="card__topic">Phil Oakley&#039;s Weekly Roundup</span></a>&nbsp;<time data-o-component="o-date" class="o-date card__publication-date" datetime="2020-06-12T12:27:08+01:00"></time></p><a href="/alpha/2020/06/12/fed-s-sober-assessment-should-not-surprise-investors/" class="card__link"><div class="card__detail"><h3 class="card__title"><span class="card__title-clamping" data-text="Fed's sober assessment should not surprise investors">Fed's sober assessment should not surprise investors</span></h3></div><div class="card__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F2%2F7%2F7%2F5%2F4375772-1-eng-GB%2FJeromePowell3.jpg?width=287&amp;source=invchron"
         alt="Fed&#039;s sober assessment should not surprise investors"
                  srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F2%2F7%2F7%2F5%2F4375772-1-eng-GB%2FJeromePowell3.jpg?width=362&amp;source=invchron 362w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F2%2F7%2F7%2F5%2F4375772-1-eng-GB%2FJeromePowell3.jpg?width=287&amp;source=invchron 287w"         sizes="(min-width: 40.3125em) 287px, 362px" /></div><div class="alpha__badge"><span class="alpha__badge-text">Alpha</span><svg class="alpha__badge-icon"><use xlink:href="#alpha-badge"></use></svg></div></a></div></div></div></div></div></div><div class="row"><div class="column__full"><div class="row"><div class="title__container"><h2 class="title__text">Related topics</h2></div></div><ul class="topic list-style-none"><li class="topic__item"><a href="/alpha/" class="topic__link" data-spoti-related-topic>Alpha</a></li><li class="topic__item"><a href="/phil-oakley-s-weekly-roundup/" class="topic__link" data-spoti-related-topic>Phil Oakley&#039;s Weekly Roundup</a></li><li class="topic__item"><a href="/phil-oakley/" class="topic__link" data-spoti-related-topic>Phil Oakley</a></li><li class="topic__item"><a href="/portfolio-management/" class="topic__link" data-spoti-related-topic>Portfolio Management</a></li><li class="topic__item"><a href="/shares/" class="topic__link" data-spoti-related-topic>Shares</a></li><li class="topic__item"><a href="/comment/" class="topic__link" data-spoti-related-topic>Comment</a></li></ul></div></div></div></div><script data-schema="NewsArticle" type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "author": "Phil Oakley",
    "datePublished": "2020-06-19",
    "dateModified": "2020-06-19",
    "headline": "Why investors need to move on from Warren Buffett",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Investors Chronicle",
    "url": "https://www.investorschronicle.co.uk/",
    "logo": {
        "@type": "ImageObject",
        "contentUrl": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?69b2",
        "url": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?69b2",
        "width": "277",
        "height": "105"
    },
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+44 1858 438808",
        "contactType": "Customer Service"
    }
}
,
    "description": "Warren Buffett has been slow to invest in the growth businesses of tomorrow.",
    "url": "https://www.investorschronicle.co.uk/alpha/2020/06/19/why-investors-need-to-move-on-from-warren-buffett/",
    "mainEntityOfPage": "https://www.investorschronicle.co.uk/alpha/2020/06/19/why-investors-need-to-move-on-from-warren-buffett/",
    "image": "https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F2%2F7%2F1%2F4%2F4384172-1-eng-GB%2FBuffett_Bloomeberg_7.5.20_Edit.jpg?width=624&amp;source=invchron"
}
</script><div class="upgrade-block upgrade-block--fixed upgrade-block--hidden js-upgrade-block catfish" data-catfish-type="Subscribe"><div class="o-header__container"><div class="row"><div class="upgrade-block__container"><div class="upgrade-block__wrapper js-upgrade-block__wrapper"><div class="upgrade-block__header"><a class="upgrade-block__close js-upgrade-block__close o-overlay__close" role="button" tabindex="0" aria-label="close" title="close" data-spoti-catfish-close></a><h3 class="upgrade-block__title">Subscribe today </h3></div><div class="upgrade-block__content"><div class="upgrade-block__text"><p>Full access for just &pound;3.37 a week:</p><p>&bull; Tips and recommendations - to beat the market&nbsp;<br>&bull; Portfolio clinic &amp; Mr Bearbull - build a well-planned portfolio&nbsp;<br>&bull; Expert tools - track and manage investments effortlessly<br>&bull; Plus free delivery to your home or office</p><a href="https://www.investorschronicle.co.uk/product-matrix/MF1205TL" class="upgrade-block__button button" data-spoti-catfish-button>Subscribe Now</a></div><div class="upgrade-block__image-container"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fic-ez-prod%2Fez%2Fimages%2F5%2F3%2F4%2F1%2F3001435-3-eng-GB%2Fic-devices-and-print_360.png?width=281&amp;height=161&amp;source=invchron"
         alt=""
         class="upgrade-block__image"                   /></div></div></div></div></div></div></div><div class="o-header__drawer" id="o-header-drawer" role="navigation" aria-label="Drawer menu" data-o-header-drawer="" data-o-header-drawer--no-js=""><div class="o-header__drawer-inner"><div class="o-header__drawer-tools"><a class="o-header__drawer-tools-logo" href="/"><span class="o-header__visually-hidden">Investors Chronicle</span></a><button type="button" class="o-header__drawer-tools-close" aria-controls="o-header-drawer"><span class="o-header__visually-hidden">Close</span></button></div><div class="o-header__drawer-search"><form class="o-header__drawer-search-form" action="/search/" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-drawer-search-term">Search&hellip;</label><input class="o-header__drawer-search-term" id="o-header-drawer-search-term" name="q" type="text" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" placeholder="Search&hellip;" /><button class="o-header__drawer-search-submit" type="submit"><span class="o-header__visually-hidden">Search</span></button></form></div><nav class="o-header__drawer-menu o-header__drawer-menu--primary" role="navigation" aria-label="Primary navigation"><ul class="o-header__drawer-menu-list"><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link o-header__drawer-menu-link--unselected" href="/">Home</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-2">
                                Show more Tips &amp; Ideas links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="/tips-ideas/">Tips &amp; Ideas</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-2"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/tips-ideas/" aria-label="Go to All Tips &amp; Ideas">All Tips &amp; Ideas</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/share-tips/" aria-label="Go to Share Tips">Share Tips</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/fund-tips/" aria-label="Go to Fund Tips">Fund Tips</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/trading-ideas/" aria-label="Go to Trading Ideas">Trading Ideas</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/stock-screens/" aria-label="Go to Stock Screens">Stock Screens</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/bargain-shares-portfolio/" aria-label="Go to Bargain Shares Portfolio">Bargain Shares Portfolio</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/john-baron-s-investment-trust-portfolio/" aria-label="Go to John Baron&#039;s Investment Trust Portfolio">John Baron&#039;s Investment Trust Portfolio</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/bearbull-income-fund-portfolio/" aria-label="Go to Bearbull Income Fund Portfolio">Bearbull Income Fund Portfolio</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/private-investor-s-diary-portfolio/" aria-label="Go to Private Investor&#039;s Diary Portfolio">Private Investor&#039;s Diary Portfolio</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/tactical-asset-allocation-portfolio/" aria-label="Go to Tactical Asset Allocation Portfolio">Tactical Asset Allocation Portfolio</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/chris-dillow-s-benchmark-portfolio/" aria-label="Go to Chris Dillow&#039;s Benchmark Portfolio">Chris Dillow&#039;s Benchmark Portfolio</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-3">
                                Show more Shares links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="/shares/">Shares</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-3"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/shares/" aria-label="Go to All Shares">All Shares</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/company-news/" aria-label="Go to Company News">Company News</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/results/" aria-label="Go to Results">Results</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/sector-focus/" aria-label="Go to Sector Focus">Sector Focus</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/directors-deals/" aria-label="Go to Directors deals">Directors deals</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/takeovers/" aria-label="Go to Takeovers">Takeovers</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/week-ahead/" aria-label="Go to Week ahead">Week ahead</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-4">
                                Show more Comment links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="/comment/">Comment</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-4"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/comment/" aria-label="Go to All Comment">All Comment</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/the-editor/" aria-label="Go to The Editor">The Editor</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/simon-thompson/" aria-label="Go to Simon Thompson">Simon Thompson</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/the-trader/" aria-label="Go to The Trader">The Trader</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/mr-bearbull/" aria-label="Go to Mr Bearbull">Mr Bearbull</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/chris-dillow/" aria-label="Go to Chris Dillow">Chris Dillow</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/taking-stock/" aria-label="Go to Taking Stock">Taking Stock</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/property-matters/" aria-label="Go to Property Matters">Property Matters</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/no-free-lunch/" aria-label="Go to No Free Lunch">No Free Lunch</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/markets-and-your-money/" aria-label="Go to Markets and Your Money">Markets and Your Money</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-5">
                                Show more Market Data links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data">Market Data</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-5"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data" aria-label="Go to All Market Data">All Market Data</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/equities" aria-label="Go to Equities">Equities</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/portfolio/dashboard" aria-label="Go to Portfolio">Portfolio</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/funds" aria-label="Go to Funds Data">Funds Data</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/commodities" aria-label="Go to Commodities">Commodities</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/bonds" aria-label="Go to Bonds">Bonds</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="http://www.fixedincomeinvestor.co.uk/x/ic-bondtable-2017.html?groupid=Gilts" aria-label="Go to UK Corporate Bonds &amp; PIBS">UK Corporate Bonds &amp; PIBS</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/currencies" aria-label="Go to Forex">Forex</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/world" aria-label="Go to World Markets">World Markets</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/director-dealings" aria-label="Go to Director Dealings">Director Dealings</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-6">
                                Show more Managing Your Money links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="/managing-your-money/">Managing Your Money</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-6"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/managing-your-money/" aria-label="Go to All Managing Your Money">All Managing Your Money</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/portfolio-clinic/" aria-label="Go to Portfolio Clinic">Portfolio Clinic</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/asset-allocation/" aria-label="Go to Asset Allocation">Asset Allocation</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/tax/" aria-label="Go to Tax">Tax</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/pensions/" aria-label="Go to Pensions">Pensions</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/risk/" aria-label="Go to Risk">Risk</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/property/" aria-label="Go to Property">Property</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/investing-for-income/" aria-label="Go to Investing for Income">Investing for Income</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/investing-for-growth/" aria-label="Go to Investing for Growth">Investing for Growth</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/tools-calculators/" aria-label="Go to Tools &amp; Calculators">Tools &amp; Calculators</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-7">
                                Show more Funds &amp; ETFs links
                            </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--parent o-header__drawer-menu-link--unselected" href="/funds-etfs/">Funds &amp; ETFs</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-7"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/funds-etfs/" aria-label="Go to All Funds &amp; ETFs">All Funds &amp; ETFs</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/funds-news/" aria-label="Go to Funds News">Funds News</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/top-100-funds/" aria-label="Go to Top 100 Funds">Top 100 Funds</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/top-50-etfs/" aria-label="Go to Top 50 ETFs">Top 50 ETFs</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/the-big-theme/" aria-label="Go to The Big Theme">The Big Theme</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/the-interview/" aria-label="Go to The Interview">The Interview</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/investment-trusts/" aria-label="Go to Investment Trusts">Investment Trusts</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/etfs/" aria-label="Go to ETFs">ETFs</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/unit-trusts/" aria-label="Go to Unit Trusts">Unit Trusts</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/isa-funds/" aria-label="Go to Isa Funds">Isa Funds</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/funds" aria-label="Go to Funds Data">Funds Data</a></li></ul></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link o-header__drawer-menu-link--unselected" href="/education/">Education</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link o-header__drawer-menu-link--unselected" href="/alpha/">Alpha</a></li><!-- START: REMOVE ME AFTER ALPHA GOES LIVE --><!-- END: REMOVE ME AFTER ALPHA GOES LIVE --></ul></nav><nav class="o-header__drawer-menu o-header__drawer-menu--user" role="navigation" aria-label="User navigation"><ul class="o-header__drawer-menu-list"><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-8">
                            Show more My Account links
                        </button><a class="o-header__drawer-menu-link" id="mobile-myaccount" href="#">My Account</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-8"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/my-account/details" aria-label="Go to My Details">My Details</a></li><li class="o-header__drawer-menu-item account__item--subscriber-show"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected  account__item account__item--subscriber-show" href="/my-account/products" aria-label="Go to My Subscription" aria-hidden="true">My Subscription</a></li><li class="o-header__drawer-menu-item account__item--subscriber-show"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected  account__item account__item--subscriber-show" href="/my-account/address" aria-label="Go to My Delivery Address" aria-hidden="true">Delivery Address</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://markets.investorschronicle.co.uk/data/alerts/security" aria-label="Go to My Alerts">My Alerts</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="/my-account/privacy-settings" aria-label="Go to Privacy Settings">Privacy Settings</a></li></ul></li><li class="o-header__drawer-menu-item account__item account__item--signed-in account__item--subscriber-hide" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-subscribe" href="/product-matrix/">Subscribe</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-my-portfolio" href="https://markets.investorschronicle.co.uk/data/portfolio/dashboard">My Portfolio</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-my-alerts" href="https://markets.investorschronicle.co.uk/data/alerts/security">My Alerts</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-in" aria-hidden="true"><a class="o-header__drawer-menu-link" id="mobile-signout" href="/logout">Sign Out</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link js-login-form" id="mobile-signin" href="/sign-in/">Sign In</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" id="mobile-my-portfolio2" href="/sign-in/">My Portfolio</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" id="mobile-my-alerts2" href="/sign-in/">My Alerts</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" id="mobile-subscribe2" href="/product-matrix/">Subscribe</a></li><li class="o-header__drawer-menu-item account__item account__item--signed-out"><a class="o-header__drawer-menu-link" href="/signup/">Register</a></li></ul></nav></div></div><footer class="footer"><div class="footer__container"><div class="row"><div class="footer__column"><h4 class="footer__title title__text--sml">View latest <span class="text-break--m">digital editions</span></h4><a href="https://newsstandapp.investorschronicle.co.uk/"><span class="visually-hidden">View latest digital editions</span><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fwww.investorschronicle.co.uk%2Fbundles%2Fapp%2Fimages%2Flatest-digital-editions-v2.png%3F69b2?width=250&amp;height=148&amp;quality=highest&amp;source=invchron"
         alt="Investors Chronicle digital editions"
         class="footer__app-image"                   /></a></div><div class="footer__column"><h4 class="footer__title title__text--sml">Download our app</h4><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fwww.investorschronicle.co.uk%2Fbundles%2Fapp%2Fimages%2Ffooter-app-v2.png%3F69b2?width=174&amp;height=193&amp;quality=lossless&amp;source=invchron"
         alt="Investors Chronicle app"
         class="footer__app-image"                   /><a href="https://itunes.apple.com/gb/app/investors-chronicle/id621477235?mt=8" target="_blank" class="app-icon"><span class="visually-hidden">Download the Investors Chronicle App on the App Store</span><div class="icon-app-store"><svg class="icon"><use xlink:href="#icon-app-store" /></svg></div></a><a href="https://play.google.com/store/apps/details?id=com.financialtimes.investorschronicle&hl=en" target="_blank" class="app-icon"><span class="visually-hidden">Get the Investors Chronicle App on Google Play</span><div class="icon-google-play"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fwww.investorschronicle.co.uk%2Fbundles%2Fapp%2Fimages%2Ficon-google-play-v2.png%3F69b2?height=40&amp;quality=lossless&amp;source=invchron"
         alt="Google Play"
         class="icon"                   /></div></a></div><div class="footer__column footer__column--no-title"><div class="row"><div class="social__networks"><ul class="social__networks-list"><li class="social__networks-item"><a href="https://twitter.com/ichronicle" target="_blank" class="icon social__networks-link"><div class="logo-twitter"><svg class="icon social__networks-icon"><use xlink:href="#logo-twitter" /></svg></div></a></li><li class="social__networks-item"><a href="https://www.facebook.com/InvestorsChronicleOnline" target="_blank" class="icon social__networks-link"><div class="logo-facebook"><svg class="icon social__networks-icon"><use xlink:href="#logo-facebook" /></svg></div></a></li><li class="social__networks-item"><a href="https://www.linkedin.com/showcase/10810043/" target="_blank" class="icon social__networks-link"><div class="logo-linkedin"><svg class="icon social__networks-icon"><use xlink:href="#logo-linkedin" /></svg></div></a></li></ul></div></div><h4 class="footer__title footer__title--compact title__text--sml">Support</h4><div class="row"><ul class="block-list"><li class="block-list__item"><a href="/contact-us/" class="block-list__link">Contact us</a></li><li class="block-list__item"><a href="/about-us/" class="block-list__link">About us</a></li><li class="block-list__item"><a href="/help/" class="block-list__link">Help</a></li><li class="block-list__item"><a href="/sitemap/" class="block-list__link">Site map</a></li><li class="block-list__item"><a href="http://seymour.magzene.com/" class="block-list__link">Nearest stockist</a></li></ul></div></div><div class="footer__column footer__column--no-title"><div class="row"><div class="footer__links-legal"><h4 class="footer__title title__text--sml">Legal and advertising</h4><ul class="block-list block-list--flush"><li class="block-list__item"><a href="http://www.ftspecialist.com/contact-investors-chronicle.html" class="block-list__link">Advertise with us</a></li><li class="block-list__item"><a href="https://help.ft.com/help/legal/slavery-statement/" class="block-list__link">Modern Slavery Statement</a></li><li class="block-list__item"><a href="http://help.ft.com/help/legal-privacy/privacy/" class="block-list__link">Privacy policy</a></li><li class="block-list__item"><a href="http://help.ft.com/help/legal-privacy/cookies/" class="block-list__link">Cookie policy</a></li><li class="block-list__item"><a href="http://www.youronlinechoices.eu/" class="block-list__link">AdChoices</a></li><li class="block-list__item"><a href="https://terms.ftspecialist.com/#tabContent4" class="block-list__link">Copyright</a></li><li class="block-list__item"><a href="https://terms.ftspecialist.com/" class="block-list__link">Terms &amp; Conditions</a></li></ul></div><div class="footer__text-container"><p class="footer__text">The Financial Times and its journalism are subject to a self-regulation regime under the FT Editorial Code of Practice: <a href="https://www.ft.com/editorialcode " class="footer__link">www.ft.com/editorialcode</a>. &copy; The Financial Times Limited 2020. All rights reserved.</p></div></div></div></div></div><div class="o-ft-affiliate-ribbon"><div class="container"><div class="row"><a class="o-ft-affiliate-ribbon__logo" href="https://www.ft.com/" title="The Financial Times" target="_blank"><div class="service-from-ft"><svg class="icon"><use xlink:href="#service-from-ft" /></svg></div><span class="visually-hidden">A service from the Financial Times</span></a></div></div></div></footer><img async src="/tracker/article/171938" /><script type="text/template" id="overlay-login" class="login-overlay"><form action="/login_check" method="post" role="form" class="login-form"><div class="row"><div class="form__container"><div class="form-field__row"><label for="username" class="form-label">Email</label><input type="text" id="username" class="form-input form-input--full" name="_username" value="" required="required" autocomplete="on" placeholder="Enter login or email" /></div><div class="form-field__row"><label for="password" class="form-label">Password</label><input type="password" id="password" class="form-input form-input--full" name="_password" required="required" placeholder="Enter password" /></div><div class="form-field__row"><button type="submit" class="button button--full">Sign in</button></div><div class="form-field__row"><a href="/user/password-reset/" class="link form__link">Forgotten password</a></div></div></div></form></script><script data-ads-config="" type="application/json">
        {
            "gpt": {
                "network": 5887,
                "site": "investors.chronicle",
                "zone": "alpha/alpha/phil.oakleys.weekly.roundup"
            },
            "dfp_targeting": "pt=art;uuid=171938;"
        }
    </script><script async defer src="/assets/article-bundle.a770e9c3.js?69b2"></script><script data-schema="Organization" type="application/ld+json">
        {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "Investors Chronicle",
    "url": "https://www.investorschronicle.co.uk/",
    "logo": {
        "@type": "ImageObject",
        "contentUrl": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?69b2",
        "url": "https://www.investorschronicle.co.uk/bundles/app/images/logo-investors-chronicle-social.gif?69b2",
        "width": "277",
        "height": "105"
    },
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+44 1858 438808",
        "contactType": "Customer Service"
    }
}
    </script><!--[if lt IE 9]><script src="https://www.investorschronicle.co.uk/js/ic/ie8.min.js?69b2?69b23fa4847f7afec366cb4de34f05e274dde43e"></script><![endif]--></body></html>